Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EX58-Extreme and Windows 7 RTM on ICH10R




  1. #1
    Join Date
    Oct 2009
    Location
    Abu Dhabi
    Posts
    2

    Default EX58-Extreme and Windows 7 RTM on ICH10R

    Hi everybody.
    I've been trying to install windows 7 RTM x64 on my brand new computer with RAID 0 configured on 2 WD 500 GB hard drives. The problem is that when starting the installation, Installer boots normally, and I can load the ICH10R driver and format my disks to proceed with the installation. but when the comptuer restarts, it just restarts when the message (windows is updating registery). I've tried to load windows in safe mode, it hangs when loading disks.sys from drivers.
    I don't know whether I had the correct drivers or not, but i've used the dirvers on the Mobo disk, which had me this result. i've tried to download the dirvers from Intel website, the same result was encountered as well. I've tried to install windows server 2008 R2, the same result was encountered.
    The wierd thing about that is that the same harddrive configuration, bios configuration and device drivers worked perfect when installing Windows Vista. In addition, Windows 7 has worked fine when installed on the JMicron controller, which doesn't support more than 2 disks array.
    Any suggestions for this case?
    Thank you.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-Extreme and Windows 7 RTM on ICH10R

    make sure your dvd drive isnt plugged into a jmicron sata controller port
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3

    Default Re: EX58-Extreme and Windows 7 RTM on ICH10R

    windows should install fine you will not need to install any Raid drivers as its in windows allready

    make sure in bios ICH SATA Control Mode is set to [RAID]
    make sure Onboard SATA/IDE Ctrl Mode is set to [AHCI]

    also make sure you first boot device is set to you CD/DVD rom drive what ever yours is

    and load windows reboot your done

    you can change Hard Disk Boot Priority harddrive it you want
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  4. #4
    Join Date
    Oct 2009
    Location
    Abu Dhabi
    Posts
    2

    Default Re: EX58-Extreme and Windows 7 RTM on ICH10R

    Thank you guys for the answers. I've sticked to the instructions you've passed to me down to the dot, things didn't work. Anyway, here are some of the details that might make difference:
    • The 2 WD 500 GB drives are connected to SATA2_0 and SATA2_1 (According to Gigabyte manual, SATA2_0 to 6 are supported by the Intel SouthBridge controller placed on the board)
    • There are no jumpers placed on the disk drives ( I don't know if this makes difference these days, this is my first computer after 4 years of using laptops)
    • the DVD drive is connected to the SATA2_4
    • A RAID0 Array is created, split into 2 volumes: 60GB and 870GB (the remaining) with a stripe size of 64KB. Both are marked as bootable.
    • ICH SATA Control Mode is set to SATA
    • On Board SATA/IDE Ctrl Mode is set to ACHI
    • Boot priority is set to the SCSI-0, which is the first volume of the RAID.
    • SATA Port0-3 Native Mode is set to Disabled (Actually I've tried the other configuration as well, none of the two worked.)
    I started to suspect that i have a hardware failure. i've surfed almost every post over the internet talks about installing Windows 7 on Gigabyte and ICH10R controller. It started to kill me because everybody says the same, but it never worked form me.
    Today, i've tried all the possible permutations of right and wrong configurations, but none worked for me. Even the JMicron controller didn't help me this time...

    Suggestions! it's all appreciated.
    Thanks.

  5. #5

    Default Re: EX58-Extreme and Windows 7 RTM on ICH10R

    this maybe a silly question but did you set up your raid aray by

    hit Ctrl-I at bootup, the RAID utility comes up from there set up your drive
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •