Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Lan Missing! X38-DQ6 bios F8




  1. #1
    Join Date
    Nov 2002
    Posts
    7

    Default Lan Missing! X38-DQ6 bios F8

    I'm using an X38-DQ6 and my computer became unable to boot up after I woke up the next morning. I did nothing to it, just shut down through windows shut down and went to bed. I pressed the power button the next morning and it booted up, came into windows, but I couldn't access the internet. I figured it was a problem with our cable service so I reset the cable modem. After that didn't work, I tried going to the router through 192.168.0.1. Any time the internet goes down, I can still access the router since it's in my house. Well, even that was inaccessible. After that, I tried powering off and restarting the computer as that can sometimes fix an odd problem.

    After this failed, I decided to boot into bios and see if Onboard H/W Lan 1 and onboard H/W Lan 2 options were disabled. I went to check on them but couldn't even find them. I checked every menu and they've simply disappeared!

    Out of desperation, I used my netbook to download the F8 Bios and load it on a usb key. I also borowed my brother's wi-fi usb adapter and sat it a few inches from the router antenna (Being in the same room with the router has its advantages). I booted up and pressed <END> at the full logo power on screen and selected the USB Flash Drive for the bios. The bios flash erased my old bios and installed the new BIOS fresh. I went into the bios menu again after it rebooted and set everything to optimized defaults and checked but still no Onboard H/W Lan1 or Lan2 option. I don't even have the Lan boot option anymore sadly. Where did it go? A menu option in bios shouldn't just disappear should it? Please help.

  2. #2
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Lan Missing! X38-DQ6 bios F8

    You are certain you have the dq6 bios?
    Only example Google found so far where a cure was effected is BIOS & Missing Onboard LAN - PC World Forums, and that was incorrect bios.

    There were a number of similar cases of disabled lan after bios flash found by Google that failed to get them working again and bought network cards.

    Including http://forums.tweaktown.com/f69/bios...r-1-0-a-32919/

    Do you have second Linux OS? http://forums.tweaktown.com/f69/lan-...d4-gone-33016/

    Especially UBUNTU. The MB does not &#034;find&#034; the onboard LAN (Gigabyte X58 UD4)
    Last edited by Salty; 10-22-2009 at 08:25 PM.





    CPU
    =
    i7 950 - DO stepping - Batch #3014A844
    Cooling = EK HF Full Nickel
    - XSPC RX360 - Laing DDC 18W - XSPC Bay Reservoir
    Motherboard = GA-X58A-UD3R Revision 2
    , BIOS Version = Award FC
    Ram = 3x2gig Corsair TR3X6G1600C8D G
    Video = 2 X Palit GTX460 Sonic Platinum 1GB OC sli
    Monitor = 22" LG Flatron W2242T 1680 x 1050 Case = Coolermaster CM690
    PSU = Corsair HX850
    OS = Windows 7 Professional x64


  3. #3
    Join Date
    Sep 2009
    Posts
    1

    Default Re: Lan Missing! X38-DQ6 bios F8

    I had the same problem a few months back with the same board. Gigabyte support had the usual steps, reflash bios etc.... finally said to rma it. I didn't want to be without pc so I installed a nic card.
    When i built my x58-ud4p I didn't play around with on-board realtek nic just installed another nic card.

  4. #4
    Join Date
    Nov 2002
    Posts
    7

    Default Re: Lan Missing! X38-DQ6 bios F8

    Finally had this solved in an unexpected way. After having a NIC purchased and installing it, I rebooted and started windows. It detected my new nic, but when I went into the networking control panel, there were three network interfaces now, the nic and my two onboard ones. Apparently buying and installing a nic revived the other two.

    I still haven't figured out how to fix the various ram problems i've had from different manufacturers on this mobo (even rma'ed some ram), but that's for another time.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Lan Missing! X38-DQ6 bios F8

    did u try rolling back the onboard lan drivers??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Sep 2009
    Posts
    7

    Default Re: Lan Missing! X38-DQ6 bios F8

    I just had a similar problem with my EX58-UD4P. I restarted with a CD Boot disk to create a backup, then 30 mins later it booted to no LAN. The LAN just dissapeared and was as though it was never installed on the motherboard!

    I could, however see it in the BIOS, but doing the LAN Cable Test in the BIOS, it just did nothing.

    After POST where it lists the interupts for each device, the LAN adapter was not present. In Win7 Ultimate x64 under device manager, NO LAN devices were present.

    I tried updating my BIOS from F10d to F10h, tried clearing CMOS, tried loading default & optimised settings...nothing!

    Took the PC to work ready to pull the board and thought I'd try one more time...BINGO...works just fine!!

    I suspect it may have something to do with that "Green LAN" function in the BIOS where it apparently shutdowns the complete LAN controller to save a miniscule amount of power...I think it went haywire and shut the thing down permanantly. I tried new cables, switch, router, nothing worked other than a trip to work in the car.

    I am now worried it will happen again at any random time and I am not sure how it got kickstarted :(

    I can do as you did palehorse864 but there is an onboard NIC that should damn well function as it is meant to!

  7. #7
    Join Date
    Feb 2010
    Location
    Colombo, Sri Lanka
    Posts
    7

    Exclamation Re: Lan Missing! X38-DQ6 bios F8

    I have seen a few comments around the web mainly from Gigabyte board users with this issue. My situation was similar but under slightly different circumstances than yours. Recently I decided to ditch my Core 2 Duo E4600 in favor of a Q8400 using the same Gigabyte GA-P31-DS3L board in my main rig. The P31 supports quad core however it only does so with the F10a Beta bios. So I decided to stick with the same mainboard. I initiated a Bios update that was uneventful with my old E4600 still kicking away, with all board functions at optimal (Upgraded from F9 to F10a). Used the E4600 for a few days with no anomaly's after flashing. The problem started as soon as I installed the Q8400 chip and booted. Yes the NIC controller was dead in its tracks. Absent in the Bios, no singaling lights and not event detected in Windows 7 Device Manager. It's like the LAN controller never existed. I re-flashed my Bios with the F10a however no cigar. Since the F9 does not support the Q8400 I could not downgrade bios either. The work around was, to run over to the local vendor and throw in a PCI LAN card. I am at a loss here. Maybe the bios being Beta is not fully functional or maybe since the 1333 FSB is a stretch for the P31 Chipset it turned off the Lan to reallocate resources. But thats all speculation. One thing for sure is Gigabyte boards seem to have this issue. I should have just upgraded to a X38 or P35 Mobo in the first place. Oh well.
    Last edited by maxpain12; 02-24-2010 at 04:53 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •