Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 9 123 ... LastLast
Results 1 to 10 of 84

Thread: GA-EP45T-UD3LR ......memo problem ?




  1. #1
    Join Date
    Oct 2009
    Location
    saudi arabia
    Posts
    43

    Default GA-EP45T-UD3LR ......memo problem ?

    i have intel e6850 @1333 default i could manage FSB to 400 , but i can't make memo OCZ Technology | Products | Memory | OCZ PC3-12800 Reaper HPC
    run @1600.....................what should I do to make run @1600 .
    Now I am running my system @400 FSB and my cpu 4008 (reduce from 9 because with 9 i get BSOD) @3.2 ghz

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    Settings problem likely.
    Did you overclock manually or with EasyTune?
    Read this post for basic settings before attempting OC.
    Please post your current BIOS settings using the template in this post.
    Add your system specs to your forum signature, with the link to your ram specs.
    A screen capture of MemSet main and spd(click spd) windows might be useful too.

  3. #3
    Join Date
    Oct 2009
    Location
    saudi arabia
    Posts
    43

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    Motherboard: Model:GA-EP45T-UD3LR Rev#: 1 Bios Version : f6b
    Cpu Model : Intel E 6850
    Ram: OCZ Technology | Products | Memory | OCZ PC3-12800 Reaper HPC
    Power Supply Unit: Brand, Model#, Wattage

    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [8]
    Fine CPU Clock Ratio ----------------- : [0.0] <-- ignore if not available
    CPU Frequency ---------------------: 3٫2 <-- this is set by your bios

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [400]
    PCI Express Frequency (Mhz) ---------- : [100] <--- Set to 100, never leave this on Auto

    C.I.A.2 ------------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : [800]
    PCI Express Clock Drive -------------- : [900]
    CPU Clock Skew (ps) ------------------ : [0]
    MCH Clock Skew (ps) ------------------ : [0]

    DRAM Performance Control
    Performance Enhance ------------------- : [STD] <--- set to STANDARD when overclocking
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [3٫33] <-- this is the setting that you are using
    Memory Frequency (Mhz) ---------------- : [1333]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking

    Standard Timing Control
    CAS Latency Time -------- 7 ---------- : [Auto]
    tRCD -------------------7 ---------- : [Auto]
    tRP --------------------- 7---------- : [Auto]
    tRAS ------------------20 ---------- : [Auto]

    rest of setting is default

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    Default or not, please post full settings, can't tell if default is auto or set manually.

    Disabling XMP require DRAM Voltage to be set manually to it's specified value for DDR-1600, what is BIOS PC Health Status reading for memory voltage?

    Leaving some of the voltage setting on auto while OCing might set them dangarousely high, or at least higher than actually needed.

    Please post a screen capture of EasyTune -> Tuner -> Advanced -> Voltage tab in addition to MemSet screen capture.

  5. #5
    Join Date
    Oct 2009
    Location
    saudi arabia
    Posts
    43

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    in bios ...Vcore = 1.3 DDR15V = 1.808
    Attachment 1746

  6. #6
    Join Date
    Oct 2009
    Location
    saudi arabia
    Posts
    43

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    more

  7. #7
    Join Date
    Oct 2009
    Location
    saudi arabia
    Posts
    43

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    sorry.........i don't know how to send multi images in one reply so one by one

  8. #8
    Join Date
    Oct 2009
    Location
    saudi arabia
    Posts
    43

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    last

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    The ET6 advanced voltage tab please, not frequency, and MemSet ppd(click spd) window too.

    Now I am realy confused. Your ram clock is 750(DDR-1500) with 3:5 ration which indicates 450FSB and not 400. And memory voltage set to 1.8v, auto or manually?

    In order to be able to advise you, we need the exact details and what you are trying to do and what fails.

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR ......memo problem ?

    Maybe MemSet is displating the wrong memory clock, could you post CPU-Z memory tab too?

Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •