Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: mem issues with p45 ud3r




  1. #1
    Join Date
    Oct 2009
    Location
    uk
    Posts
    46

    Default mem issues with p45 ud3r

    1st post woo hoo :D

    thanks ken for pointing me to these boards :)

    i have read thru as many threads as i can find about this board but nobody else seems to be having the issue i am having, everything works fine and other than a couple of blue screens due to p35 drivers not working this p45 board it has all been fine.

    now the issue, my ram is performing very badly and i cant work out why, these sticks have been in my p35 ds3r for over a year and never missed a beat throwing out near three times the mb/s that they are right now in this p45.



    but that is what they are doing right now :(

    my first thought was a bios setting that could be wrong so i got in touch with gb and i have yet to hear back so i then tried ocz and they told me that what i have set looks right to them and they know of no bios option that would be doing this, so here i am hoping that you guys and your vast knowledge of gb boards might be able to help me get the performance back in my system.

    thanks for taking the time to read my pain and any advice you might have would be great.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: mem issues with p45 ud3r

    We'll need your BIOS settings, use the template in this post to post them.
    If you have not loaded optimized defaults yet, please do.
    A screen capture of MemSet main and spd(click spd) windows would be useful too.
    Please add a link to your ram specs in your forum signature.

  3. #3
    Join Date
    Oct 2009
    Location
    uk
    Posts
    46

    Default Re: mem issues with p45 ud3r

    yea, everything is auto/normal in bios and my ram is set like
    that which is as spd.

    updated sig too :D

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: mem issues with p45 ud3r

    Which memory slots are you using?

    Please post your bios settings using the template that Chike linked to and post a screen-shot similar to this one that includes:

    Memset using the SPD and ">>" tabs
    cpu-z CPU and Mainboard screens (several instances can be run at the same time)
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the Voltage tab is needed)
    CoreTemp screen [for your cpu's VID (Voltage ID)]
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Oct 2009
    Location
    uk
    Posts
    46

    Default Re: mem issues with p45 ud3r

    i have tried both yellow and red slots

    memset shows the same timings as everest but i will do that later

    easy tune crashes when i launch it, vista u 64 is it an isssue?

    vid is 1.2875v

    Code:
    q9550 p45 ud3r f9
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [08]
    Fine CPU Clock Ratio ----------------- : [0.5] <-- ignore if not available
    CPU Frequency ---------------------: #### <-- this is set by your bios
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [333]
    PCI Express Frequency (Mhz) ---------- : [100] <--- Set to 100, never leave this on Auto
    
    C.I.A.2 ------------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : [700]
    PCI Express Clock Drive -------------- : [700]
    CPU Clock Skew (ps) ------------------ : [0]
    MCH Clock Skew (ps) ------------------ : [0]
    
    DRAM Performance Control
    Performance Enhance ------------------- : [standard] <--- set to STANDARD when overclocking
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto] <-- this is the setting that you are using
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking
    
    Standard Timing Control
    CAS Latency Time -------- 5 ---------- : [Auto]
    tRCD ------------------- 5 ---------- : [Auto]
    tRP --------------------- 5 ---------- : [Auto]
    tRAS ------------------- 15 ---------- : [Auto]
    
    Advanced Timing Control
    tRRD ------------------- ?? ---------- : [Auto]
    tWTR ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]  not sure of these 5 off top of my head but will check later
    tRFC ------------------- ?? ---------- : [Auto]
    tRTP ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK
    
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    
    Channel A
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps
    
    Channel B
    Static tRead Value --------------------- : [Auto]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.2875 ---- : [Auto]
    
    CPU Termination --------- 1.2V* ----- : [Auto]
    CPU PLL ----------------- 1.5V* ----- : [Auto]
    
    CPU Reference ----------- 0.76V* ----- : [Auto]
    CPU Reference2 ---------- ?.???V* ----- : [Auto]  i dont know about ref2???
    
    MCH/ICH
    MCH Core ---------------- 1.1V ------- : [Auto]
    MCH Reference ----------- 0.76V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.9V ------ : [Auto]
    ICH I/O ----------------- 1.5V ------- : [Auto]
    ICH Core ---------------- 1.1V ------- : [Auto]
    DRAM
    DRAM Voltage ------------ 1.8V ------- : [Auto]
    DRAM Termination -------- 0.9V ------- : [Auto]
    Channel A Reference ----- 0.9V ------- : [Auto]
    Channel B Reference ----- 0.9V ------- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [disabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [disabled]
    CPU EIST Function --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled]
    
    Integrated Peripherals
    Legacy USB Storage Detect ------------- : [enabled]
    Last edited by marsey99; 10-23-2009 at 02:20 AM.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: mem issues with p45 ud3r

    If you're using ET6 from the mobo's DVD, upgrade immediately to the most recent version from the Gigabyte website. This might solve the ET6 crash.

    If all your bios voltages are using AUTO, that is a problem.
    If you didn't load OPTIMIZED bios settings before you made any bios changes, that is definitely a problem.

    Double check the displayed values for CPU Clock Drive and PCI Express Clock Drive and let us know if they are both set at 700.

    See this post for recommend bios settings (AFTER YOU HAVE FIRST LOADED OPTIMIZED BIOS SETTINGS).

    Just in case I didn't make things perfectly clear, read the last 2 lines in my signature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Oct 2009
    Location
    uk
    Posts
    46

    Default Re: mem issues with p45 ud3r

    :D this is not my first gb mobo so i did know the install/flash procedure :D

    i did run (then f10 y return) optimised before i did anything in the bios.

    i tried f9 then f11 and now back to f9 as f11 had an issue with 3.00b divider to run my mem at spec speeds.

    i checked my settings and i got them right appart from that, it wasnt on auto divider but 3.00b.

    i have tried other settings too to try and get my ram running as it should but without any luck so i figured going back to stock and just working on the ram would be my best bet.

    this is the best i can claim to have stable so far;


    which is running on these settings
    Code:
    q9550 | p45-ud3r-f9 | 3.8ghz
    
    Robust Graphics Booster          - auto
    CPU Clock Ratio                     - x8
    Fine CPU Clock Ratio               : 0.5
    CPU Host Frequency               - 450
    PCI Express Frquency              - 100 
    C.I.A.2                                 - disabled
    
    ****Advancded Clock Controll****
    
    CPU Clock Drive                       - 700
    PCI Express Clock Drive            - 700
    Clock skews are all set to         - 0ps
    
    ****DRAM Performance Control****
    
    Performance Enhance              - standard
    (G) MCH Frequency Latch         - auto
    System Memory Multiplier         - 2.0 b
    Dram Speed                           : 900
    
    >>>Sandard Timing Control<<<
    CAS Latency Time                   - 5
    tRCD                                    - 5
    tRP                                      - 5
    tRAS                                    - 15
    
    >>>Advanced Timing Control<<<
    PL                                        : 9
    Everything else is Auto. 
    
    ****Motherboard Voltage Control****
    
    >>>>CPU
    Load Line Calibration               - disabled
    CPU Vcore                            - 1.31250
    CPU Termination                    - 1.22
    CPU PLL                               - normal
    CPU Reference                      - normal
    
    >>>>MCH/ICH
    MCH Core                             - 1.160
    MCH Reference                      - 0.772
    MCH/DRAM Reference              - 0.950
    ICH I/O                                - normal
    ICH Core                              - normal
    
    >>>DRAM
    DRAM Voltage                       - 1.9
    DRAM Termination                  - 0.86
    Channel A Reference              - 0.86
    Channel B Reference              - 0.86
    
    All CPU Features Off
    only 1 file max????

  8. #8
    Join Date
    Oct 2009
    Location
    uk
    Posts
    46

    Default Re: mem issues with p45 ud3r

    which gave me these temps

    so im pretty sure thats not an issue.

    i was using the et that came on the disk but i got the latest version from gbs site last night and tried that when i got home, i removed the old one that would crash on launch and tried to put the new one on but got installation errors which stopped it from installing.

    first one was a code 0x80040707 and then a second window told me it was a 1628:failed to complete installation :(

    i am about to see what google throws up for those :)

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: mem issues with p45 ud3r

    CPU/PCI-E Clock Drives 700 suggest FaliSafe defaults not Optimized.
    Reference voltages and DRAM Termination can be left auto unless you mean to tweak them, certainly not normal.
    There is no 3.00b multiplier, but in the template you had it 2.00b, I suppose that's what you meant.
    PL(???) 9, whazzet? Static tRead Value?
    In MemSet Perfomance Level is blank, that mean Static tRead is on auto or the above didn't take. When the system reboots, does it boot at first attempt?
    There is not way you can run ram at DDR-1000 in stock speed, but you can try DDR-800 or a slight OC to 1066 or at 416FSB with 2.40b multiplier (if it works at that FSB).

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: mem issues with p45 ud3r

    With your 450MHz settings, tRD (Static tRead Value or Performance Level in Memset) = 9 (10 might be needed) will be stable, lower gives better memory performance. If your system is stable using the 2.00B , you can probably set tRD 1 step lower where you'll get slightly better memory performance instead of the 2.00D System Memory Multiplier.

    Your memory is rated 5-5-5-18 at 1000MHz.
    Some of your AUTO voltage settings are badly overvolted by the bios. Check this post for basic settings that are stable with non-overclocked settings.
    ET6 is the only program that will display some of the actual voltage settings that are being used.

    I don't recommend that you run with a 31% overclock until you can get ET6 running. ET6 might be resident in your task bar and this might be part of your problem.

    Cpu and PCI Express Clock Drive settings = 700 tells me that Optimized bios settings were NOT loaded or that you borrowed a bios template with these values already there. Accuracy is very important!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •