Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ga-ep45-ud3p which mem




  1. #1
    Join Date
    Oct 2009
    Location
    UK
    Posts
    8

    Default ga-ep45-ud3p which mem

    one of the unlucky ones with the lovely board and OCZ ram (OCZ FLEZ 1150mhz) and just wont work other than one stick in else

    reboot loops :)

    was thinking about this ram F2-8500CL5D-4GBPK G.Skill PK 4GB (2x2GB) DDR2 PC2-8500C5 1066MHz Dual Channel Kit 1066MHz RAM Speed, CAS 5-5-5-15 Timings, 2.0-2.1v VDIMM, Lifetime Warranty with G.Skill. : novatech.co.uk

    unless it wont work either or some one knows some better stuff


    thanks ian

  2. #2
    Join Date
    Oct 2009
    Location
    uk
    Posts
    46

    Default Re: ga-ep45-ud3p which mem

    hey m8y you still having no joy too :(

    not sure if you interested but aria do those pk and some td ones for about a tenner cheaper

    DDR2-1066 (PC8500) - Aria Technology


  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p which mem

    Try get it to work before you going to spend more money.
    What have you trird so far?
    Please fill your forum signature with your system specs and a link to your memory specs.
    If you have not started with loading BIOS optimized defaults, please do, save reboot and make all changes you have done so far.
    A screen capture of MemSet main(click >>) and spd(click spd) windows would be helpful.
    MemSet can bedownloaded from http://forums.tweaktown.com/f69/late...30/#post284762

  4. #4
    Join Date
    Oct 2009
    Location
    UK
    Posts
    8

    Default Re: ga-ep45-ud3p which mem

    Support Question OCZ FLEX 1150 and GA-EP45-UD3P - OCZ Forum

    heres the thread with most the stuff i have tried from OCZ but no luck

    my system specs are on there

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p which mem

    Quote Originally Posted by mrbudgie View Post
    Support Question OCZ FLEX 1150 and GA-EP45-UD3P - OCZ Forum

    heres the thread with most the stuff i have tried from OCZ but no luck

    my system specs are on there
    1.34v MCH Core blahhhhhhhh.

    You are nt realy expect us to go there every time to refresh our memory do you?
    A lot of the forum members participate in multiple threads and it's imposibble to keep track without that info.
    Make it easy for us to try and assist you, othewise we might just give up too

    Did you try to set your memory stable as DDR-800?
    What speeds if any you managed to set stable already?

  6. #6
    Join Date
    Oct 2009
    Location
    UK
    Posts
    8

    Default Re: ga-ep45-ud3p which mem

    <DT class=shade id=profilefield_title_8>GA-EP45-UD3P<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "8"); //--> </SCRIPT> F10f Bios<DT class=shade>q9550 45nm E0<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "10"); //--> </SCRIPT> @ 3.82Ghz<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "11"); //--> </SCRIPT> <DT class=shade id=profilefield_title_12>Custom Water Cooling Loop<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "12"); //--> </SCRIPT> - CPU Idle Temp 31<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "13"); //--> </SCRIPT> / CPU Load Temp 41<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "14"); //--> </SCRIPT> <DT class=shade id=profilefield_title_15>OCZ FLEX 2x2GB 1150Mhz - OCZ2FXT11502G<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "15"); //--> </SCRIPT> @ 1040Mhz<DT class=shade id=profilefield_title_16>HIS HD3870XT<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "17"); //--> </SCRIPT> <DT class=shade>Razer Barracuda ac-1<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "19"); //--> </SCRIPT> </DT>Thermaltake Pure power station 520w<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "20"); //--> </SCRIPT>
    <DT class=shade id=profilefield_title_21>VelociRaptor 160GB plus 2 random sataII disks</DT>Win7<SCRIPT type=text/javascript> <!-- vBulletin.register_control("vB_ProfilefieldEditor" , "27"); //--> </SCRIPT>

    heres my details.

    tried everything that OCZ support suggested like MCH/ICH voltages manually set RAM timinings and stuff

    But the board will run the RAM in any slot just 1 stick(either stick) at any speed I say but the moment I stick another stick in reboot loops start. So i am outta ideas other than it is a compatibilty issue

    thanks ian

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p which mem

    I see you are OCed, is that with any other bus speed too?
    Could be compatibility issue, for that there's a need to test another kit, or it coulr be a problem with the board, or just settings.
    Have you tried dual-channel mode in the two different slots pair?

  8. #8
    Join Date
    Oct 2009
    Location
    UK
    Posts
    8

    Default Re: ga-ep45-ud3p which mem

    cheers for reply but tried all slots in duel mode and plenty of diff bus settings

    so only thing i can think of is buying another set to try really

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p which mem

    No one you can loan a pair to test? Would be a wate to spend more money just to find out the board is defective.

  10. #10
    Join Date
    Sep 2009
    Posts
    35

    Default Re: ga-ep45-ud3p which mem

    Have you run Memtest+ on each stick individually? How about together? If you haven't run it, you really need to before deciding it is a compatibility issue. You might just have bad sticks that manifest their badness by refusing to play nice with each other.

    Some folks report problems with the G-Skill RAM as well. I thought I had trouble running two sticks on my board until I switched from Slots 1 and 3 to Slots 2 and 4. That cured my problem.
    MOBO - GIGABYTE GA-EP45-UD3P v1.6, FB Bios
    RAM - G.SKILL(2 x 2GB) DDR2 1066 (F2-8500CL5D)
    CPU - Intel Core 2 Duo E8500 Wolfdale 3.16GHz (currently at 450 x 9 w/ ~31C Idle and 60C @ Full Load) - Zalman 9700 cooler
    GPU - GIGABYTE GV-R485OC-1GH Radeon HD (no OC) Zalman VF2000 cooler (27C idle)
    HDs - OCZ 60G SSD boot drive - WD Caviar Black - WDC WD1001FALS-00J7B1 - 1 TB; Maxtor 6L200S0 (200G) (Both SATA)
    DVD-ROMs - Plextor PX-880SA - (SATA Burners)(2)
    Sound - Omega HT Claro via Monsoon Speakers
    PSU - CORSAIR CMPSU-520HX 520W
    CASE - Antec 300 (Scythe Fans)
    Windows 7 64bit - Home Premium

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •