Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Defective SB710 symptoms on GA-MA770T-UD3P?




  1. #1
    Join Date
    Oct 2009
    Location
    Ottawa
    Posts
    2

    Default Defective SB710 symptoms on GA-MA770T-UD3P?

    Hey guys,
    I wonder if my Windows 7 install nightmares can be explained by a defective mobo.
    I put together a new system::
    Athlon II X4 620, GA-MA770T-UD3P, 4Gigs of G.Skill 1600 memory, WD Caviar Black 640Gig sata hard drive.

    I can start the install from the Windows 7 dvd.
    The fist few install screens take obnoxiously long time, like 10 mins at each blue-wallpaper or "setup is starting" screen (it looks like it hangs at those points)
    And when I finally get to HD selection Windows doesn't see any.
    It offers to browse for drivers (which I do, I got them on a flash drive, latest from Gigabyte website), reads them, and then still doesn't see the HD.

    Few important points:
    - I tried every possible combination of sata ports for my HD and DVD already
    - I tried all SATA/IDE related setting in BIOS, (Native IDE, SATA, RAID, AHCI)
    - I did update bios to F4
    - Caviar Black should not be a problem, I connected it to a working machine and could format, write/read from it.
    - I was able to install Windows on a crappy, chirpy 30Gig IDE hard drive that I plugged into a single IDE port on that mobo.

    My guess at this point is a defective SATA controller or entire SB710 on the motherboard.
    Should I just go with a mobo replacement at this point?

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Defective SB710 symptoms on GA-MA770T-UD3P?

    Can you install a different OS on that GA-MA770T-UD3P?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Oct 2009
    Location
    Ottawa
    Posts
    2

    Default Re: Defective SB710 symptoms on GA-MA770T-UD3P?

    I found the solution,
    it's a common Windows 7 problem on many motherboards.

    If floppy is enabled in bios (and it is be default), then W7 will start a very slow install and will fail anyway.
    Disabling it worked:
    Windows 7 - Installation Suddenly Slow | INTO development blog

  4. #4
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Defective SB710 symptoms on GA-MA770T-UD3P?

    Ah! thanks for the heads-up.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •