Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-MA790FXT-UD5P and ethernet troubles




  1. #1
    Join Date
    Oct 2009
    Location
    Edmonton, CA
    Posts
    3

    Question GA-MA790FXT-UD5P and ethernet troubles

    I bought a MA790FXT-UD5P a few months ago for various reasons, one being the dual ethernet ports, and as of a couple weeks ago its started acting up.

    When I try to bring up the network on either port, it sometimes takes several tries to happen, and even then it will only auto negotiate to 100BaseTX, which unfortunately it only manages to go at a max of 10mb/s (tested with iperf), oddly I don't seem to see any lost packets (at least not enough for ping to notice).

    The same thing happens on both ports, and the cables I've tested both work fine at GbE speeds on my laptop. And used to work just fine on this motherboard. Trying to force GbE mode causes all traffic to stop dead, and switching back to 100BaseTX doesn't work, I have to select 10BaseTX for any kind of traffic to resume.

    I sent in a message to Gigabyte's tech support early last week, but haven't received a reply yet, so I figured I'd ask here, and see if anyone can help me figure this out.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA790FXT-UD5P and ethernet troubles

    have you tried system restore to when they were working? also try rolling back drivers for lan
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2009
    Location
    Edmonton, CA
    Posts
    3

    Default Re: GA-MA790FXT-UD5P and ethernet troubles

    Sorry I wasn't more detailed.

    I've tried it with the BIOS's own nic tester, on linux and windows, I still have troubles, so It can't just be a windows driver issue.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790FXT-UD5P and ethernet troubles

    Is this with the latest BIOS? Was you previously using an older BIOS? If so, are things corrected when you go back to the older BIOS?

    I always suggest you get your drivers from the source and for sure never from windows updates, just a tip here is all as drivers could certainly be the cause as well.

    Here is the latest RealTek LAN Drivers
    Realtek

  5. #5
    Join Date
    Oct 2009
    Location
    Edmonton, CA
    Posts
    3

    Default Re: GA-MA790FXT-UD5P and ethernet troubles

    Hi, thanks for replying.

    As previously mentioned I was having issues under the BIOS, linux, and windows. It was not a driver issue.

    However since I last posted, it seems to have magically corrected itself. I had been trying all sorts of BIOS versions, I even went back to F3M to see if that fixed it, it did not. But upon trying F7 for a third time, it started working again.

    So call it a fluke? I just hope it keeps working.

    Thanks for your help guys. :)

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •