Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte Geforce 8800GT 512mb No shaders




  1. #1
    Join Date
    Oct 2009
    Location
    Around
    Posts
    2

    Default Gigabyte Geforce 8800GT 512mb No shaders

    Hello,

    Recently my card just failed I presume. After a reboot, I see white dots across the screen during POST. Then I closed my computer to make sure if anything was burned. Nothing wrong, everything checks out okay.

    Boot up again see white grid of dots again. Go into windows, and everything looks fine. Except one problem, Aero was turned off. Tried to launch a game and I get the direct3d error. Ran gpu-z to see if anything was wrong. Everything almost checked out fine, except the pixel and memory shader info are greyed out. Shader info unknown.

    Strange never seen a problem like this, run my system cool, graphics never go pass 60c on load. Usually below 50 on idle.

    So any fix for this or other things I can test with. Tried running ATI tool to test out the artifacts, but the 3d tester won't load. No 3d programs at all. Checked some MS problem code: code 43 or 49; says possible hardware error, system device cannot be detected.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Geforce 8800GT 512mb No shaders

    have you tried unistalling and re-installing the graphic card drivers?? and reset the cmos??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2009
    Location
    Around
    Posts
    2

    Default Re: Gigabyte Geforce 8800GT 512mb No shaders

    Quote Originally Posted by wazza300 View Post
    have you tried unistalling and re-installing the graphic card drivers?? and reset the cmos??
    Yup. Even tried installing it into a different computer. Same white dots on POST. And unable to launch 3D apps.

    Also I was told that this was the best place to get tech support online from Gigabyte. Am i correct, since I was unable to find any official forums.

    Edit: Forgot to note, when I reinstall drivers, everything seems to install, even the stereoscopic drivers (-_-). But when I boot into Windows, I am unable to access the Nvidia Control Panels.
    Last edited by gigabytehalp; 10-27-2009 at 01:19 AM.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte Geforce 8800GT 512mb No shaders

    Quote Originally Posted by gigabytehalp View Post
    Yup. Even tried installing it into a different computer. Same white dots on POST. And unable to launch 3D apps.

    Also I was told that this was the best place to get tech support online from Gigabyte. Am i correct, since I was unable to find any official forums.

    Edit: Forgot to note, when I reinstall drivers, everything seems to install, even the stereoscopic drivers (-_-). But when I boot into Windows, I am unable to access the Nvidia Control Panels.
    if its showing artifacts(white dots) on another pc then it points to a faulty gpu card...does it still have any warranty remaining??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •