Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: GA-EP45-DS3R - Constant reboot




  1. #21
    Join Date
    Sep 2008
    Posts
    3

    Red face Re: GA-EP45-DS3R - Constant reboot

    When i got my board back from being RMAd from gigabyte they told me the board worked perfectly, then i noticed 2 transistors burned by the second PCI i had to take pictures and send it to them before it got replaced. Make sure nothing is burned around the bottom of the board i had the same problem as you.
    Last edited by freewillie; 11-04-2009 at 04:53 AM.
    Gigabyte GA-P45-DS3R v1 F11c
    Q9450 at 3.6Ghz watercooled
    PC Power & Cooling Silencer 750 Continuous
    ATI 4850 Xfire 512MB 256-bit GDDR3
    Patriot Viper Series 1066 MHz 4x2GB
    Windows 7 Professional 64-bit

  2. #22
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: GA-EP45-DS3R - Constant reboot

    cincyrob, it's 4 x 1GB sticks, and no they didn't ask what hardware I was using.

    Freewillie, I'll make sure I have a very close look at the board before testing.

    Thanks.

  3. #23
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: GA-EP45-DS3R - Constant reboot

    Got my motherboard back today. Put it all back in the case as I couldn't be bothered to run it up on the bench. Had a good look at the board before putting it back and everything looked OK.


    Put one stick of ram in....................and it worked
    Put two sticks of ram in....................and it worked
    Put three sticks of ram in....................and it worked
    Put four sticks of ram in....................and it worked

    I'm currently running memtest with optimized defaults.

    Only thing I havn't put back yet is my 4870x2, currenty running it with a 3650

    I'm going to leave memtest running for some time to see if I get any errors.

  4. #24
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: GA-EP45-DS3R - Constant reboot

    I got an error after a few minutes, so I went into the Bios and set the memory to 5,5,5,15 @ 2.1V which is what it should be set to, although at the moment it's running at 400Mhz where it's rated at 500Mhz, but that shouldn't cause errors.

    Run memtest again, got the same error, just the one

    Tst 4
    Pass 0
    Failing Address 000491d5fb8 1169.3MB
    Good b030c1c6
    Bad 9030c1c6
    Err-Bits 20000000
    Count 1

    On the line above the red high lighter error it states Errors 61, but there's only one error high light in red, when I was overclocking I got loads of high ligted red lines????

    So what does the above mean, faulty memory or just some adjustments required?

  5. #25
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: GA-EP45-DS3R - Constant reboot

    HERE is where your gonna have to try each 1 by themselvs. i doubt it will be all 4 sticks. if anything you can run 2 stick until you get another set. or if you have to send all 4 back then you might be out of luck.. but yea test each stick 1 at a time and see what ya get.
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

  6. #26
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: GA-EP45-DS3R - Constant reboot

    Well at least the memory is still under warranty, got five years on that.

    It's strange how the system booted, but it wouldn't before even though I cleared the Cmos, which should have reset the Bios to default.

  7. #27
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: GA-EP45-DS3R - Constant reboot

    Looks like there are two faulty sticks, which when inserted on their own cause constant reboots, but with all four sticks it booted OK, but had the error under memtest.

    I'd better arrange an RMA to Cellshock now.
    Last edited by Ronski; 11-05-2009 at 02:54 PM.

  8. #28
    Join Date
    Sep 2009
    Location
    ohio, usa
    Posts
    94

    Default Re: GA-EP45-DS3R - Constant reboot

    did you leave the 2 good sticks in and see how it ran? im sure it would be just fine.
    GA-EP45-UD3P 1.6rev
    Q9550 @ 451x8.5 3.83ghz SLB8V 1.296 vcore in bios
    Batch #L846B715
    G-Skill ddr2 1066 2x1gb running at 1082mhz??
    OCZ Vendetta 2 with 120mm fan
    Corsair HX650w PSU with a 120mm fan
    Nvidia GeForce 8800 GTS
    WD2500AAKS
    WD3200AAKS
    WD500GB GP
    WD1001FALS
    All housed in the Big Red Hemi
    CM HAF 922 1X200MM,2X200MM RED LED & 1x140mm rear fan
    Burners=
    Sony Optaric Nec AD7220S
    Sony Optaric Nec AD7240S
    Lite-on IHAS324-9-A x2

  9. #29
    Join Date
    Mar 2008
    Posts
    17

    Default Re: GA-EP45-DS3R - Constant reboot

    I had a similar issue here, where I couldn't tell if it was a bad board or bad memory. Clearing my CMOS fixed my issues, but since you've already tried this, and since GB tested the board, said it came up clean, I'm guessing it's bad memory for sure.

    I've seen where running on four sticks booted fine, but just two that had problems kept it from booting... it's odd, don't know what causes it.

    Was it one kit, do you have to return all four, or do you at least have two sticks you can run on for now? Or are the two that have issues from two different sets? Would suck to have to return all four.
    Last edited by sngbrdb; 11-05-2009 at 08:46 PM.
    Gigabyte GA-X38-DQ6 Rev#:
    Intel Core 2 Duo E6750 (Conroe G0/Microcode B6/VID 1.288) 2.66GHz @ 333x8 2.66GHz 1.288v 27c idle Stock
    Patriot PC2-8500 8500EL Series PDC22G8500ELK @ 533 5-7-7-21 tRD 6 16:10 2.256v
    ATI Radeon HD 3850 512MB GDDR3 Catalyst 9.10
    Silverstone OP850 850W
    Dell 2001FP @ 1600x1200
    Dell 1702FP @ 1280x1024


  10. #30
    Join Date
    Apr 2009
    Location
    Kent, UK
    Posts
    62

    Default Re: GA-EP45-DS3R - Constant reboot

    I've left the two good sticks in, whilst it does run fine it does seem a bit sluggish, I presume because it's got 75% memory in use, as there's a lot of junk on there now. I really do need to do a fresh install, but I'm leaving that until I install W7, hopefully on a pair of X25's G2.

    They were bought as 2 x 2GB Kits, so I should have to only return the one kit, although I thought I had marked each matched pair, I can't find any markings and I don't know which is from which set as they are all identical.

    My main worry is if they say that identical replacements are no longer available, will they replace all four?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •