Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please




  1. #1
    Join Date
    Feb 2009
    Posts
    15

    Default GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    I must be a dumbxxx. Goes something like this -
    1st installed xp, on boot would not read my usb for AHCI drivers. Gave UP.
    2nd installed Ubuntu, dual boot, if I say Yeah to AHCI mode on boot - bad.
    If I put the bios in AHCI mode - bad - I have to Clear CMOS - Bad.
    [Have nada plugged into the purple ports at this time - have 2 SATA drives and IDE DVD R/W. There is something going on I do not understand. HELP!]

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    XP AHCI or RAID Drivers MUST be installed via Floppy or slipstreamed to the install CD.

    Let us know if you need more help with that. Your OS Drive should be plugged into the first Intel SATA Port (SATA2_0) and your DVD/CD Drive on the last two

  3. #3
    Join Date
    Feb 2009
    Posts
    15

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    OK, Thanks - let me get my head screwed on
    1) I see that my OS drive is installed on SATA2_2 - because it is neater
    2) The boot msg 'SATA found running in IDE mode ...' needs a driver
    3) I need a floppy but do not have one..
    So, I am dual booting XP with Ubuntu installed 2nd and I am no guru w/grub
    [I need to do more research but for now pls explain]
    ?1) There is a dependency on the OS being on SATA2_0
    ?2) The boot message is coming from the bios SATA Mode IDE setting
    ?3) I will need a floppy, ie. SOL w/USB
    Thanks for the speedy reply.
    gbnut

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    I advise you change this, OS Drive needs to be (And Most times MUST BE) on SATA2_0

    Sorry I can't help with Grub/Ubuntu but I do know you do not have to use AHCI

    What BIOS settings are you using, and do you have to/want to use AHCI or is it not a big deal?


    They should look like this for AHCI (Again, yes you have to slipstream or use floppy to load XP Drivers for this method)
    Integrated Peripherals

    Onboard IDE Channel.......................Enabled

    NV SATA Controller........................Enabled

    OnChip SATA Mode..........................AHCI

    And this for normal SATA Mode

    Onboard IDE Channel.......................Enabled

    NV SATA Controller........................Enabled

    OnChip SATA Mode..........................IDE

  5. #5
    Join Date
    Feb 2009
    Posts
    15

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    Thanks again. I'll give it a go. Yes there may be other complications but -
    The manual says I need AHCI to be able to use SATA2_3 and 4.

  6. #6
    Join Date
    Feb 2009
    Posts
    15

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please


    Ok, after screwing around another couple of hours - pls tell your GB buddies
    1) the current bios does not speak well of the Gigabyte name
    2) only the insane would attempt to enable AHCI on this MB in this state
    3) I would have rather spent another $100 on something that worked or an add on card for all the effort I have spent - like 2 whole days now in total
    so, and getting a floppy and ... and ... I am gonna spend $25 for a 2 port SATA card when GB has pissed away many, many hours of user hours and I expect their hours as well ..... like the last bios was Feb? who gets it!
    Do U know the 7 P rule? Prior Proper Planning Prevents Piss Poor Performance

  7. #7

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    As LSD said:

    XP AHCI or RAID Drivers MUST be installed via Floppy or slipstreamed to the install CD
    That's not working?

    If you are trying to make a non-AHCI WinXP installation work in AHCI mode, this may help: HOWTO: enable AHCI mode after installing Windows - PC Perspective Forums
    QX9650 batch L739A761/ GA-EP45-UD3P/ Kingston KHX9200 4x1G

  8. #8
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    This worked for me (1st method) for the intel driver.
    How to enable AHCI : Windows XP Expertester

  9. #9
    Join Date
    Feb 2009
    Posts
    15

    Default Re: GA-E7AUM-DS2H AHCI Boot for a Dummy Help Please

    Well, I am not even trying to boot XP just trying to enable the AHCI ports.
    Maybe the bootloader needs something but when I put the floppy and loaded the drivers it was still screwy on booting like it was doing who knows what!
    The only success I had was the F12 boot option, may cause I have an IDE DVD ROM in the thing but is basically not worth the time and effort to sort out. As said, all I am looking for is to use the 2 SATA ports so maybe there is some magic in RAID I did not load that. Still it is a POS as is for those 2 ports.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •