Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: MA770-UD3 with G.Skill 1066Mhz problem




  1. #11
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    sure ! i still have no success
    first... i must mention i put the 2 sticks of the memory in different channels as written in the board manual...
    then i put new ratio of 533 and set the following 5-5-5-15.
    i raised the NB voltage up to 1.5v
    and ofcours set the mem voltage to 2.1 as written in the specs G.Skill...

  2. #12
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    Hi Kaycee Could you post which cpu you have? The part number is important here, because AMD makes a C3 stepping and a C2 stepping cpu in a 955. Depending on this you may need to change your memory to a AMD based gaming performance memory.
    http://en.wikipedia.org/wiki/List_of...icroprocessors
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #13
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    sure !
    AMD Phenom II X4 955
    revision RB-C2

  4. #14
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    You will want to set bios to optimized default settings. Which is on 800Mhz and auto for voltage and timmings. After this perform a clean formatted install of the OS you prefer. After this you will want to manually adjust memory voltage and Mhz. The timmings should be left loose for the AMD memory controller. I have found that the cpu core may need to be set to 1.5v. Please look at your PC health in bios and post them for us. Here is a template for you to print and use to post your PC-health. Could you post it twice? Once now and once after you set bios to optimizes defaults?
    Code:
    PC Health Status
    Reset Case Open Status [Disabled]
    Case Opened No
    Vcore 1.376V
    DDR2 1.8V 1.872V
    +3.3V 3.328V
    +12V 12.112V
    Current System Temperature 30oC
    Current CPU Temperature 47oC
    Current CPU FAN Speed 3375 RPM
    Current SYSTEM FAN1 Speed 0 RPM
    Current SYSTEM FAN2 Speed 0 RPM
    Current POWER FAN Speed 0 RPM
    CPU Warning Temperature [Disabled]
    CPU FAN Fail Warning [Disabled]
    SYSTEM FAN1 Fail Warning [Disabled]
    SYSTEM FAN2 Fail Warning [Disabled]
    POWER FAN Fail Warning [Disabled]
    CPU Smart FAN Control [Enabled]
    CPU Smart FAN Mode [Auto]
    System Smart FAN Control [Enabled]
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #15
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    settings before optimized:
    PC Health Status
    Reset Case Open Status [Disabled]
    Case Opened Yes
    Vcore 1.344V
    DDR2 1.8V 2.112V
    +3.3V 3.264V
    +12V 11.921V
    Current System Temperature 43oC
    Current CPU Temperature 50oC
    Current CPU FAN Speed 1829 RPM
    Current SYSTEM FAN1 Speed 0 RPM
    Current SYSTEM FAN2 Speed 0 RPM
    Current POWER FAN Speed 0 RPM
    CPU Warning Temperature [Disabled]
    CPU FAN Fail Warning [Disabled]
    SYSTEM FAN1 Fail Warning [Disabled]
    SYSTEM FAN2 Fail Warning [Disabled]
    POWER FAN Fail Warning [Disabled]
    CPU Smart FAN Control [Enabled]
    CPU Smart FAN Mode [Auto]
    System Smart FAN Control [Enabled]

    settings after optimized (current):
    PC Health Status
    Reset Case Open Status [Disabled]
    Case Opened Yes
    Vcore 1.344V
    DDR2 1.8V 1.920V
    +3.3V 3.280V
    +12V 11.921V
    Current System Temperature 43oC
    Current CPU Temperature 50oC
    Current CPU FAN Speed 1829 RPM
    Current SYSTEM FAN1 Speed 0 RPM
    Current SYSTEM FAN2 Speed 0 RPM
    Current POWER FAN Speed 0 RPM
    CPU Warning Temperature [Disabled]
    CPU FAN Fail Warning [Disabled]
    SYSTEM FAN1 Fail Warning [Disabled]
    SYSTEM FAN2 Fail Warning [Disabled]
    POWER FAN Fail Warning [Disabled]
    CPU Smart FAN Control [Enabled]
    CPU Smart FAN Mode [Auto]
    System Smart FAN Control [Enabled]

    sorry about the delay... it's +2 here :p

  6. #16
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    Keep an I on CPU temps.
    I believe your cpu core voltage is miscalculated with the current bios. Providing it is a C2 stepping cpu.
    Don't forget to press Ctrl+F1 when you first enter bios setup.
    Here are a couple of changes you may want to try.

    PC Health Status
    Reset Case Open Status [Disabled]
    Case Opened Yes
    Vcore 1.344V Should = 1.4vC3 or 1.5vC2
    DDR2 1.8V 1.920V
    +3.3V 3.280V
    +12V 11.921V
    Current System Temperature 43oC
    Current CPU Temperature 50oC
    Current CPU FAN Speed 1829 RPM
    Current SYSTEM FAN1 Speed 0 RPM
    Current SYSTEM FAN2 Speed 0 RPM
    Current POWER FAN Speed 0 RPM
    CPU Warning Temperature [Enabled] 60C Max=62C for a 955C2
    CPU FAN Fail Warning [Disabled]
    SYSTEM FAN1 Fail Warning [Disabled]
    SYSTEM FAN2 Fail Warning [Disabled]
    POWER FAN Fail Warning [Disabled]
    CPU Smart FAN Control [Disabled = fan will run at 100%]
    CPU Smart FAN Mode [Auto]
    System Smart FAN Control [Enabled]

    MB Intelligent Tweaker(M.I.T.)
    CPU Clock Ratio [Auto]
    CPU NorthBridge Freq. (Note) [Auto]
    CPU Host Clock Control [Auto]
    x CPU Frequency (MHz) 200
    PCIE Clock (MHz) [Auto]
    HT Link Frequency [Auto]
    Set Memory Clock [Auto]
    x Memory Clock DDR 400
    DCTs Mode (Note) [Unganged]
     DRAM Configuration [Press Enter]
    ******** System Voltage Optimized ********
    System Voltage Control [Manual]
    x CPU NB VID Control (Note) Manual +0.25
    x CPU Voltage Control Manual +0.25
    Normal CPU Vcore 1.2500V 1.5v
    x DDR2 Voltage Control Normal
    x NorthBridge Volt Control Normal
    x SouthBridge Volt Control Normal
    Last edited by artdrivers; 11-08-2009 at 09:01 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #17
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    k...
    i set those settings
    but i must mention the cpu temprature is 68c
    and when i set the memory settings to 5-5-5-15 + 533Mhz
    after few minutes in windows it stucked + blue screen

  8. #18
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    Your CPU is overheating What type of cpu heatsink and fan are you using? 62C is the maximum it should never get that high.
    The memory is not the problem here. The cpu cooler is.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  9. #19
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    If you disable the cpu smartfan in bios setup PC Health the fan should always run at 100% providing the cpu fan is hooked to the cpu fan header on the motherboard. You must get the cpu fan and heatsink fixed first.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #20
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    what might be the prob ? i have fan on it...
    i paid more for not taking the original fan

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •