Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: MA770-UD3 with G.Skill 1066Mhz problem




  1. #21
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    Is the fan connected to the cpu fan header? Be sure the fan is at full speed. Also make sure the cpu heatsink is making full contact with the cpu. This is a problem area. Sometimes it appears the heatsink is making contact with the cpu but is loose and air is between them. This can ruin a good CPU. I am sorry to be the one to bare this type of news though I don't think its lost yet. Double check this area. Be sure the retention mechanism is in the locked position.
    http://www.youtube.com/watch?v=prcd2wqIgVQ&NR=1
    http://www.youtube.com/watch?v=toggVMkxc8o
    Last edited by artdrivers; 11-08-2009 at 10:46 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  2. #22
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    i checked... looks like it connected well...
    the temperature went high only when i raised the voltage
    it used to be ~45-50...

  3. #23
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    If it's not the heatsink and fan I would say your cpu is bad. Raising the voltage from 1.344v which is what the optimized default setting was to 1.5v which is the maximum rated voltage for that CPU. This should not cause it to overheat. Unless the cpu has issues in the first place. I also think it will continue getting BSOD's if the cpu is bad.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  4. #24
    Join Date
    Oct 2009
    Location
    il
    Posts
    12

    Default Re: MA770-UD3 with G.Skill 1066Mhz problem

    aight...
    i will replace the fan and retry

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •