Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 93

Thread: Wow, you guys are awesome




  1. #61
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    OK. I will.
    Prior to the CLR_CMOS, the BIOS was setting the timings to 5-7-7-24 even with Performance Enhance set to Turbo. Maybe that was a CMOS problem since it set them to the timings in the onboard RAM profile for 1066. I did not check with memset but CPUZ reported the ram speed at 1066.

    I started memtest86+ while getting ready to go to work. It complete one pass with no errors before I left. It has not been able to do that over the last couple of days. I left it running but won't get a look again till this evening. I did set the DRAM voltage to 2.1. The BIOS did not do it on it's own. In fact, 2.1 is highlighted in pink in the BIOS in the manual settings even though it's the recommended voltage in the RAM's EPP profile.

    The network icon came back on a reboot. WIN7 DOES automatically adjust for DST but it assumes that the BIOS does not so during DST, it adds an hour to the BIOS time. I assume that WIN7 is correct about the BIOS not making the DST adjustment.

    So that's about it till I get home this evening and see how it did on an all day Memtest run. (I DID remove and reinstall both RAM sticks while I had it all powered off. There was no indication that either was not seated correctly but it's any old school fix for many electronic failures so maybe it helped.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  2. #62
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    Wow.
    Memtest86+: 10 passes, 0 errors.

    On the other hand, it was frozen. The test counters were stopped and it would not respond to the keyboard but the plus sign was still pulsing. I have no idea what to make of that.

    But 10 passes with no memory errors is better than I've seen for a while.

    Feedback? Should I leave it alone? I can run Prime95 (or some other test you recommend) tonight. Here's some screenshots for your further study. (CPUZ also reports the DRAM at 533.9 MHz.)


    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  3. #63
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    What are "Core speed" and "Multiplier" on CPUZ?
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  4. #64
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wow, you guys are awesome

    5-7-7-24 is normal with XMP enabled and Turbo, XMP and standard should result in 5-5-5-15.
    XMP would have set 2.1v even if in settings you'd see 1.8, as I said do not trust the default settings shown in MIT, you could check PC Health, or in EasyTune, and see it is set right.
    MCH Core 1.2-1.24v normally needed for 4GB memory.
    You may also try and set Performance Enhance to standard, static tRead Value to 6 manually for both channels, and Driving Strength 1066 for both channels.
    Leave Prime95 blend for the night. In case it failes FFT size may indicate where the problen is, if you get a BSOD the error number may.
    Static tRead Value 5 may be possible but start with 6 and see how it goes.

  5. #65
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Wow, you guys are awesome

    Core speed in CPU-z is your CPU freq, and Multiplier is the CPU multiplier. So you either have things set to 2Ghz, or you need to disable speedstep (C1E & EIST)

  6. #66
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    So you either have things set to 2Ghz
    Optimized defaults.
    Prime 95 - 6 hours, no errors.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  7. #67
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Wow, you guys are awesome

    It's still 2Ghz with speedstep enabled though, I was just letting you know in case you were unaware of the CPU speeds.

    Congrats on the stability though, what is the load CPU Speed?

  8. #68
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    So it's speedstep. I watched CPUZ and it jumped to 2.83 as soon as prime95 started. Is there any reason to disable speedstep? I don't care what speed it runs at when it's idling. Should I?
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  9. #69
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    And next, any ideas on the Memtest freeze? I can run it again for a while today but don't see the point if it's not going to tell me anything. Is that a common thing? No errors but frozen?
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  10. #70
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Wow, you guys are awesome

    Ahh well if you don't care about the idle speed and you are stable then ya that is fine to leave as it is.

    Memtest, is it memtest86+ 4.0? If not please use that version
    Memtest86+ - Advanced Memory Diagnostic Tool

    A freeze means errors, it just froze right when it started to error most likely. How long into the test were the results, wall time? Either way it is a error, possibly you need a bit more voltages on something

Page 7 of 10 FirstFirst ... 56789 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •