Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 93

Thread: Wow, you guys are awesome




  1. #81
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    Quote Originally Posted by Lsdmeasap View Post
    Now that's funny!



    Auto shouldn't set anything other than 1.8, unless the BIOS is off a bit, or you have turbo or extreme performance enhance chosen. Some BIOSes may not be spot on though at various settings, so auto could indeed be off a bit but I don't think that much unless you were using turbo/extreme.

    I don't think USB support matters on this, you may or may not have been able to change settings without it, but it would not make it freeze after 10 passes.
    Well, my keyboard is USB and with the USB keyboard option turned off Memtest could not see keystrokes - Esc, C, space, CR - all ignored. When I turned it on, all of those keys worked in Memtest. So I'm just saying that it's possible that Memtest wasn't really frozen but just in one of its slow spots and since it wouldn't respond the keypresses, I assumed it was stuck. There are times when it's running when there are no apparent changes on screen for several seconds, at least that's what I saw when I ran the single test runs. At times the individual test status bar would streak across the screen and at times it would sit still, appearing to do nothing for a few seconds. But it never actually got stuck.
    Last edited by wallypiper; 04-11-2010 at 05:53 PM.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Wow, you guys are awesome

    Well I suppose it is possible, but not likely. It would continue forever until there was errors or a freeze. I know what you mean though where it looks like nothing is going on, so I suppose that could be what happened if you just happened to come across it right then when you came home or noticed it and rebooted.

    Only way to know for sure is to go back in time and wait and see if it was going to continue or not that day

  3. #83
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    It's been a week and while I have not run any more stress tests on the system or the RAM, I have gone a week with zero issues. No crashes or glitches of any kind. (Well, the batteries in my keyboard got weak and had to be replaced, but I can't blame that on Gigabyte, Intel, Corsair or Microsoft.)
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  4. #84
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    Wow. Karma is a *****. BSOD - Memory Management. Nothing special going on at the time. I think my wife was just reading a web page and plink. Shut down.
    Think I'll run Memtest for while. Sigh.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  5. #85
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Wow, you guys are awesome

    Quote Originally Posted by wallypiper View Post
    It's been a week and while I have not run any more stress tests on the system or the RAM, I have gone a week with zero issues. No crashes or glitches of any kind. (Well, the batteries in my keyboard got weak and had to be replaced, but I can't blame that on Gigabyte, Intel, Corsair or Microsoft.)
    Well you could blame one of them for your battery dying, who makes the keyboard?

    Quote Originally Posted by wallypiper View Post
    Wow. Karma is a *****. BSOD - Memory Management. Nothing special going on at the time. I think my wife was just reading a web page and plink. Shut down.
    Think I'll run Memtest for while. Sigh.
    What is your current settings, please let us know for sure if you test and fail memtest86+

  6. #86
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Bios screen pix and memtest is running

    Here are bios screen pix. While I put these up (using a different computer obviously) memtest86+ is running, currently still in the first pass.










    Memtest is currently in test 7 of the first pass so I'll get back to you with the long time results.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  7. #87
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wow, you guys are awesome

    Do you have the option to set MCH Core to 1.24v?
    Any of the Advanced Timings set manually?

  8. #88
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    Yes, I could.

    And I did set these values per your ealier post: "You may also try and set Performance Enhance to standard, static tRead Value to 6 manually for both channels, and Driving Strength 1066 for both channels."

    Meanwhile, memtest has completed 2 passes, all 8 tests, no errors, 1:18:30 wall time, both ram sticks installed.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

  9. #89
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Wow, you guys are awesome

    Then try MCH Core 1.24v with windows after you finish with memtest.

    EDIT: maybe DRAM Voltage 2.12v so it will be 2.1v in PC Health Status.

  10. #90
    Join Date
    Oct 2009
    Location
    Atlanta
    Posts
    78

    Default Re: Wow, you guys are awesome

    Wow. I was posting up how good Memtest went (11+ passes with no errors, over 9 hours) and had a BSOD as I was typing the post. So I made the changes you suggested and rebooted. Then I surfed around a bit with the BSOD info and found that lots of people are having trouble with this nvidia driver, nvlddmkm.sys. They report some symptoms that I have seen also, especially occasional screen "blinks". That is the screen goes black for just a flash. It has happened to me a few times but very randomly and not necessarily associated with any errors or crashes. But it is happening now.

    Some people have reported success in solving it by slowing down their ram but that sux. They theorize that there is a problem with timing conflicts between the graphics card and system memory somehow. Some people have actually reported fixing it by going BACK to an older driver but that hasn't worked for everybody. My graphics driver is quite new, dated 1/11/2010, version 8.17.11.9621.
    EP45-UD3LR Rev. 1.0
    Bios version F10 dated 1/27/2010
    Q9550 @ 2.83GHz with the cooling fan supplied w/processor
    PSU Corsair TX750W
    NVIDIA GeForce GTS 250
    Seagate SATA Barracuda 7200.11 1.5TB
    Hitachi SATA Deskstar 7K1000.C 1.0TB
    Samsung SATA 20x DVD/RW
    Corsair DDR2 CM2X2048-8500C5D

Page 9 of 10 FirstFirst ... 78910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •