Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: GA-EX58-UD5 -won't load windows 7




  1. #21
    Join Date
    Oct 2009
    Location
    UK
    Posts
    25

    Default Re: GA-EX58-UD5 -won't load windows 7

    [QUOTE=wazza300;329734did u try re-installing all the drivers from the motherboard cd again??[/QUOTE]
    no i haven't tried installing anything from the motherboard cd before doing an o/s install.
    i was aware that the RAID setup needed drivers installed at o/s setup stage, but was under the impression that single SATA devices needed no extra drivers installed.
    it's not a windows 7 problem as my thread title suggests by the way - i've gone through all this with windows XP and exactly the same thing happens - reboot loops during the late stages of installation.
    crazy.
    GA-EX58-UD5 rev 1.0 firmware F9e
    i920 S1366 D0
    Sapphire HD4770
    Corsair 6GB 1600 mhz DDR3 CL8
    WD Caviar 1TB S300 SATA
    *Zalman HP600 - doesn't work with GA-EX58-UD5* - now using Corsair XT650

  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 -won't load windows 7

    Quote Originally Posted by ga-ex58-ud5 View Post
    no i haven't tried installing anything from the motherboard cd before doing an o/s install.
    i was aware that the RAID setup needed drivers installed at o/s setup stage, but was under the impression that single SATA devices needed no extra drivers installed.
    it's not a windows 7 problem as my thread title suggests by the way - i've gone through all this with windows XP and exactly the same thing happens - reboot loops during the late stages of installation.
    crazy.
    you said you installed win7 with ide drive? ifso did u install mb drivers? and i forgot you had same issue with xp
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Join Date
    Oct 2009
    Location
    UK
    Posts
    25

    Default Re: GA-EX58-UD5 -won't load windows 7

    Quote Originally Posted by wazza300 View Post
    you said you installed win7 with ide drive? ifso did u install mb drivers? and i forgot you had same issue with xp
    yeah, windows 7 installed first time with ide drive - no drivers needed to be installed for it, couldn't have been simpler
    GA-EX58-UD5 rev 1.0 firmware F9e
    i920 S1366 D0
    Sapphire HD4770
    Corsair 6GB 1600 mhz DDR3 CL8
    WD Caviar 1TB S300 SATA
    *Zalman HP600 - doesn't work with GA-EX58-UD5* - now using Corsair XT650

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 -won't load windows 7

    i would rma and see what they have to say,could be faulty mb if u bought from novatech or overclockers u should be ok they have good service and turn around
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Join Date
    Oct 2009
    Location
    UK
    Posts
    25

    Default Re: GA-EX58-UD5 -won't load windows 7

    yeah, will do that. got it all from dabs.com
    GA-EX58-UD5 rev 1.0 firmware F9e
    i920 S1366 D0
    Sapphire HD4770
    Corsair 6GB 1600 mhz DDR3 CL8
    WD Caviar 1TB S300 SATA
    *Zalman HP600 - doesn't work with GA-EX58-UD5* - now using Corsair XT650

  6. #26
    Join Date
    Feb 2010
    Location
    Hungary
    Posts
    3

    Default Re: GA-EX58-UD5 -won't load windows 7

    Hi,

    Any result from the service? So the mb was bad?

    Just because i have same problem with GA-EX58-UD5 mb, i try to install win7_64 or winxp_64 with any combination on sata channel (intel or gb, ahci or ide mode, no raid) and after the first reboot the same issue, reboots again and again.

    Thanks for any advice.

  7. #27
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 -won't load windows 7

    Quote Originally Posted by Szankcio View Post
    Hi,

    Any result from the service? So the mb was bad?

    Just because i have same problem with GA-EX58-UD5 mb, i try to install win7_64 or winxp_64 with any combination on sata channel (intel or gb, ahci or ide mode, no raid) and after the first reboot the same issue, reboots again and again.

    Thanks for any advice.
    did you try installing with all floppy drives disabled in bios? from main page and from the boot order?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #28
    Join Date
    Feb 2010
    Location
    Hungary
    Posts
    3

    Default Re: GA-EX58-UD5 -won't load windows 7

    Yes i did,

    the config:
    GA-EX58-UD5 (Bios F7),
    intel-core i7-920,
    Kingston Hyperx XMP (KHX1600C9D3K3/6GX),
    GigaByte Radeon HD5870,
    FSP Everest 700W (85P),
    WD Sata-II Green 1TB (WD10EARS)

    and i've tried almost everything,
    in safe mode loading until disk.sys and than reboot,
    i've changed the sata cabels and tried that the HDD on IHC10 the DVD on JMBr but nothing, with default bios (IDE) and with AHCI too,

    all test from Hiren's CD (memory, mb, HDD, CPU) said everything OK,

    so today will try with other HDD but have no more idea,

    thanks for any solution;) if its exist at all;) and sorry for my bad english, hope everything was clear;)

  9. #29
    Join Date
    Feb 2010
    Location
    Hungary
    Posts
    3

    Default Re: GA-EX58-UD5 -won't load windows 7

    I found something here:

    Win7 Fresh install, new hard drive, install reboot loop.

    maybe;) will try it

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •