Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup




  1. #1
    Join Date
    Oct 2009
    Location
    Austin TX
    Posts
    2

    Default GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup

    Computer was working fine, but when I added the second video card I put it in the primary slot.

    I have two cards- a Radeon 3400 and an Radeon 5870. The 5870 is used for games and 2 monitors and the Radeon 3400 is used to just drive my third lcd.

    I HAD the 3400 in the primary slot and the 5870 in the secondary slot. Windows and everything booted fine and fast ~45 seconds from power button to on.

    I switched the 3400 and 5870 so that the primary slot now housed the 5870 (since I needed it for gaming). It was at that point I had these issues.

    Okay, now I am having wierd error after opening up the case and switching the cards so that the Radeon 5870 was in primary slot.

    You know when the computer posts and it shows the processor type then shows the amount of ram? Well, I get a weird freeze of 1 minute 8 seconds between those steps. Finally it sees the ram and continues the rest of the boot process.

    Then when I get to the windows start screen it freezes at just saying Windows (Windows 7 64 Ultimate) and after a long period the Windows logo appears and it starts to load Windows.

    I did a check on times. Here is a breakdown on the boot process:

    1 minute 8 secs: time from boot beep to ram showing up in post process
    12 seconds: time from ram showing up to getting to 'Starting Windows' screen.
    1 minute 6 secs: time from 'Windows Starting' screen to actually loading Windows and the Win7 logo appears
    52 seconds: Time from Win7 logo appears until desktop appears.

    Total: ~3:20 seconds. That seems wwaayy too long.Once I am in Windows it seems to be fine, but booting into Windows takes forever. Any idea what can cause the freeze at the beginning and the freeze at the end?

    More info: Gigabyte GA-MA790FXT-UD5P Mobo, AMD Phenom II x4 965, 2x2 gb OCZ Amd Black Edition ddr3-1600, 3x750gb hard drives in raid 5. Windows 7 64 bit Home Ultimate.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup

    can you set the first initial display device in bios as 5870??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2009
    Location
    Austin TX
    Posts
    2

    Default Re: GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup

    I looked all over the bios and read the manual and there doesnt seem to be an option.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup

    i dont know your board maybe it doesnt have the option,did u try re-installing gpu drivers now youve swapped them over??? is the second card just for eyefinity??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup

    Did you clear cmos when you swapped the gpu's?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #6
    Join Date
    Oct 2009
    Location
    usa
    Posts
    17

    Default Re: GA-MA790FXT-UD5P 1 minute 8 seconds from post beep until ram is shown on startup

    can you set the first initial display device in bios as 5870??
    Yes there is a setting for this and you have 3 choices

    PCI
    PEG
    PEG1

    PEGis your main PCI-E slot
    PEG1 is your second PCI-E slot
    and PCI is an old legacy PCI slot

    You want PEG, it's in the manual page 52

    Deke
    My Rig: Thermaltake Element T Case, EVO_Blue 750W PS | Gigabyte GA-MA790FXT-UD5P Motherboard, GV-R587D5-1GD-B Video card | Corsair 2x2GB Dominator Memory, 2x 32gb SSD in RAID 0 (Boot w/OS)| Phemon II X4 955 |2x Seagate 250GB HD in RAID 0| Sony Optiarc DVD-RW | Nil Floppy | 3x LG Flatron 22" L227WTG 1680x1050 | Logitech MX518 Mouse, G330 Headset, X-540 5.1 Speaker System
    Win7 Index Processor:7.3, Memory:7.5, Graphics:7.8, Gaming Graphics:7.8, Primary hard disk:7.2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •