Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Gigabyte MA785GM-US2H not powering on




  1. #1
    Join Date
    Oct 2009
    Location
    Texas
    Posts
    4

    Default Gigabyte MA785GM-US2H not powering on

    I was hoping I could get some help, just yesterday I received a motherboard (the one in title) a amd phenom ii x2, and 2 gigs of ddr2 ram, and today I got my power supply in (550w).

    I hooked it all up earlier tonight, I used my old emachines pc case and hooked everything up, the power supply didn't have an 8pin cpu connector but the 4pin should work, I plugged it in the only way it would go and hooked the front panel connectors in right (I think), and pushed the on button and nothing came on at all, not even the power supply fan or the cpu fan or anything, I even tried my old 20 pin/4 pin cpu power supply, it was a 300w but nothing turned on either :(

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte MA785GM-US2H not powering on

    Verify that all the front panel wire connectors are hooked up correctly.
    Unplug the 2-wire power connector that goes to your front panel on/off switch.
    Manually connect to 2 vacant motherboard pins and see if your mobo powers up.

    I'm not familiar with the Phenom power requirements, but I would think that the 4-pin connector should be adequate for your system to power up.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte MA785GM-US2H not powering on

    the power supply didn't have an 8pin cpu connector but the 4pin should work
    We have found this to be not always true. Your cpu may be hungry for added amps. Try a 8pin power supply and be sure your 24pin connector is fully seated.
    http://forums.tweaktown.com/f69/ga-m...38/index2.html
    Last edited by artdrivers; 10-31-2009 at 10:01 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  4. #4
    Join Date
    Oct 2009
    Location
    Texas
    Posts
    4

    Default Re: Gigabyte MA785GM-US2H not powering on

    Quote Originally Posted by artdrivers View Post
    We have found this to be not always true. Your cpu may be hungry for added amps. Try a 8pin power supply and be sure your 24pin connector is fully seated.
    http://forums.tweaktown.com/f69/ga-m...38/index2.html
    Thanks, oh I tried hooking my motherboard, mouse and speakers into the computer and hit the switch, they came on, but still nothing else came on and no sounds from speakers or picture on monitor, I also hear a slight short buzz when I unplug the power cable in the back of the psu and plug it back in and turn it on and hit power, anyway nothing is still coming on like the fans or the psu fan.

    Edit: Turns out that short buzz is the power led flashing on for a split second.
    Last edited by kevbaker16; 11-01-2009 at 12:55 AM.

  5. #5
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Gigabyte MA785GM-US2H not powering on

    Did you check the 100-120 Vac And 200-240 Vac Input Selectable Switch? This switch is installed so they can sell the Power Supply to different areas. Please be sure the switch is in the right position for your power. Run a jumper test on that ATX power supply. Test ATX Power Supply
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #6
    Join Date
    Oct 2009
    Location
    Texas
    Posts
    4

    Default Re: Gigabyte MA785GM-US2H not powering on

    Alright, bought a better known brand of psu and even has a 8 pin cpu connector and everything is powered on and running, not able to get my internet to work right now but that's due to the motherboard driver disc not yet been installed, only have 1 ide slot so waiting on a converter, thanks to all who helped ^^

    Side note, I also had to pull the battery out for about 20 seconds after the new psu didn't power anything on and it finally started working :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •