Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-EP45-UD3R and 64bit OS problems




  1. #1
    Join Date
    Nov 2008
    Posts
    4

    Default GA-EP45-UD3R and 64bit OS problems

    Hello,

    I have a GA-EP45-UD3R running an E7300 CPU with 6GB of Kingston Hyper-X memory. It runs 32 bit Operating Systems just fine. However, I am unable to load any 64 Bit OS, virtually, or otherwise.

    Looking at the CPU specs, I understand it does not support Intel VT. But this CPU should still run a 64 Bit OS shouldn't it? It is after all a 64 bit CPU.

    When looking at BIOS settings, I didn't see anything that might relate to this problem.

    Has anyone else run into this issue?

    CK

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3R and 64bit OS problems

    6GB of memory?
    2x2GB plus 2x1GB?
    Same rated memory speeds and timings for all memory modules?
    Are you having trouble installing or running the 64-bit o/s?
    Have you tried your setup with only 4GB of memory?
    Which operating systems are you currently running with 6GB of memory?
    How is your dual boot setup configured?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: GA-EP45-UD3R and 64bit OS problems

    I just built with the EP45-UD3L (close) and installed 64 bit just fine. It's running great and I'm about to deliver it to it's new owner. I DID have some trouble with Windows update trying to install the wrong graphics driver. You might look into that. I though there might be something wrong but it ended up being the driver from WU.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  4. #4
    Join Date
    Nov 2008
    Posts
    4

    Default Re: GA-EP45-UD3R and 64bit OS problems

    Well, I have not tried using just 4gb of memory, but I think I did try it with 2 gigs. That's something worth taking a closer look at. I believe I may have 2x2gb plus 2x1gb sticks. I tried to stuff as much memory as I could in it because I am using VMWARE quite a bit for research, etc. The board takes up to 16GB of memory. I wish I had that much;-)

    I have read about people having problems with this CPU and windows updates downloading a mix of 32 bit and 64 bit updates. I suspect the problem is the CPU and may just contact Intel support over the matter (3 year warranty on Retail CPU's).

    Thanks for the suggestions.
    Last edited by codingkid; 11-01-2009 at 09:35 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •