Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Can't run dual channel on GA-EP43-UD3L




  1. #1
    Join Date
    Oct 2009
    Location
    CA, US
    Posts
    2

    Default Can't run dual channel on GA-EP43-UD3L

    Got a GA-965P-DS3 rev 3.3 a few years ago. The board won't run memory in dual channel. It won't post if I install RAM in slot #3 or #4, but runs fine when #1 or #2 or both are occupied. I have tried varies brands of RAMs, Crucial (it's on the compatibility list), Corsair, OCZ, PNY, Kingston, Super Talent, at different BIOS settings. Didn't want to take my system apart again (had same problem with a refurbished board, but this one was new), so have been running single channel for a few years.

    Now I'm thinking to use all 4 slots to run 8GB or more for Win7, so I finally RMAed it and put in a GA-EP43-UD3L. To my surprise, I still can't run dual channel. Anything in #3 or #4 result in the dreaded reboot loop, but no problem when using #1 or #2 or both. I've tried the optimized BIOS and varies settings. The RAMs (Crucial, Corsair, OCZ, all 2x1gb kits) showed no errors after 2-3 hours MemTest86+. This has happened on 2 GA-EP43-UD3L boards I've tried, both brand new. I have updated to the newest F6 BIOS as well.

    Since the memories are OK, it appears to me the boards are bad, but all 3 brand new ones? Are these Gigabytes boards so picky on memories? If the memory kit is not a perfect pair, I should be able to run a single chip in any slot right? Anyone know what's going on? Thanks.

    My settings:

    Intel E7500 (had E4300 before)
    GA-EP43-UD3L, F4 or F6 BIOS
    2x1GB DDR2-800, Crucial or OCZ
    XFX 8800GT
    Antec NeoHE 430W

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Can't run dual channel on GA-EP43-UD3L

    are you installing it in the correct colour coded slots?? i dont know your board so maybe someone will advise you better.can you run dual channel with both sticks in slots #1and#2? you may need a full 8gb installed to enable slots #3 and #4 i cant say tho for sure
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can't run dual channel on GA-EP43-UD3L

    I do hear something about bad luck strike in 3s.

    Have you tested ports 3 and 4 alone with single stick of ram?
    Have you tried to clear CMOS(2nd part of the post) and load optimized defaults?
    Can you post links to your memory kit specs?

  4. #4
    Join Date
    Jul 2009
    Location
    TN
    Posts
    10

    Default Re: Can't run dual channel on GA-EP43-UD3L

    I'm not certain but it seems like it has to be the ram. Do you have the ram set to 1.8volt? There must be something going wrong some where because i am using that same board now, GA-EP43-UD3L without any problems what so ever.
    Check my specs below in sig.

    I having been using 2 kits of Kingston 4096MB PC6400 DDR2 800MHz KVR800D2K2/4GR , 8Gb total and running dual channel since April and everything has been working very well. I loaned my pops a 2gb stick and ran 6gb on this board for a little while and it worked fine then as well.

    Check your voltages, Try 1.8v , I do know this board is picky about about the ram voltages. That is all i can think of at the moment. If that doesn't fix it try some Kingston ram if you can get your hands on some.
    Gigabyte GA-EP43-UD3L [rev: 1.0] Bios F1
    Intel Q6700 G0 @3100Mhz
    Masscool 8W553 HSF, with OCZ Freeze
    8Gb Kingston PC6400 @ 951Mhz
    2 x Western Digital 1TB Black
    2 x Hitachi 1TB HD3100
    1 Seagate 7200.10 750GB HD
    Lite-ON DVD Burner 24x
    Logitech G11 Keyboard, Logitech G500 Mouse
    Ultra LSP650 650-Wat PSU, Apex SK-503 ATX Case
    EVGA GeForce 9500 GT, 2 X AOC 2219v1 22" LCD Montiors
    Windows 7 Pro 64-bit

  5. #5
    Join Date
    Oct 2009
    Location
    CA, US
    Posts
    2

    Default Re: Can't run dual channel on GA-EP43-UD3L

    Turns out the mobo is bad. Went back to my local Fry's exchanged a new one (they only had a few returns couple of days ago), now everything is back in order. Guess Chike heard it right, bad luck does strike 3 times :).

    Thanks for the help everyone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •