Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EP45-DS3L....Wont boot...




  1. #1
    Join Date
    Oct 2008
    Posts
    10

    Default EP45-DS3L....Wont boot...

    I shut off the computer last night and when I tried turning it on when I woke up, It wouldnt turn on. I can make it as far as the splash screen for bios showing me to hit DEL to enter bios. It never makes it past that screen so I have a feeling my hard drive might have fried. The problem is, Shouldnt I be able to access my bios without a hard driver connected? I jumped the cmos to clear it along with pulling the battery so it would default back to original settings but I dont think that worked. The problem is that I can't get any keyboards to work to allow me to hit DEL to enter bios to see if it even picks up a Hard Drive. Ive tried both a USB/Ps2 keyboard and neither seem to work. The usb ports on the mobo do have power because my usb mouse lights up when pluged im and the lights on the ps2 keyboard light up when it's pluged in. It just wont allow me to hit any keys so I can access my bios.

    I do think that the real problem is the hd because It's missing some of it's normal sounds it use to make when it booted up but I'm also have my doubts about the mobo. I just don't want to go out and replace parts that aren't broken.
    Last edited by markourn; 11-04-2009 at 05:08 AM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45-DS3L....Wont boot...

    Try clear CMOS as described in the second part of this post, the long version.
    Disconnect all proferials, USB devices(including mouse), STA and IDE drives, ant boot with one stick of memory in slot #1, or onother stick in slost #3, then slots 2 & 4.
    If it boots load optimized defaults, disable Full LOGO Screen in BIOS advanced settings(this will help to determine what stage it get stuck) save and reboot, shut the computer down and add components one by one.

    If the long version of clearing CMOS doesm't work, give a whole night clear a go.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •