Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-MA790x-UD4P problems, where do I start?




  1. #1
    Join Date
    Nov 2009
    Location
    Boston, MA
    Posts
    3

    Default GA-MA790x-UD4P problems, where do I start?

    Hi Everyone,

    I built a new system in late August. Specs are as follows:

    AMD Phenom II X3 720
    Gigabyte GA-MA790X-UD4P board
    4 gb (2x 2gb) G.Skill DDR2 800 memory
    XFX Radeon HD4850 1gb
    Corsair HX520 power supply
    Vista 64

    It was my first time using a Gigabyte board and I was very happy as I had no problems to speak of. About 2-3 weeks ago, however, my computer started acting strangely - upon waking it from sleep it started to hang, with no visible hard drive activity on the indicator LED, and constant "explorer.exe is not responding" errors. The problem remained after several resets.

    Since the hard drive was also making noises (audible whirring up and down, an occasional chirping sound) I thought I was facing a drive failure and picked up a new HD, and attempted to reinstall Vista on the new drive. Doing so was a real struggle, as the system wouldn't recognize the drive and the installation would freeze at various points. It was only by unplugging all SATA devices except the hard drive (other SATA devices being a secondary HD and an optical drive), and removing one stick of RAM, that I was able to reinstall Vista on the new hard drive.

    I thought my problems were solved but soon enough I was facing the same hanging/explorer.exe not responding type issues that I had originally. Since then I have occasionally gotten it working by removing a stick of RAM and all the other SATA devices, but this is usually temporary at best and it becomes unbootable after a few resets or sleep/wakes. I hear the hard drives spinning up and down and chirping, it may hang during the Vista loading screen, just all kinds of problems.

    Since the problems are so varied I am assuming this is a motherboard issue. I have flashed the BIOS, cleared the CMOS, rearranged the RAM in all sorts of configurations with one and both sticks, and still am unable to get it working more than once or twice (always with just the one stick, mind) before I'm back to where I started. I have a sinking feeling I'm going to have to RMA the board but I saw this forum in my searches and thought it would be a good place to turn. I appreciate any help!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA790x-UD4P problems, where do I start?

    have you overclocked cpu? try loading optimized defaults in bios and save and exit then try booting up
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: GA-MA790x-UD4P problems, where do I start?

    check the system error log (event viewer) for critical error entries - it usually gives an idea what is wrong.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  4. #4
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-MA790x-UD4P problems, where do I start?

    A couple of thoughts:

    You mention removing RAM helps ... could be faulty RAM stick(s)? Have you tested the RAM for errors ( Memtest86+ - Advanced Memory Diagnostic Tool )?

    You also mentioned removing other drives as well as RAM seems to help ... could be a dieing PSU be causing issues? Do you have another power supply unit to try using your system with?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  5. #5
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790x-UD4P problems, where do I start?

    Last edited by artdrivers; 11-06-2009 at 07:10 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  6. #6
    Join Date
    Nov 2009
    Location
    Boston, MA
    Posts
    3

    Default Re: GA-MA790x-UD4P problems, where do I start?

    Thanks for the responses, guys.

    Wazza - no, I haven't overclocked, and I've tried loading the optimized defaults.

    artdrivers - I have two sticks of F2-6400CL5D-4GBPQ, which are on the list.

    Since I posted this thread I've actually had a bit of luck in getting the system back up running - with a new hard drive and a fresh Windows 7 install I've had only occasional problems, although this morning it seems like it might be getting worse again. What happens on occasion is I'll hear a short chirping noise - not like a POST beep, much quieter and shorter - and then the system will freeze. Since the beep immediately precedes the freeze, I want to say that it's the hard drive making this noise but I'm not sure hard drives can beep. I can still move the mouse and usually it'll unfreeze after about 30 seconds, but sometimes it persists. While it's frozen, if I look closely at the hard drive indicator LED I can see very faint and regular flashing, like maybe twice per second, and very steady.

    This seems to occur whether I have 1 or both sticks of RAM in. Unfortunately I don't have another power supply to test it with, does this sound like a PSU issue?

    Thanks again for the help.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA790x-UD4P problems, where do I start?

    you know in bios select first boot device as hard drive,second as cd-rom and the rest select none,dont include floppy drive as it waits to check for a floppy drive if its selected try that and see if you have any luck,also select your boot disk priority as your hard drive first device then cd-rom but dont select floppy
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Nov 2009
    Location
    Boston, MA
    Posts
    3

    Default Re: GA-MA790x-UD4P problems, where do I start?

    Thanks for the tip Wazza, it seems to have worked! Rebooted and just got done playing a game for a while, no problems whatsoever.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA790x-UD4P problems, where do I start?

    glad its fixed it (fingers crossed)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •