Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: BIOS update for M57SLI-S4 (rev.2) req.




  1. #1
    Join Date
    Nov 2009
    Location
    Netherlands
    Posts
    1

    Default BIOS update for M57SLI-S4 (rev.2) req.

    Hello all,

    I have a GA-M57SLI-S4 (rev.2) motherboard and I tried to upgrade the CPU to an AMD PHENOM X4 955 BE
    Unfortunately, I didn't read the website carefull enough ; this CPU is not supported by the latest BIOS version...
    It works, however, but only with the multiplier set on 4x.

    What should I do?
    Will there be a BIOS upgrade (soon), or is there an other solution to get it working?

    Please advise !
    Anton

  2. #2
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: BIOS update for M57SLI-S4 (rev.2) req.

    You may want to post this in the "motherboards" in "hardware discussion" as this is an MSI motherboard and you have posted in the "Gigabyte" forum.

    I would go to MSI website and search for the latest BIOS for your board. You will probably find that there is an update. You should be able to get it working right. Good luck!
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  3. #3
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: BIOS update for M57SLI-S4 (rev.2) req.

    The board the OP refers to is a Gigabyte board. The product page is here: GIGABYTE - Product - Motherboard - Overview - GA-M57SLI-S4 (rev. 2.0)

    Maybe there is a beta BIOS available for your board. Have a look in the BIOS thread on page 1 and see if your board is listed. http://forums.tweaktown.com/f69/giga...st-bios-28441/

    If it's not on the first page, make a post asking if there is a beta available and Stasio may be able to find one for you. Note that Stasio isn't a Gigabyte employee but will try his best to help, as will others that may respond.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •