Quote Originally Posted by Dixit View Post
Well I thought Id reply here and let the folks know I fixed my sleep issue.

I saw some thread on here about Bios issues. So I decided to hit the clear bios button on my board and load optimized defaults and then just tweak it by setting up AHCI and a few other settings that I need.

Then booted into Win7 and tried to go to sleep, WALA, it went to sleep, no issues.

I want ur luck.

My 939 mobo has been messing around with me. I'm going to a used parts store and replacing it 2marro.(Stupid 939!)