Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install




  1. #11
    Join Date
    Oct 2009
    Location
    Central Wisconsin - USA
    Posts
    16

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    Quote Originally Posted by bluechipwi View Post
    ...........................
    Question .. I know I'm a new member, but how many post do I need until I no longer get asked "Random question" .. some what pesty.
    .........

    Hi artdrivers
    Thanks for your time and effort. The "Pesty" question was concerning forum software. Anytime I submit a post, I must "Answer" the "Random Question". I post on many computer related forums and a moderator on a couple of them ... never had / seen that feature. I was just wondering if it goes away after X number of posts. Sorry if I offended you. You kindly offered suggestions and they were appreciated.
    Don't know what to do with this mobo. Will fire up the the other new build (identical build) and see if I get the same problem.
    If I do, I could have to 2x bad boards .... but my suspicions would be more of a procedure error or required setting that I'm missing.
    Have 6 household computers on local network I'm upgrading to w7 (a 6x XP's, 1x Vista). I was hoping not adding hardware issues to the task. Thanks for you time. Take care.

    Dennis L

  2. #12
    Reggie is offline Junior Member
    Join Date
    Mar 2009
    Location
    United States
    Posts
    76

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    OnChip SATA Type (SATA2_0~SATA2_3 connectors)

    Connect 500GB Hard Drive to SATA2_0 and CD-DVD Rom to SATA2_1.

    OnChip SATA Port4/5 Type (SATA2_4/ESATA connectors)
    This option is configurable only when OnChip SATA Type is set to RAID or AHCI. Configures the operating mode of the integrated SATA2_4/ESATA connectors


    You shouldn't be using the SATA2_4 or the rear ESATA connector. There is an X next to that option. That is why your DVD isn't read.



  3. #13
    Join Date
    Oct 2009
    Location
    Central Wisconsin - USA
    Posts
    16

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    Thanks for the post Reggie.
    I followed your instructions to the letter. I including CMOS clearing to chase out any bad settings for extra measure. Unfortunately with HDD at Sata2 port (0) and burner at Sata2 port (1) (BIOS set to AHCI) I still stalled at the same point ...
    W7 clean install, after first program install transfers (from burner to HDD) and it goes into auto-reboot. Coming out of soft boot I hang at "Verifying DMI Pool Data".
    Got home at 6 am from work, tried these 3x install attempts need to go to bed a get some snooze time.
    I appreciate your help Reggie ... if you or anyone else has some more suggestions, they would be most welcome.

    Thanks
    Dennis L

  4. #14
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    Did you try a IDE type DVD Drive?
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #15
    Join Date
    Oct 2009
    Location
    Central Wisconsin - USA
    Posts
    16

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    Quote Originally Posted by artdrivers View Post
    Did you try a IDE type DVD Drive?
    I would if I had one. My last IDE optical died about 3+ years ago.
    Industry seems to be moving to SATA, so I've followed. It certainly has been a painful transition for user(s) (per IDE/Sata interface issues).

    Open QUESTION
    Thinking about creating a bootable flash drive and move w7 install programs onto the flash. Which bootable device should I choose in BIOS. I'm hoping if I move the optical out of the mix may provide a solution. It's something I need to do anyway ... have a Ausu 1000HE netbook (no optical) I need to move to w7.

  6. #16
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    bluechipwi when you set the OnChip SATA Type to AHCI and installed a clean install of Windows 7. Did you perform a custom advance install and load the AMD AHCI driver? Also you may want to check out these related links, (like the Virtual hard disk).
    Custom Install Windows 7 - Windows 7 Forums
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #17
    Join Date
    Oct 2009
    Location
    Central Wisconsin - USA
    Posts
    16

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    Quote Originally Posted by artdrivers View Post
    bluechipwi when you set the OnChip SATA Type to AHCI and installed a clean install of Windows 7. Did you perform a custom advance install and load the AMD AHCI driver? Also you may want to check out these related links, (like the Virtual hard disk).
    "Did you perform a custom advance install and load the AMD AHCI driver?"
    Answer - NO
    Manual for this board states OS should be installed prior to any Mobo drivers. In addition w7 is stated as having required drivers ... but in the real world this has little value if devices are not responding correctly.
    Looking all over Gigabit site/this mobo, they do not offer a individual RAID or ACHI download file(s). They are contained in the AMD Chipset Driver (include chipset\sata raid\vga driver), a 77MB executable. Not sure if w7 " Custom Advance Install" can managed/ sort this file. When BIOS is allowed to configure ACHI, it properly identifies both HDD/Optical by brand and model. It gives the appearance BIOS is properly identifying hardware ... but again, means little when install fails.
    Using your link, Custom Install Windows 7 - Windows 7 Forums
    I successfully process through section/Pic #10. When this screen completes, w7 install auto-reboots. It would be the first time the new install OS needs the HDD. Unfortunately, I fail coming out of that BIOS boot with the "Verifying DMI Pool Data" stall.
    Last edited by bluechipwi; 11-10-2009 at 06:40 PM.

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    try disabling all floppy drives in the bios,first second third boot device ect dont include floppy and disable it in all bios sections then try and install win7
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #19
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    I have a few questions. We can help.
    Are you trying to install a Windows 7 64bit, or 32bit, upgrade, or full? You may need to reduce memory if it's a 32bit OS
    Scroll down for the drivers they are listed under SATA RAID AMD SATA AHCI Driver (Preinstall driver) here ----->. GIGABYTE - Support&Download - Motherboard - Driver - GA-MA785GM-US2H (rev. 1.0)
    This will require a formatted floppy or a formatted usb flash drive.


    Also here is a pdf of your motherboard manual. It will take time to download. Follow the vista instructions in chapter 3 and 5.
    http://download.gigabyte.ru/manual/m...-ud(s)2h_e.pdf

    Forget about chapter 4 for now Do not ever use @Bios. Go to chapter 5. Use the CTRL+F to go into RAID or AHCI bios.
    Configure AHCI set in RAID Bios set it as Single AHCI and make sure it is active. You do this by setting the assignment to Y. Don't set to RAID just AHCI single drive see figure 5 page 80.
    http://download.gigabyte.ru/manual/m...-ud(s)2h_e.pdf
    Follow the Windows Vista instructions in your motherboard manual.
    Last edited by artdrivers; 11-11-2009 at 03:38 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #20
    Join Date
    Oct 2009
    Location
    Central Wisconsin - USA
    Posts
    16

    Default Re: GA-MA785GM-US2H -DMI Pool stall - Middle of w7 install

    Quote Originally Posted by wazza300 View Post
    try disabling all floppy drives in the bios,first second third boot device ect dont include floppy and disable it in all bios sections then try and install win7
    Thanks Wazza

    In Set Utility - Standard CMOS Features screen view - the following settings
    Drive A = NONE
    Floppy 3 Mode Support = DISABLED

    For what I've been able to find/see, above settings removes
    "Floppy" dialog as an option in all remaining screens in CMOS.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •