Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte GA-MA78GPM-DS2H Long Beep during XP loading




  1. #1

    Default Gigabyte GA-MA78GPM-DS2H Long Beep during XP loading

    POST is fine (just the one short beep as normal)
    Loads XP Media Center Edition fine
    But when CPU is overclocked, I get one long beep during XP booting (not POST).
    I lower CPU to "Auto" speed in bios, and no more beep.
    Ran memtest to 70% and it read zero errors.
    Googled and found nothing here or elsewhere. Only hits are for beep codes - which I think are just for POST?
    Also, once it beeped with two long beeps -- But just the once.
    No red flags under event viewer. No problems that I noticed using xp. No other errors that I found.

    Ga-ma78gpm-ds2h
    Phenom X3 710 Processor (Toliman
    latest (f5) bios
    antec earthwatts 380
    mushkin 996533 800 mhz 2GB pair running unganged
    Windows XP MCE version 2002 Service Pack 3
    currently running at 2.99 GHz
    CPUID says system clock running at 115 and 15% overclock, with a multiplier of 26

    As always, any help is much appreciated. Thanks to LSDme for much help in the past w/ this board!!
    Last edited by OldGrowthSalmon; 11-09-2009 at 03:03 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-MA78GPM-DS2H Long Beep during XP loading

    it could be your psu isnt powerfull enough and its beeping because of low cpu voltage? also make sure you disable floppy boot device if you dont have a floppy drive installed
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3

    Default Re: Gigabyte GA-MA78GPM-DS2H Long Beep during XP loading

    boot order is:
    First: HDD
    Second: Disabled
    Third: Disabled

    FDD is disabled (and not present)
    I thought maybe the "no-fan alarm" was sounding, but I still get the beep after disabling the no cpu fan alarm and the no system fan alarm. It definately turns off and on depending on whether I set the CPU to overclocked or not. I can't figure it out. It's weird.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •