I have a GV-N96TSL 9600GT card...

I connected the Spdif header from mobo to the graphics card and noticed that if I use the HDMI port I get audio on my TV (which is normal) and also if I use the DVI port (with a DVI to HDMI) cable I still get audio which is NOT normal.

Now this causes me a serious problem as I would like to use the DVI output with no Audio + my sound cards analog output. The reasons are personal and fairly valid...

I cannot do this as the TV is receiving audio from the DVI port and shuts its analog input.. even whith the SPDIF cable removed the DVI still sends -dead- audio to the TV and thereby making it shut down its analog input.

My question is .. how do I disable the audio on the DVI port ? There is nothing in the nvidia control panel that lets you do this... Surely forcing people to have audio on a DVI port (which by design should not carry audio anyway) is wrong and one can stop this behaviour ....

Any help appreciated ..

If I can't do this , this graphics card is going back