Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: P35-DS3P (ver1.1) USB problem




  1. #1
    Join Date
    Nov 2009
    Location
    Latvia
    Posts
    2

    Default P35-DS3P (ver1.1) USB problem

    Hi - need some help!

    Momo GIGABYTE-P35-DS3P - by technical specification i have USB 2.0 support. But when i connect for example External HDD in front - it's working very very very slow (i believe because USB mode is 1.1), but after when i connect the same device in rear panel - everythink fly like it's have to be (mode USB 2.0).
    I already check connectivity cable of case - evrything fine - CASE is Antec Nine Hundred.
    http://www.antec.com/Believe_it/product.php?id=MjM=

    What and where can be the problem?
    Tnx.

  2. #2
    Join Date
    Nov 2009
    Location
    Latvia
    Posts
    2

    Default Re: P35-DS3P (ver1.1) USB problem

    Any idea? - I have last Bios

  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P35-DS3P (ver1.1) USB problem

    To me it's pretty clear that if the rare connection is ok and the front it not than it's the cable connecting the front panel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •