Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Easytune6 + Win7 = BIG problem




  1. #1
    Join Date
    Jun 2009
    Posts
    20

    Default Easytune6 + Win7 = BIG problem

    I've used Easytune6 in xp and it worked great, I then installed Windows 7 and used ET6 and no problems occurred. But then, recently, the power went out and my computer freaked out so it reset all my bios settings (resetting the OC to default). I figured this wasn't that big of a deal, I'll just use ET6 to get back to where I was. I used the preset #3 to OC the i7-920 from 2.66ghz to 3.20ghz (the same as before). But this time, when the computer restarted, before booting into windows, it gave me an error message saying that settings and voltages had been changed. It recommended to run a system check, I had never recieved this message before so I just followed what it advised. It then began to boot into windows but it only got about a second into the logo screen before it froze. the logo that is formed by the little floating orbs froze, and remained there for about 5-10 minutes before I hit the reset button. Computer froze again before even getting to windows, I restarted again, and it froze even earlier. It now freezes at the splash screen for the motherboard (GA-EX58-UD5). Because it freezes, I can't get to the bios to reset things. I tried taking the battery out for a few minutes, no changes occured.
    I'm thinking about flashing the BIOS, im hesitant though because Gigabyte's website has warning messages everywhere saying not to unless absolutley needed. Also, I'm not sure if I can even do that since I cant even get into the BIOS.
    What do I do?!
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Easytune6 + Win7 = BIG problem

    dont use easytune to overclock its not reliable,always do it in the bios,try clearing cmos with rear switch or motherboard jumpers,and leave battery out overnight as it can take upto 4 hours to clear it,only update once you can get in the bios and systems running stable as if it crashes halfway through bios blash it will brick the mb neding an ram and new bios chips
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2009
    Posts
    20

    Default Re: Easytune6 + Win7 = BIG problem

    wow, 4 hours, ok. Also, I tried the cmos button but had no luck.

    Thanks for the quick response, I'll keep the battery out over night tonight.
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Easytune6 + Win7 = BIG problem

    try this too before you remove cmos battery,hold finger on pc front power button and power down pc still keeping finger on,turn off the psu switch at the rear of pc or at the wall all the time holding the pc front power switch and keep it held for 20 seconds after turning off at wall or psu,then try and boot up
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Oct 2009
    Location
    USA
    Posts
    9

    Default Re: Easytune6 + Win7 = BIG problem

    now only if you purchased an battery backup like APC you wouldn't be posting this issue in the forums. It really suprises me that people invest their hard earn cash on systems like this but fail to purchased something as important battery backup.

  6. #6
    Join Date
    Jun 2009
    Posts
    20

    Default Re: Easytune6 + Win7 = BIG problem

    Well, holding the power button while turning of the power supply worked...for the most part. But I've been noticing some strange differences. After Windows boots up, it doesnt show the icons in the taskbar next to the time. It shows empty space where they should be, clicking on them does nothing. Also, Im not sure if its just in my head, but the splash screen for the motherboard as well as the other system checks that are done prior to booting seem to take longer.

    As for buying backup power supplies, I'd like to have one, however I can't afford to shell out $200+. I'm a college art student, majoring in computer animation, money is rather tight. In the mean time all I can do is be mindful of the weather.
    Mobo: Asus Sabertooth x79
    CPU: I7-3930K OCed 4.0 GHz
    Heatsink: ThermalTake Frio
    Video: Geforce GTX260
    Memory: CORSAIR Vengeance 16GB (4 x 4GB)
    HD1: WD Caviar Black 750gb - Windows 7 64x
    Case: Fractal Design Define XL Black Pearl

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Easytune6 + Win7 = BIG problem

    it could have corrupted win7 when it crashed,try restoring pc to an earlier time,also click on taskbar and select which items to display in it ect,disable any floppy drives in boot order and the bios,and set first initial display as pci-e#1
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •