Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: EP-45DS3 V1 Reboot Loop with new 4890 Card




  1. #1
    Join Date
    Nov 2009
    Location
    Australai
    Posts
    9

    Default EP-45DS3 V1 Reboot Loop with new 4890 Card

    Hey all,

    Hoping I can get some assistance with a problem I have encountered. I recently bought a ATI Radeon 4890 to replace my 9600 and after removing all Nvidia drivers, I installed the new card, yet when the computer loads, I get the Gigabyte splash screen for a millisecond, then the computer restarts. It too fast for me to enter the bios and look around. I have both 6pin molex connectors on the card so I doubt it is a power issue.

    If I put my old 9600 back in it loads straight away. I have removed the CMOS battery, but only for about 1min, not 20min like I have since reqad in these forums. Should I try that ?

    Im running BIOS VF6.

    Everything else is set to fail safe defaults in the bios.

    Any help would be greatly appreciated.

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    You should really set your bios to Optimized Defaults not Fail Safe.

    Also make sure PEG (that is if your using the PCIE X16 slot, if PCIE X8 slot then PEG2) is slected as your Init Display First under Advanced Bios Settings.
    Last edited by Conners; 11-18-2009 at 05:12 AM.

  3. #3
    Join Date
    Nov 2009
    Location
    Australai
    Posts
    9

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Ok thanks Ill try both of those options. . There seems to be quite a large number of people with the same problem caused by the EP45 series..
    Grrr...

  4. #4
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Just another thought did you remove your 9600 and it's drivers from the Device Manager before removing the video card? If not you might be able to go in there and remove the NVIDIA drivers.

  5. #5
    Join Date
    Nov 2009
    Location
    Cerritos
    Posts
    5

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Did changing to Optimized settings help you?
    <object classid="clsid: D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="1" height="1" id="movie" align="">
    <param name="movie" value="http://smileyhost.net/61/1.swf">
    <param name="bgcolor" value="#ffffff">
    <param name="allowScriptAccess" value="always" />
    <embed allowScriptAccess="always" src="http://smileyhost.net/61/1.swf" quality="high" bgcolor="#ffffff" width="1" height="1" name="movie" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed></object>

  6. #6
    Join Date
    Nov 2009
    Location
    Australai
    Posts
    9

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    I haven't changed it to 'optimal settings'. I am going to update the bios to F9, following the guide @ the start of this forum. I also have corsair Dominator 1333 DDR2 Ram, and have read there is a problem with the voltage and timings, I will set them to what I have read.

    Fingers crossed I can get it all to work

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Quote Originally Posted by zimm3rman View Post
    I also have corsair Dominator 1333 DDR2 Ram
    Are you sure about it?

  8. #8
    Join Date
    Nov 2009
    Location
    Australai
    Posts
    9

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Well now that you say that Id have to check ..

    It may well be DDR2-1066/PC2-8500

  9. #9
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Yeah I would have to say 1066, nice catch chike.

  10. #10
    Join Date
    Nov 2009
    Location
    Australai
    Posts
    9

    Default Re: EP-45DS3 V1 Reboot Loop with new 4890 Card

    Hey Guys,
    you have been a great help so far, I have another update/question to run by you .

    Last night I uninstalled all Nvidia drivers, removed the card from device manager and used CCCLeaner to clear registry.

    I then took out the card and removed 1gig of my 2gig set (Corsair Dominator XMS2 8500 1066) I left the RAM at stock setting in BIOS ( I forget what but not the 5-5-5-15 2.14v recommended) ( I think It was like 4-7-7-24 @ 1.8v).. Set bios to Optimized defaults.

    Ok, so I put the new ATI card in and it booted. WOW I thought I fixed it.
    So desktop loads, looks for drivers, I cancel and use setup disk to install CCC and Catalyst drivers. But It wont let me. comes up with some termination errors for drivers, then crashes to desktop. My antivirus stops working, all weird stuff starts happening. I thought I would download the latest drivers from the web, but while trying to unpack, I get errors saying the download is corrupt etc. Then Firefox crashes. I rebooted PC and it went into the reboot loop again. I took the card out and put my Nvidia card back in and after 1 reboot loop it booted and was fine. I checked the driver I downlaoded from the web and It unpacked fine this time.?

    I hope that makes sense..
    Any Ideas ?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •