Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 103

Thread: Ga-ma790xt-ud4p + ocz3g1333lvam4gk




  1. #81
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    I definitely would RMA both sticks. They should be a kit. Please be sure you ask for memory compatible for your motherboard and cpu. I noticed the memory you are using is specifically designed for Intel, not AMD. Ask for cross shipping so you will get the new memory before you send the bad memory.
    http://www.ocztechnology.com/product...e_dual_channel
    Last edited by artdrivers; 05-24-2010 at 09:02 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Yeap, sounds like one faulty module for sure!

    They will RMA the kit for you, let us know if you need the RMA page

    You said stick 2 has no errors, then you said it does in slot 2? Which for sure is it?

    Slot 2 issues may just be the board is not setup for using a single stick in that slot is all.

    Nothing wrong with the board I think from your comments, but they do contradict each other so not sure?

    You will need to send in both sticks for RMA
    Last edited by Lsdmeasap; 05-24-2010 at 10:57 PM.

  3. #83
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Quote Originally Posted by artdrivers View Post
    I definitely would RMA both sticks. They should be a kit. Please be sure you ask for memory compatible for your motherboard and cpu. I noticed the memory you are using is specifically designed for Intel, not AMD. Ask for cross shipping so you will get the new memory before you send the bad memory.
    OCZ DDR3 PC3-10666 Gold Low Voltage Dual Channel OCZ Technology
    this is the ram that i'm using :
    OCZ DDR3 PC3-10666 Gold AMD Edition Low Voltage OCZ Technology
    it says "AMD AM3 DDR3 Platforms Only"... or am i missing something here ?

    Quote Originally Posted by Lsdmeasap View Post
    Yeap, sounds like one faulty module for sure!
    They will RMA the kit for you, let us know if you need the RMA page
    You said stick 2 has no errors, then you said it does in slot 2? Which for sure is it?
    Slot 2 issues may just be the board is not setup for using a single stick in that slot is all.
    Nothing wrong with the board I think from your comments, but they do contradict each other so not sure?
    You will need to send in both sticks for RMA
    sorry if i sounded contradict, english is not my native language :)
    yes, i ran memtest86+ on stick-2, and there are no errors on slot 1,3,and 4. but it won't boot on slot 2.
    i already predicted something would go wrong on slot 2, couse stick-1 gave me the "unexpected interrupt - Halting" error message when i ran memtest86+

    =================

    ram-1 on slot 1 : 80 error (1'st pass), 150 (2'nd pass)
    ram-1 on slot 2 : unexpected interrupt - Halting (WT# ?!)
    ram-1 on slot 3 : lots of error (1'st pass)
    ram-1 on slot 4 : lots of error (1'st pass)
    ram-2 on slot 1 : no errors (1'st and 2'nd pass)
    ram-2 on slot 2 : can't boot (WT# ?!)
    ram-2 on slot 3 : no errors (1'st and 2'nd pass)
    ram-2 on slot 4 : no errors (1'st and 2'nd pass)

    =================

    so, nothing is wrong with the board ? and it just need a setting in the bios? thank God :D
    if i remember corectly, slot 1&2 trfs is 90, and slot 3&4 is 110 (default values, auto settings) . but how come stick-2 has no errors in slot 1 ?? must be something else...
    oh, and yes. i need the RMA page :)
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  4. #84
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    OCZ DDR3 PC3-10666 Gold AMD Edition Low Voltage OCZ Technology
    it says "AMD AM3 DDR3 Platforms Only"... or am i missing something here ?
    No My google mistake sorry. If OCZ says it's for AMD then you should be good to go. I 'm just not use to seeing timmings of 9-9-9-20 that's all. What I am use to is 9-9-9-24 or 27.
    OCZ RMA questions and answers---> OCZ Technology | Support | Customer service FAQ
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #85
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Ahh, no errors on stick 2 in slot 1? Then this stick may not be faulty then, it could just be the board itself, slot 2.

    Do you have any other memory you can test with, or borrow a single stick from someone to test?

  6. #86
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Quote Originally Posted by Lsdmeasap View Post
    Ahh, no errors on stick 2 in slot 1? Then this stick may not be faulty then, it could just be the board itself, slot 2.

    Do you have any other memory you can test with, or borrow a single stick from someone to test?
    i only have this 2x2GB kit...

    yes, with stick-2 on slot 2, the system can't even boot... but it works fine in the rest of the slots...

    i often heard people saying that the white ram slots (slot 3&4) are more reliable then the blue slots (slot 1&2)... now i think i kinda understand why...

    it seems that i'm not the only one having problem with slot 2. not just ma790xt-ud4p, but other gigabyte amd boards too. so, is this a design error on the board ? or is there a setting in the bios that needs to be change, and the default value couses these problems ?
    Last edited by inforcer; 05-25-2010 at 07:16 PM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  7. #87
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Well with only two sticks you are supposed to use certain slots, but it appears you should be able to use 1+2 or 3+4 with only two sticks on this model.

    But ya, in general sometimes certain slots are better than others. If you only need 2 slots, and slots 3+4 work for you then you can just use those, no need to RMA the memory if it works fine in those slots.

  8. #88
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Yeah Lsdmeasap is right. You still may need to rma the motherboard.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  9. #89
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Quote Originally Posted by Lsdmeasap View Post
    Well with only two sticks you are supposed to use certain slots, but it appears you should be able to use 1+2 or 3+4 with only two sticks on this model.
    But ya, in general sometimes certain slots are better than others. If you only need 2 slots, and slots 3+4 work for you then you can just use those, no need to RMA the memory if it works fine in those slots.
    ram-1 on slot 2 : unexpected interrupt - Halting (WT# ?!)
    ram-2 on slot 2 : can't boot (WT# ?!)
    ---------------------------------------------------
    i can't use slot 1+2. slot 2 failed memtest86+
    i have to rma both rams, although only 1 of them is foulty, right?
    will do that ASAP :)

    ram-1 on slot 3 : lots of error (1'st pass)
    ram-1 on slot 4 : lots of error (1'st pass)
    ram-2 on slot 3 : no errors (1'st and 2'nd pass)
    ram-2 on slot 4 : no errors (1'st and 2'nd pass)
    ---------------------------------------------------
    running memtest86+ with stick-1 on slot 3 and slot 4, resutling errors.
    i think that's why i sometimes got random BSOD.
    but stick-2 seems to be fine, no errors on all slots, except slot 2 (it won't even let me boot).
    can i rma the board becouse of this ?

    Quote Originally Posted by artdrivers View Post
    Yeah Lsdmeasap is right. You still may need to rma the motherboard.
    i too think the mobo's slot 2 is foulty, but the others slots works fine. i tested stick-2 on slot 1,3,4 with memtest86+, no errors.

    i'm gonna try to rma the rams first, couse i'm positive now that stick-1 is foulty and stick-2 is not (so far).
    Last edited by inforcer; 05-26-2010 at 11:29 AM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  10. #90
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    NO, we think the memory is fine, but the motherboard is possibly faulty.

    Have you looked at your CPU pins? Maybe some are bent?

    Ahh wait, sorry I reply as I read.

    Now your last comments on memory testing, it looks like ram 1 is bad, do you think the same now too? Maybe it is just the ram I think, since stick 2 is fine but one is not, it has to be the memory not the board.

    Well of course I mean that for slots 3-4 though, if stick 2 is good on 3-4 but will not boot on 1-2 or errors, you may have faulty slots 1-2 or bent CPU pins.

Page 9 of 11 FirstFirst ... 7891011 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •