Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 11 123 ... LastLast
Results 1 to 10 of 103

Thread: Ga-ma790xt-ud4p + ocz3g1333lvam4gk




  1. #1
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    this is actually the second kit. the first kit was a total failure, BSOD all over the place
    the shop where i bought it kindly gave me a replacement

    i've tested both sticks, 1 by 1.
    in default settings (1066mhz + 1.5v + auto timings)
    and in the recomended settings (1333mhz + 1.65v + auto timings <9-9-9-20, shown in cpuz> ).
    both sticks seems to be okay.

    so far :
    - Windows Memory Diagnostics returns no error.
    - i can play a 30 minute movie without any problems (hick-ups,BSOD,etc).
    - i can run 3DMARK06 without any problems (hick-ups,BSOD,etc).

    the problem is :
    i can't get this kit to work on dual channel.
    i tried put the sticks in slot 1&2, or 3&4. when i turn the power on, the system wont post. just blank screen, like in standby mode. and the "over-heat-protection" LED on the vga is blingking

    i've tried raising the ddr3 voltage to 1.7 and nb vid volt to 1.35, still the same result

    i've tried ungaged vs gaged, still the same result

    the only way i can use both sticks together is by put them on slot 1&3 or 2&4 (single channel). i've tested this setting and so far it also works fine. cpuz says it's 9-9-9-20 and i got 4GB of memory, but the sticks are in single channel mode

    so, what is wrong here? the memory kit ? the memory setting ? the bios ? the mobo ? the processor ?

    any help is apreciated
    Last edited by inforcer; 11-19-2009 at 12:03 PM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  2. #2
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    update :

    i'm still learning about gaged vs ungaged, but so far i still can't get the stick post and load into windows....

    with ungaged mode, i got blank screen like in standby mode, and the vga's overheat protection led is blingking.

    with ganged mode, now i can see the gigabyte white screen (the screen where you press the del button to go to the bios). the 3 (numlock-capslock-scrolllock) lights on the keyboard blink twice. once before the gigabyte white screen, and once again after a few seconds on the gigabyte white screen, and then the computer hangs.

    i've set the ddr3 votage to 1.65, nb vid to 1.35, trc to 42, trfc to 300.
    i wonder what other setting i should try ?
    nb voltages?
    vcore?

    need help
    Last edited by inforcer; 11-19-2009 at 01:28 PM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #4
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Quote Originally Posted by Lsdmeasap View Post
    Could be incompatible memory, is it on the QVL List?
    i use an amd edition ram on an am3 mobo, how can it be incompatible
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  5. #5
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    oops, double post... internet conection was interupted >.<
    how do you delete post in this forum ??
    Last edited by inforcer; 11-19-2009 at 04:43 PM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  6. #6
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Hello inforcer, I see that your cpu works in single mode but not dual. Have you attempted any bios updates and if so which ones? You may need to download a bios update from another location. GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA790XT-UD4P (rev. 1.0)
    I don't know, but you could have downloaded the wrong F4i or F5 bios. It's got to be specific for your motherboard. You have a Phenom cpu so unganged (which is dual mode) is what you would want to set it at. You may want to clear cmos and set it to optimized defaults then perform DQS training. When you first boot up in dual channel mode The screen will go dark for a while. Leave it alone this is when the cpu and bios will perform DQS training. It will take a couple of miniutes for this task. If this dont work replace your cpu, memory, or motherboard, or try another bios.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #7
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    like i mention in my signature, i'm curently using F5, downloaded it from the taiwanese gigabyte site.

    the us gigabyte site that you reference only has upto F6, while the indonesian and taiwanese gigabyte site has upto F7B.

    there is no way i downloaded the wrong bios, here are the file names :
    mb_bios_ga-ma790xt-ud4p_f5.exe
    mb_bios_ga-ma790xt-ud4p_f6.exe
    mb_bios_ga-ma790xt-ud4p_f7b.exe

    i need to download from another location ? i thought they are all the same as long it is an official gigabyte site ?

    You may want to clear cmos and set it to optimized defaults then perform DQS training. When you first boot up in dual channel mode The screen will go dark for a while. Leave it alone this is when the cpu and bios will perform DQS training. It will take a couple of miniutes for this task. If this dont work replace your cpu, memory, or motherboard, or try another bios.
    DQS training ? oh great, i learned something new today, thx

    so, "the blank screen (like in standby mode)" and "the blingking over-heat-protection led on the vga" is the DQS training? how long should i wait (and realize that this is taking too long) ?

    i read from another thread :
    http://forums.tweaktown.com/f69/bios...uestion-33778/
    he says that the DQS last for 10-11 minutes ?! is this normal ?
    Last edited by inforcer; 11-20-2009 at 07:26 AM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Sorry about not explaining better what I meant, QVL (Memory support list) list is what memory Gigabyte has tested and is confirmed to be compatible with your board.

    Here is that list for your board >>
    http://www.gigabyte.us/FileList/Memo...790xt-ud4p.pdf

    Yes, it can take some time to do that DQS

    Which site you get a BIOS at does not matter, some are not as up to date is all. Just use the newest/latest one you find, such as F7b you mentioned

  9. #9
    Join Date
    Oct 2009
    Location
    Indonesia
    Posts
    74

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Yes, it can take some time to do that DQS
    how long is tooo long ?
    couse i've tried leaving it for 15 minutes and still the same thing. still blank screen (but the power is still on, just like in standby mode), over-heat-protection led on the vga blinking, and the processor fan rotating at random speed (fan speed goes up and down, in a certain pattern. and then constant speed. and then speed goes up and down again. and then constant speed again.)

    is THIS really DQS training? (the blank screen & OHP led on the vga blinking)

    does every ma790xt-ud4p mobo users experience this ?

    i'm starting to think that the mobo or the processor is defect... but everything is working fine in single channel mode (2 sticks, in slot 1&3)... so i'm confused

    ps. i'm using the latest bios available.
    Last edited by inforcer; 11-21-2009 at 05:50 AM.
    AMD Phenom II X4 955 BE 3.2Ghz
    Gigabyte GA-MA790XT-UD4P rev 1.0 F7
    Sapphire Vapor-X HD4870 1GB DDR5
    OCZ Gold AMD LV 4GB kit 9-9-9-20 1333Mhz (OCZ3G1333LVAM4GK)
    Seagate Barracuda 500GB 7200.12 SATA
    CoolerMaster RC690 BLACK PURE (stock fans) + Clear Side Window
    FSP Epsilon 85PLUS 600 watt
    AVR Matsunaga 1000N
    Xigmatek HDT-s1283 Red Scorpion
    Windows 7 Ultimate 64 bit
    Pioneer DVR-S18L 22x22 SATA
    Samsung SyncMaster 733NW
    2+1 Altec Lansing AVS300

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ma790xt-ud4p + ocz3g1333lvam4gk

    Try leaving it overnight and see what happens, if it is still the same then you know something else is going on or wrong here. I am not sure how long it can take, but sounds to me like you may not be waiting long enough.

    You may actually have to set this to Enabled/Perform in the BIOS before you shut down and insert the sticks into dual channel mode as it may be set to Skip if you have not changed it.

    See here, this user said 11 minutes or so
    http://forums.tweaktown.com/f69/bios...uestion-33778/

    Board and CPU are fine, like you said it works in single channel so you know they are ok.

Page 1 of 11 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •