Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unusual and stupid problem




  1. #1
    Join Date
    Nov 2009
    Location
    sweden
    Posts
    5

    Default Unusual and stupid problem

    My old mobo is asrock p45xe,and new mobo is Gigabyte ep45-ud3lr.So i was very exited when i start install stuff on my new mobo
    but then there was HUGE problem:i cant put my cooler(intel basic) on my processor,because i cant attach cooler pins(is it that right term?).i can attach only two pins at the time to mobo.another two pins just hang in the air.i want use brute force to attach my cooler on my processor.that cooler attach fine with my asrosk mobo.and both of them are for intel q8200 socket 775.
    does any one else have this problem?(New cooler?model?9

    so i wait some help from you

  2. #2
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Unusual and stupid problem

    Use the force Luke... You are using a "X" cross pattern to attach it I assume and not a top, top, bottom, bottom?

  3. #3
    Join Date
    Nov 2009
    Location
    sweden
    Posts
    5

    Default Re: Unusual and stupid problem

    Yes have try that one too... but there is also failure.Because pin pop up.and i do not want use too much force.Any suggestions for another type cooler???
    Last edited by BeGinner; 11-20-2009 at 11:32 PM.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Unusual and stupid problem

    turn the push pin 90 degrees first then push down untill it clicks
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Nov 2009
    Location
    sweden
    Posts
    5

    Default Re: Unusual and stupid problem

    i do not try to be an ********e but i have have worked with computers early 1990 s (486,80mhz was my very first pc).and i have installed several processors and mobos.and have read install instructions very carefully.
    there is only one "but" word.
    when i get my mobo package from post office,that package was damaged..
    it could be one reason why i cant install cooler properly...?
    ps i put some pictures here (tomorrow or monday so you can see the problem) thanx
    Last edited by BeGinner; 11-20-2009 at 11:51 PM.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Unusual and stupid problem

    check the pushpins are they all level with each other? place a ruler along the underside of the heatsink/cpu contact is it flat?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Nov 2009
    Location
    sweden
    Posts
    5

    Default Re: Unusual and stupid problem

    thanks for the tip

  8. #8
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Unusual and stupid problem

    Yes, As Wazza says, check the board for warping. If you wear reading glasses etc, pop them on and hold the board up, to about eye level and close enough so you have the whole length of the board in your vision. Also laying it on a flat non conductive surface and trying to rock the board may reveal any warping. Note it will rock a little bit any way because of the "solder lumps" on the back being slightly different sizes. The solder work on these is excellent though so rocking will be minimal on a flat board.

    Not trying to question your experience on this but also as suggested, sometimes the push pins need rotating to be able to go through the board properly. I made this error when I tried out the stock cooler with my E7400. The pins must be turned in the opposite way to the arrow before inserting. Also the pattern should be top left, bottom right together followed by top right and bottom left. This can help avoid any issues with the pins being or seeming to be too far away from the board for you to attach them.

    In some cases, good old fashioned "gentle force" will be required. Of course as you know, don't use too much, just enough.

    Maybe when you post those photos we can see more precisely the way the board and cooler are acting together. Please post a shot from the side with the centre of the photo level with the edge of the board. Do this both with no cooler and with the cooler partially attached, or attached as much as it can be. This way we can see if the board is bowed already or if the cooler is bowing it when used.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  9. #9
    Join Date
    Nov 2009
    Location
    sweden
    Posts
    5

    Default Re: Unusual and stupid problem

    I think,i have solution for the problem.And of course i check my mobo and it is all OK.My current cooler it is just cheap cooler(less than 20usd/euro)
    but here is my suggestion for "normal price" cooler:
    Cooler Master Vortex 752 there is no cheap solutions,just old fashion bolts and nuts
    And happy weekend...
    PS thank you for your suggestions and help

  10. #10
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Unusual and stupid problem

    Glad you have sorted the issue.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •