Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: EX58 has lost his BIOS and backup BIOS




  1. #1
    Join Date
    Jan 2009
    Posts
    3

    Default EX58 has lost his BIOS and backup BIOS

    HI,

    Big problem today.
    My board was complaining and started an 'upgradingt backup bios to latest version' just after post the restart.
    It does it 5 times then restart and now is trying to find bios in hard drive but no post information, directly a power-on.

    What does I have to do? Find an ide HD or sata HD format it in fat32 and put the latst bios on it's root dir?

    Thanks

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58 has lost his BIOS and backup BIOS

    will it let you get to bios screen?try disabling back up bios to hd
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jan 2009
    Posts
    3

    Default Re: EX58 has lost his BIOS and backup BIOS

    Not working,

    the best i got is access to bios but then after reboot.
    At reboot he is trying to upgrade backup bios endlessly

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58 has lost his BIOS and backup BIOS

    have you tried removing cmos battery and leave it out overnight then put back in and try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Jan 2009
    Posts
    3

    Default Re: EX58 has lost his BIOS and backup BIOS

    That will be my next move

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58 has lost his BIOS and backup BIOS

    Yes please try to clear the CMOS as mentioned above, do this with only one stick of ram in slot 1 (White)

    If that does not work, disconnect all your hard drives and connect your DVD/CD Drive to SATA2_0 and put the motherboard driver CD in and try to start the machine, it may get the BIOS stored on the CD and correct things.

    Placing a BIOS on a hard drive wont work, because when it says searching for BIOS in Hard Drive it means a stored backup BIOS in the HPA Section of the drive, which is something you cannot manually do to a drive. This BIOS is placed on the drive at a unknown time by the board, often when you flash, but you must have it set to do this in the BIOS first otherwise it would have never happened.

    What caused this, or did it just happen out of the blue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •