Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 65

Thread: Easy tune 6 F up my ram.




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Easy tune 6 F up my ram.

    Please give me the full settings you are using that fail, template to do so is in my signature.

    And please be sure you are using the latest BIOS and have started with Optimized Defaults, and not fail safe.

    If you have not updated to the Latest BIOS, please get that here >>
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    And please read this guide if you are unsure of anything about flashing your BIOS, DO NOT USE @BIOS!! >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  2. #22
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Easy tune 6 F up my ram.

    Relax ram timing - 6 ram sticks are a challenge to synch

    Btw, I see you got 1600 ram sticks - some mobos can do only 1333 when all banks full.
    Not sure about your mobo but may be worth to check it...
    Last edited by PhenomII Dude; 11-29-2009 at 07:30 AM. Reason: adding contents
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  3. #23
    Join Date
    Nov 2009
    Location
    Springville
    Posts
    35

    Default Re: Easy tune 6 F up my ram.

    Ok I will place all the info a bit later tonite. I have the latest bios and I used the one that comes up with post to update it. not the @bois pos.

    I wanna mention also I have tried overclocking since I first got this problem. I dl a guide off the internet which displayed my board and my I7. i was hoping if I followed the guide to the letter my ram would work right. But it falled. And every time I try to oc my computer cant get past the post even if I use the guide.

    And thanks again I really appreciate it. if only world leaders where this kind to everyone. This world may actually be a decent place to live.


    Edit::: could this problem also make a ssd not workable. The reason I ask is as soon as I started having problems with the ram. my intel ssd doesnt not load anymore. I remeber i changed the ram under msconfig to 12g and windows changed it to 0. I figured 0 would mean max amount but I dont think it did lol. Well I hit make all setting perminent and restarted my pc. after that the drive doesnt work anymore
    Last edited by alanwest09872; 11-29-2009 at 10:42 AM.
    Core I7 940
    Gigabyte Extreme ex58
    Tri-Sli gtx 280
    Intel 80g ssd
    2 x Veloraptor (300G Raid-0)
    12g corsair 1600 triple channel ram
    1500w thermaltake powersupply
    H50 cooling unit

  4. #24
    Join Date
    Nov 2009
    Location
    Springville
    Posts
    35

    Default All the info you wanted to know.

    Advanced CPU Features:
    CPU Clock Ratio ................................ [22x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. auto
    Uncore Frequency .......................... 2667
    Isonchronous Frequency ..................ENABLED


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [disabled]
    BCLK Frequency (MHz) .....................133
    PCI Express Frequency (MHz) ........... [auto]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[700mV]
    PCI Express Clock Drive ................... [700mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [turbo]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [auto]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8 auto
    tRCD .......................................8 auto
    tRP .........................................8 auto
    tRAS .......................................20 auto

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel A Advanced Timing Control##
    tRC ........................................ 27
    tRRD ....................................... 4
    tWTR ...................................... 4
    tWR ........................................8
    tWTP .......................................19
    tWL ........................................ 7
    tRFC .......................................60
    tRTP .......................................4
    tFAW ......................................20
    Command Rate (CMD) ................2

    ##Channel A Misc Timing Control##
    Round Trip Latency ................... left blank
    ##Channel a Misc Timing Control##
    Round Trip Latency ...................

    Channel b Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8 auto
    tRCD .......................................8 auto
    tRP .........................................8 auto
    tRAS .......................................20 auto

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel b Advanced Timing Control##
    tRC ........................................ 27
    tRRD ....................................... 4
    tWTR ...................................... 4
    tWR ........................................8
    tWTP .......................................19
    tWL ........................................ 7
    tRFC .......................................60
    tRTP .......................................4
    tFAW ......................................20
    Command Rate (CMD) ................2

    ##Channel b Misc Timing Control##
    Round Trip Latency ................... left blank

    Channel c Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8 auto
    tRCD .......................................8 auto
    tRP .........................................8 auto
    tRAS .......................................20 auto

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel b Advanced Timing Control##
    tRC ........................................ 27
    tRRD ....................................... 4
    tWTR ...................................... 4
    tWR ........................................8
    tWTP .......................................19
    tWL ........................................ 7
    tRFC .......................................60
    tRTP .......................................4
    tFAW ......................................20
    Command Rate (CMD) ................2
    ##Channel c Misc Timing Control##
    Round Trip Latency ...................52



    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [enabled]
    CPU Vcore ...............................1.28750v auto
    QPI/VTT Voltage 1.150v ............1.150v auto
    CPU PLL 1.800v .......................1.800v auto

    MCH/ICH
    PCIE 1.500v ...........................1.500v auto
    QPI PLL 1.100v .......................1.100v auto
    IOH Core 1.100v .....................1.100v auto
    ICH I/O 1.500v .......................1.500v auto
    ICH Core 1.1v ........................1.100v auto

    DRAM
    DRAM Voltage 1.500v ..............
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO] (ALL OF THESE ARE THE SAME AS YOURS)
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]




    The ram is
    CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model TR3X6G1600C8D - Retail

    and this is the link
    Newegg.com - CORSAIR DOMINATOR 6GB &#40;3 x 2GB&#41; 240-Pin DDR3 SDRAM DDR3 1600 &#40;PC3 12800&#41; Triple Channel Kit Desktop Memory Model TR3X6G1600C8D - Desktop Memory


    i wish you the best of luck bro
    Core I7 940
    Gigabyte Extreme ex58
    Tri-Sli gtx 280
    Intel 80g ssd
    2 x Veloraptor (300G Raid-0)
    12g corsair 1600 triple channel ram
    1500w thermaltake powersupply
    H50 cooling unit

  5. #25
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Easy tune 6 F up my ram.

    I note your tRAS is only 20 in your settings but newegg/corsair tells it's 8-8-8-24 RAM

    perhaps adjust that back and all is fine again?

    funny I note there are a lot of Dominator problems lately.
    Last edited by PhenomII Dude; 11-29-2009 at 02:00 PM.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Easy tune 6 F up my ram.

    Quote Originally Posted by alanwest09872 View Post
    Ok I will place all the info a bit later tonite. I have the latest bios and I used the one that comes up with post to update it. not the @bois pos.

    I wanna mention also I have tried overclocking since I first got this problem. I dl a guide off the internet which displayed my board and my I7. i was hoping if I followed the guide to the letter my ram would work right. But it falled. And every time I try to oc my computer cant get past the post even if I use the guide.

    And thanks again I really appreciate it. if only world leaders where this kind to everyone. This world may actually be a decent place to live.


    Edit::: could this problem also make a ssd not workable. The reason I ask is as soon as I started having problems with the ram. my intel ssd doesnt not load anymore. I remeber i changed the ram under msconfig to 12g and windows changed it to 0. I figured 0 would mean max amount but I dont think it did lol. Well I hit make all setting perminent and restarted my pc. after that the drive doesnt work anymore
    Thanks for the kind words, it would be nice if everyone would get along!

    Hmm, not sure why you are messing around in MSconfig, but I advise against that, anything you want or need to do can be done in other places and should be done so. MSconfig should only be used when troubleshooting something.

    So please go back in there and load/set defaults and apply/OK/reboot.

    Sometimes a BSOD can cause SSD's to not be picked up, this is a safety feature I believe. Normally a full power down and reboot and it will be connected again. This may or may not be what you are seeing, but just wanted to let you know.

    Please put MSconfig back to normal.


    *** Then, Load Optimized Defaults, you are starting with Fail Safe and this is a problem!!!!!

    Be sure to read this guide if you are using RAID so you do not mess up your array when you load optimized! If you are not using RAID, after you load optimized and reboot just be sure you go back and set your SATA Settings to what you are using now.
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    ^^ THIS IS A MUST (Loading Optimized Defaults) ^^


    Try these settings and see how you get along

    CPU Clock Ratio ................................ [22x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. auto << Set to x36 or x44, both will work at stock Bclk and both will be fine
    Uncore Frequency .......................... 2667 << Set 2x ram multi or 2x +1 or 2x +2. I use 2x +2, but you may want to try that later on, normal is 2x ram multi so x24 for x12 ram multi as set below

    Isonchronous Frequency ..................ENABLED


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [disabled]
    BCLK Frequency (MHz) .....................133
    PCI Express Frequency (MHz) ........... [auto]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[700mV] 800 << See above, this is fail safe, same for below setting. DO NOT CHANGE THESE MANUALLY instead of loading optimized. There are hidden settings that will be incorrect if you do not load optimized!!
    PCI Express Clock Drive ................... [700mV] 900 *See above, Load Optimized Defaults *
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [turbo] << Set Standard
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO] << Set x12
    DRAM Timing Selectable (SPD) .......... [auto] << Manual (Choose Expert, then set all three channels to the same settings as shown below)

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8
    tRCD .......................................8
    tRP .........................................8
    tRAS .......................................20/24

    Below values may be left in Auto if you like, generally this is fine. For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread

    ##Channel A/B/C Advanced Timing Control##
    tRC ........................................ 27 << Auto
    tRRD ....................................... 4 << Auto
    tWTR ...................................... 4 << Auto
    tWR ........................................8 << Auto
    tWTP .......................................19 << Auto
    tWL ........................................ 7 << Auto
    tRFC .......................................60 << Auto
    tRTP .......................................4 << Auto
    tFAW ......................................20 << Auto
    Command Rate (CMD) ................2 << Set 1T

    ##Channel A/B/C Misc Timing Control##
    Round Trip Latency ................... .52 << Auto



    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [enabled]
    CPU Vcore ...............................1.28750v auto
    QPI/VTT Voltage 1.150v ............1.150v auto << Set 1.3-1.45+
    CPU PLL 1.800v .......................1.800v auto

    MCH/ICH
    PCIE 1.500v ...........................1.500v auto << Set 1.54-1.58
    QPI PLL 1.100v .......................1.100v auto << Try 1.22-1.28
    IOH Core 1.100v .....................1.100v auto << Set 1.2-1.26
    ICH I/O 1.500v .......................1.500v auto << Set 1.55
    ICH Core 1.1v ........................1.100v auto << Set 1.18-1.22

    DRAM
    DRAM Voltage 1.500v .............. << Set 1.66
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO] (ALL OF THESE ARE THE SAME AS YOURS)
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  7. #27
    Join Date
    Nov 2009
    Location
    Springville
    Posts
    35

    Default Re: Easy tune 6 F up my ram.

    Interesting before I took those pictures I made sure to hit load optimized settings just like you said I was over anal about it lol. and after I changed the msconfig my ssd drive stoped working so I had to reinstall windows on my raid veloraptor drives.


    Also I wanna note.
    1. the trc didnt match your specification the tras + TRp I had 27 it should be 28 accoriding to your template (edit acutally 32 if I am supposed to turn tras 24 then 24+8=32)
    2. twtr = twl +4 I had 4 should be 11
    now should I also change thesee or leave these the same.
    Last edited by alanwest09872; 11-30-2009 at 01:25 AM.
    Core I7 940
    Gigabyte Extreme ex58
    Tri-Sli gtx 280
    Intel 80g ssd
    2 x Veloraptor (300G Raid-0)
    12g corsair 1600 triple channel ram
    1500w thermaltake powersupply
    H50 cooling unit

  8. #28
    Join Date
    Nov 2009
    Location
    Springville
    Posts
    35

    Default Re: Easy tune 6 F up my ram.

    after I tried the settings you recommended I restarted my pc it went all the way to windows logon. I typed in my password the the pc crashed. I was not able to follow all your instructions to the t.

    How I was forced to do it do to lack of other options also any voltage that had 2 options I always selected the higher one to keep things the same

    QPI/VTT voltage 1.150v I had to set to 1.44 you had 1.3 to 1.45 the 1.45 was not available.

    Ich I/O 1.500v i had to set to 1.58 1.55 was not available for use.

    lol this is a major pain in the butt.
    Core I7 940
    Gigabyte Extreme ex58
    Tri-Sli gtx 280
    Intel 80g ssd
    2 x Veloraptor (300G Raid-0)
    12g corsair 1600 triple channel ram
    1500w thermaltake powersupply
    H50 cooling unit

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Easy tune 6 F up my ram.

    For now I advise you to leave all Advanced settings for your memory on Auto, as they are very tricky some of them and you are trying to get going and stable. You can mess with those later on.

    To answer you about tRC, it can be lower if you want then what I noted in the template. I just put that for users to have easy stability, it is not a must for tRC to be what I said, some of the others MUST follow the rules

    Ya, no worries about voltages I said vs what you have as an option. I just write out ranges often, anywhere around that is fine. Sometimes, such as with QPI/Vtt you will need to find your CPU's own amount that is likes, can be less or more than I suggest.

    So how are you coming along now?

  10. #30
    Join Date
    Nov 2009
    Location
    Springville
    Posts
    35

    Default Re: Easy tune 6 F up my ram.

    after I tried ikt and it didnt work I didnt do anything else. I wanted to hear from you guys first so I dont f anything up lol.

    I should mention after I made all those changes when I restarted my pc in the post it only showed 4k ram still and when windows booted it froze.

    so do you have any other suggestions lol
    Core I7 940
    Gigabyte Extreme ex58
    Tri-Sli gtx 280
    Intel 80g ssd
    2 x Veloraptor (300G Raid-0)
    12g corsair 1600 triple channel ram
    1500w thermaltake powersupply
    H50 cooling unit

Page 3 of 7 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •