Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Problems Activating EnergySaver on EX58-UD5




  1. #1
    Join Date
    Nov 2009
    Location
    Raleigh
    Posts
    4

    Question Problems Activating EnergySaver on EX58-UD5

    Every time I try to start up the program, it tells me to go to CMOS and enable EIST and C1E etc. I'm running stock atm. In BIOS everything is at default except some controllers I disabled.

    Stumped. Any ideas?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problems Activating EnergySaver on EX58-UD5

    Are you using the latest BIOS? If not please update >>
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    Please use Qflash to update, here is a guide >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And then or before, please download and install the latest version of DES.
    GIGABYTE - Support&Download - Motherboard - Utility

    You will need to uninstall the older one first, you cannot upgrade it.

    In the BIOS advanced pages, be sure you have those settings enabled, C1E and EIST

  3. #3
    Join Date
    Nov 2009
    Location
    Raleigh
    Posts
    4

    Default Re: Problems Activating EnergySaver on EX58-UD5

    Sorry for not reporting back to you earlier Lsdmeasap, the problem was resolved with a BIOS update to F9K.

    My sincerest apologies.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •