Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Ep45-ud3r doa? :(




  1. #1
    Join Date
    Nov 2009
    Location
    tennessee
    Posts
    3

    Unhappy Ep45-ud3r doa? :(

    Hi, I recently bought a EP45-UD3R Motherboard from a person off of Craigslist (I know I know bad Idea) and a e8400 wolfdale cpu chip for a really good price and he threw in a cheap logisys 550w psu with it.
    Well to make sure the MOBO worked I grounded myself to make sure there was no electric flow, plugged up my motherboard, cpu & fan(note that the cpu fan did not start up the first time also), hard drive and PSU to make sure the three components I recieved worked correctly. The second I turned the computer on it instantly fried my hard drive(shooting smoke out of the HD lol) so I turned it off immediately and seperated all the parts. Throwing away the hard drive(seagate 200gb sata) and PSU

    Weeks later I end up replacing the PSU with a 500 Watt OCZ ModxStream PSU with 80+ Certified and buying the rest of pieces I needed for my PC such as Corsair XMS DDR2 2 gig 800MHZ, XFX 9600 GSO PCI-E Express, 500gb WD Caviar blue, Asus 24' Monitor and a Wireless card.

    I assemble all the parts and I turn on the system to find that the CPU fan is not spinning, and I am getting no signal from the monitor saying 'DVI Signal not Found'(I also read that the DVI problem could be caused my driver issues and I need to buy a DVI to VGA adapter but the hard drive i bought is brand new so it has no OS) and that my dvd drive will not open or close(got it off craigslist also but i doubt that a damn dvd drive doesnt work, didnt work with old psu either)

    I tried taking out the Memory, putting only one in, putting it in different places, plugging the cpu fan into the system fan 2, taking out the cmos battery for afew minutes, etc.

    and also 2 of the LED lights are red.

    so is it the MOBO or the CPU? I read another thread where the CPU was the problem for the fan not working but I am really concerned and I want to know what it is so I don't waste money buying parts that are still good.

    Please help me guys I have been looking for a solution for EVER and I could really use some professional help.

    (Current specs:
    p45-ud3r MOBO
    intel e8400 wolfdale 3.0 ghz processor
    OCZMXS500 W PSU
    500gb WD hard drive
    xfx 9600 GSO video card
    2 gigs of corsair ddr2 800mhz)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-ud3r doa? :(

    Sounds to me like it (The board) was broken when you received it, that PSU (If not faulty) should have been fine to use in that board.

    Since you did fry something, and saw smoke, you may have killed everything. Best thing to do is start testing parts in a new KNOWN working motherboard. I would not test/use the older PSU anymore on anything. Test the CPU, memory, and GFX Card in a new board to see if any of that is still working.

    Normally if something fries like that it can take everything else with it. This is normally caused by a PSU Dying though, so if you think that one survived your components may also have survived, but I would test them all one by one in a different board as this one sounds faulty from the get go to me

    Do you still have your older board to test with? If so, start testing parts on it. If you don't have one I suggest you borrow one or try to get a friend to come by or let you come to his house for testing. Otherwise you will need to buy a new board

  3. #3
    Join Date
    Nov 2009
    Location
    tennessee
    Posts
    3

    Default Re: Ep45-ud3r doa? :(

    ah I see, well the only other part that was on the motherboard at the time was the Video Card and the fan still spins in the card so I am thinking it is probably just the mobo but its odd how the dvd drive doesn't even empty and close but that could be faulty also since i got that used but i highly doubt it.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-ud3r doa? :(

    Well you had Video, Ram and CPU also on the board correct? Otherwise you would not have been able to start it.

    I suspect the board as well, did the seller have a warranty for you at all? Best to try and get your other parts tested if you can, so you know now if you need a new board only or new everything

  5. #5
    Join Date
    Nov 2009
    Location
    tennessee
    Posts
    3

    Default Re: Ep45-ud3r doa? :(

    just cpu and video, no ram at the time.
    I wish there was a way to test the stuff I have but I don't know anyone around here so it makes it abit difficult for me to do that..
    I guess I'll find out when I order a new mobo whenever I get the money.. :/-

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ep45-ud3r doa? :(

    Ahh, ok.

    So you don't have an older 775 board then? If not you may have to wait it out then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •