Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 11 FirstFirst ... 91011
Results 101 to 108 of 108

Thread: GA-P55 UD3 Cold boot BSOD problem




  1. #101
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Hi all. I am having the same issues however mine is on the GA-P55A-UD3P I updated to the latest F6a BIOS with no change. Running the G'Skill Trident F3-16000CL9D-4GBTD 2 X 2GB Sticks and it will not cold boot with 2 sticks in no matter the settings I have tried in the BIOS. MEMTEST 86+ shows no errors after 17 Hours. Kinda annoying little issue. Is it something we can fix or do we need to wait for Gigabyte to do a new BIOS? This G'Skill ram is on there "Qualified Motherboard" list for the GA-P55A-UD3P. Any Assistance would be swell.

    Full Specs.

    Antec 1200 Case
    GA-P55A-UD3P (F6a BIOS)
    Intel Core I7 860
    Noctua NH-U12P
    2 X 2GB G'Skill Trident F3-16000CL9D-4GBTD
    1 X Sapphire HD5850 (<<< Fully sick)
    2 X Western Digital 300G SATA II VelociRaptor(WD3000HLFS) RAID 0
    Corsair HX-850
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  2. #102
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Quote Originally Posted by NimrodAUS View Post
    Hi all. I am having the same issues however mine is on the GA-P55A-UD3P I updated to the latest F6a BIOS with no change. Running the G'Skill Trident F3-16000CL9D-4GBTD 2 X 2GB Sticks and it will not cold boot with 2 sticks in no matter the settings I have tried in the BIOS. MEMTEST 86+ shows no errors after 17 Hours. Kinda annoying little issue. Is it something we can fix or do we need to wait for Gigabyte to do a new BIOS? This G'Skill ram is on there "Qualified Motherboard" list for the GA-P55A-UD3P. Any Assistance would be swell.

    Full Specs.

    Antec 1200 Case
    GA-P55A-UD3P (F6a BIOS)
    Intel Core I7 860
    Noctua NH-U12P
    2 X 2GB G'Skill Trident F3-16000CL9D-4GBTD
    1 X Sapphire HD5850 (<<< Fully sick)
    2 X Western Digital 300G SATA II VelociRaptor(WD3000HLFS) RAID 0
    Corsair HX-850
    are you on stock clocks?and auto voltages? best not to use auto voltages on ram/cpu and qpi...try with ram 1.66v and qpi 1.20000v,cpu on normal setting voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #103
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Yeah Stock Clocks but I did set my RAM voltage manually. tried upping it running lower RAM Speed set timmings bla bla its just a damm gigabyte special.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #104
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Quote Originally Posted by NimrodAUS View Post
    Yeah Stock Clocks but I did set my RAM voltage manually. tried upping it running lower RAM Speed set timmings bla bla its just a damm gigabyte special.
    what qpi voltages?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #105
    Join Date
    Feb 2010
    Location
    Orlando, FL
    Posts
    1

    Question Re: GA-P55 UD3 Cold boot BSOD problem

    Interesting thread. I'm finally about to get this board, after mulling over it and comparing other GB boards, and it sounds like part of the issues with this board have to do with the selection of RAM; and by purchasing Kingston, I may lessen the chances of having issues so I have 2 options:
    the first is a DDR3 1333 KVR1333D3N9K2 4Gb (2x2) at a 9 latency 1.5v and the 2nd is DDR3 1600 KVR1066D3N7K2 4Gb (2x2) at 7 latency 1.5v. Question: which would give me less headaches. I thought I'd read where someone else had an issue with the 1600 where it would only run at 1333. Thanks for your help.<TABLE style="WIDTH: 98pt; BORDER-COLLAPSE: collapse" cellSpacing=0 cellPadding=0 width=131 border=0 x:str><COLGROUP><COL style="WIDTH: 98pt; mso-width-source: userset; mso-width-alt: 4790" width=131><TBODY><TR style="HEIGHT: 12.75pt" height=17><TD class=xl24 id=td_post_340304 style="BORDER-RIGHT: #d4d0c8; BORDER-TOP: #d4d0c8; BORDER-LEFT: #d4d0c8; WIDTH: 98pt; BORDER-BOTTOM: #d4d0c8; HEIGHT: 12.75pt; BACKGROUND-COLOR: transparent" width=131 height=17><FORM name=formProductListDataGrid method=get cM1="5"> </FORM></TD></TR></TBODY></TABLE>

  6. #106
    Join Date
    Jun 2010
    Location
    Croatia
    Posts
    1

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    I am not really sure if anyone else noticed it but i noticed a small pattern. Evry single one conifuration mentioned in the posts had a multiple rams for example 2x2, 2x3, you get my point. Before i got my ram modules i was using 2 different single memory modules ( Kingmax, Mushkin ) and had not expirienced any problems, but when i upgraded my memory to 2x2Gb from Mushkin BSOD started apearing, i dont know if this post is helpful to anyone, or if it makes any difference, because im back on my 4gb single module memory and BSOD has not apear since i installed it on mbo. I would also like to know the answer to this couse it drives me crazy i have gigs of memory with no us of lying on the side.


  7. #107
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    It does appear that it is a problem with running in Dual Channel mode or whatever. Obviously there has not been a solution for this. Ill still keep my ears open.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #108
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    @ iamx

    Have you tried the latest BIOS and QPI/Vtt and ram voltage adjustments?

Page 11 of 11 FirstFirst ... 91011

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •