Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 108

Thread: GA-P55 UD3 Cold boot BSOD problem




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Your board is the same as the ones listed, so they did not test them all. It should be fine, and no I would use 1T

    With that said, if you are going to try something new hardware wise I would get a better and larger PSU. I'd suggest 550-750W with at least 50 Amps on the 12V rail, and single 12V rail is best if you can afford one you like with a single rail.

    Do keep in mind though, it could be neither and just the BIOS is not fully stable yet.

  2. #42
    Join Date
    Dec 2009
    Location
    Singapore
    Posts
    13

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    so basically all the p55 boards are the same?

  3. #43
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Yes, all the Gigabyte ones are. Just some have more features onboard or more advanced/enabled settings than the others.

  4. #44
    Join Date
    Oct 2009
    Posts
    36

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    There's an F6 bios now is there? When did that come out? I guess I should give it a go.

  5. #45
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  6. #46
    Join Date
    Dec 2009
    Location
    Singapore
    Posts
    13

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    *Update*

    thanks for all the tweak suggestions lsd,
    i flashed to f6 and did as the tweaks, but i found that those settings weren't stable enough. i ran prime95 torture test (blend) and it popped errors within minutes.

    i slowly reduced the tweaks in this order
    1. PCH Core voltage -> Default (1.05v)
    2. QPI voltage -> Default (1.1v)
    3. DRAM voltage -> Default (1.5v)

    And found that only with ALL the default voltages prime95 ran without a hitch (30 minutes and no errors. didn't have time for longer tests. but with other settings errors came within 5 minutes)

    so basically i'm running on ALL system optimized defaults, except with the RAM timings at 7-7-7-21 instead of 9-9-9-24

    i guess this is a sign that i should not be doing any more tweaks on the voltages or whatever. 30 minutes on prime95 seems rather fine for now.. and i have to stick with that.

    that said, the cold boot problem still isn't solved. and i'm starting to attribute it to a weak PSU. i'm going down today to change to a better recommended one and hopefully it works.. if not i'm at my wits end.

  7. #47
    Join Date
    Dec 2009
    Location
    Singapore
    Posts
    13

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    i've gone to the shop. the guy replaced the ram and mobo for me, and i paid a bit for a PSU upgrade

    Welcome to Seasonic USA

    will need more tests the next few days. wish me luck!

  8. #48
    Join Date
    Oct 2009
    Posts
    36

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Well I raised the QPI voltage a notch last night, and had a successful cold boot this morning. Will leave things as they are and see what happens tomorrow.

  9. #49
    Join Date
    Dec 2009
    Location
    Singapore
    Posts
    13

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    you might want to watch the raising of the voltages cos they may give you a successful cold boot, but may overall be bad for the warm boot or 'boot proper'..
    that was for my case

  10. #50
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55 UD3 Cold boot BSOD problem

    Nice to see you are having some success!


    Post back anytime and let us know how things are progressing

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •