Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 98

Thread: Ex58 cold boot and sleep problems




  1. #51
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Well some CPU's do not like even # CPU Multi's that is why I suggested 190x21 first. You can try 20x200, some CPU's are fine with that.

    You however can't use 21x200 for 4.2 without turbo as turbo is the only way you get 21, it just adds that extra multi is all, nothing else.

    It froze likely due to incorrect voltages still, just needs some tweaking still is all. Had you ran stability tests for extended periods yet? I assume not, so it was just likely not as stable as it seemed yet is all.

  2. #52
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Think it's ok - just come back to find 18 hours of prime small TFT had passed - OCCT passes still and tried a 100 licks of lin-x (full memory) - good to go again?
    Did your bits arrive - have you stuck it together?

  3. #53
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    infact bud take a butchers at these voltages if you get 5 and see if there is anything needing tweaking although hoping should be ok after latest tests results -
    ImageShack -

  4. #54
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Nice, sounds like you are pretty stable. Did you mean you ran 100 runs of IBT or asking if you should? I suggest against that much really, 10-20 should be plenty.

    Yes, my parts came in but not put together yet. I still have some buffing to do, LED wires to make for a mod, Wires to make for my switches, cut some acrylic, and paint 2-3 small pieces. Once I am done with all that it will be time to rivet things back together. Then I do have a few more things to order still such as Feet, a few fittings, a few new fans, and cut a panel of acrlic to make a holder for my LCD Temp sensor. Coming along though, I am a bit antsy to use it since I have been working on it for more than a year and have well over $300, maybe 400 into it all.

    Settings look good, did you try 788-20 or 777-20? Just wondering, if you did you would likely need more Vdimm or QPI/Vtt. 888-20 should work just fine though if you wanted to try that out once you are sure you are stable and all set

  5. #55
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Thanks. No not tried any memory settings change yet. Do I need to do you think. Is it relaxing memory timings? What will happen. even Faster?
    Sounds like a pretty big project dude, you 'll have to reveal when it's done.
    I used that LIN-X cpu tested I think you mentioned it along with Intel Burn Test.

  6. #56
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Na, I was just saying you could later if you wanted is all. Yes lower timing is better performance, but would need voltage increases likely, especially trying 777-x or 7-8x-x

    Ya, I will post up a ton of pics once I am finished with it all. All moving along nicely though, only bad thing is the paint job did not turn out like it did in my head :)

    LinX and IBT are about the same, please do not use 100 Passes

  7. #57
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Hi Bro

    did a lin-x test today - full memory - 20 passes (about 1 hour 5 mins 20 secs) - passed.
    So now....18 + hours of Prime; passed.........OCCT;passed and Lin-x Passed. Ok so we thought stable. It's been acting stable. However some ODD things just happened. I started a program (ps3 media server) and remember that brown screen from way back in the olden days..yah..ok..well that just popped up except this time it was BLUE. Wierdest thing ever its like lines of darker and lighter blue alternating. Keyboard dead then the system restarted itself. No bios OC warnings.

    Now is it windows or is it the OC. Nothing in event log mentioning dump or anything. Could it be a one off? I know its screwballs but any ideas?

  8. #58
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Weird. Maybe something to do with the PS3 program, drivers, or how it connects though? This was what was causing it before right?

    I am not sure what would cause that other than my thoughts above, or maybe some issue with your GFX card and the PS3 being incompatible? I have never seen such a issue, so it very well could be PS3 related only. Have you searched through there forums to see if anyone else has ever mentioned this?

  9. #59
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Im not too fussed I am pleased with the OC - as far as I am concerned it's not that - looked on the forum and there's no reports of similar things.
    Will keep my eyes peeled for more wierdness, but suspect one off or like you say some wierd GFX issue. In fact might reseat that gfx...just in case. Thanks bro..c ya soon!

  10. #60
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    K, Good luck with the continued testing.

    Maybe try another GFX Card if you can, and think this might be part of the issue. Would be hard to say though since you say it is random, could take a week or more to show up again and that sucks for trying to narrow things down

Page 6 of 10 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •