Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 10 FirstFirst ... 678910 LastLast
Results 71 to 80 of 98

Thread: Ex58 cold boot and sleep problems




  1. #71
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Hola LSD!!!
    Sorry about pics - so lazy of me. I got the template and made it nice and stream lined for you to zip up and down checking stuff out instead of waiting for images to load etc.

    Here's where we are at my friend....

    1. You got me to 4.2 on air stable as chips, passing all the crazy tests; lin-x, prime95 18 hours + (blend/Small Tft). Cowabungah!!

    2. Later however, I suddenly noticed for the second time that "completely randomly" my screen would just fill with vertical lines (blue, grey or brown; so far) and force a restart.

    3. I found a popular GPU Testing tool called "Furmark" and was able to recreate the screen corruption problem pretty quickly running a stability test.

    4. Testing further into the GPU prob, I found that taking the overclock "out" of the equation, i.e dropping to "optimised defaults" in the BIOS, and running the Furmark stability test again yielded "no screen corruption" problem even after 30 mins.

    N.B. before with the OC on, the issue presents itself pretty quickly; 5/6 mins.

    So with my little overclocking knowledge I kind of assume that with the above in mind the OC has rendered the graphics a bit squiffy and needs tweaking; hopefully. Maybe we have to drop the OC lower to 4 or lower. I havent tested anything since you asked to me to try 2 changes not sure which. As it stands my PC just got loaded back with the profile containing our perfected 4.2 Ghz settings. Here they are as you asked for them.......

    Advanced CPU Features:
    CPU Clock Ratio .............................. [20x]
    CPU Frequency................................. [4.00Ghz (200x200]

    ADVANCED CPU FEATURES
    Intel(R) Turbo Boost Tech .................... [ENABLED]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ...................... [DISABLED]
    C3/C6/C7 State Support ....................... [Disabled]
    CPU Thermal Monitor .......................... [Enabled]
    CPU EIST Function ............................ [DISABLED]
    Virtualization Technology .................... [Enabled]
    Bi-Directional PROCHOT ....................... [Enabled]


    Uncore & QPI Features
    QPI Clock Ratio............................... [x36]
    QPI Link Speed................................ [7.2Ghz]
    Uncore Clock Ratio............................ [x16]
    Uncore Frequency ............................. [3200Mhz]
    Isonchronous Frequency ....................... [ENABLED]


    Standard Clock Control
    Base Clock (BCLK) Control .................... [Enabled]
    BCLK Frequency (MHz) ......................... [200]
    PCI Express Frequency (MHz) .................. [100]
    C.I.A.2....................................... [Disabled]

    Advanced Clock Control:
    CPU Clock Drive .............................. [800mV]
    PCI Express Clock Drive ...................... [900mV]
    CPU Clock Skew ............................... [0ps]
    IOH Clock Skew ............................... [0ps]


    Advanced DRAM Features:
    Performance Enhance .......................... [Standard]
    Extreme Memory Profile (X.M.P) ............... [Disabled]
    System Memory Multiplier (SPD) ............... [8.0]
    DRAM Timing Selectable (SPD) ................. [Expert]

    Channel A + B + C
    Channel A Timing Settings:

    ##Channel A Standard Timing Control##
    CAS Latency Time ............................. [8]
    tRCD ......................................... [8]
    tRP .......................................... [8]
    tRAS ......................................... [24]
    CMD........................................... [1]





    ##Channel A Advanced Timing Control##
    tRC .......................................... [Auto]
    tRRD ......................................... [Auto]
    tWTR ......................................... [Auto]
    tWR .......................................... [Auto]
    tWTP ......................................... [Auto]
    tWL .......................................... [Auto]
    tRFC ......................................... [Auto]
    tRTP ......................................... [Auto]
    tFAW ......................................... [Auto]
    Command Rate (CMD) ........................... [1]

    ##Channel A Misc Timing Control##
    Round Trip Latency ........................... [Auto]




    Advanced Voltage Control:

    CPU
    Load Line Calibration ........................ [Enabled]
    CPU Vcore .................................... [1.33750v]
    QPI/VTT Voltage 1.150v ....................... [1.335V]
    CPU PLL 1.800v ............................... [1.840V]


    MCH/ICH
    PCIE 1.500v .................................. [Auto]
    QPI PLL 1.100v ............................... [1.220V]
    IOH Core 1.100v .............................. [1.220V]
    ICH I/O 1.500v ............................... [Auto]
    ICH Core 1.1v ................................ [1.14]


    DRAM
    DRAM Voltage 1.500v .......................... [1.660]
    DRAM Termination 0.750v....................... [AUTO]
    Ch-A Data VRef. 0.750v........................ [AUTO]
    Ch-B Data VRef. 0.750v........................ [AUTO]
    Ch-C Data VRef. 0.750v........................ [AUTO]
    Ch-A Address VRef. 0.750v..................... [AUTO]
    Ch-B Address VRef. 0.750v..................... [AUTO]
    Ch-C Address VRef. 0.750v..................... [AUTO]

  2. #72
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Loading or looking at the images isnt the thing that bothers me, it's just harder to see them all at once and advise back that way. Template is so much easier to see it all, and advise changes back with.

    Please also add your spec's to your signature, as I had to hunt down your memory info in this long thread before advising here

    Your GPU issue could be settings related since it does not happen without an overclock, or that could be some indication that your PSU can't keep up with it all when things are drawing that much power.

    Lets see if any of these adjustments help you out with this or not


    Advanced CPU Features:
    CPU Clock Ratio .............................. [20x]
    CPU Frequency................................. [4.00Ghz (200x200] << This is 21x200 FYI

    ADVANCED CPU FEATURES
    Intel(R) Turbo Boost Tech .................... [ENABLED]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ...................... [DISABLED]
    C3/C6/C7 State Support ....................... [Disabled]
    CPU Thermal Monitor .......................... [Enabled]
    CPU EIST Function ............................ [DISABLED]
    Virtualization Technology .................... [Enabled]
    Bi-Directional PROCHOT ....................... [Enabled]


    Uncore & QPI Features
    QPI Clock Ratio............................... [x36]
    QPI Link Speed................................ [7.2Ghz]
    Uncore Clock Ratio............................ [x16] << Try x17 for one test, this change alone, then try x18 a second test with only this change. Then for a third and fourth test, try x17 and x18 with the rest of the below advised changes
    Uncore Frequency ............................. [3200Mhz]
    Isonchronous Frequency ....................... [ENABLED]


    Standard Clock Control
    Base Clock (BCLK) Control .................... [Enabled]
    BCLK Frequency (MHz) ......................... [200]
    PCI Express Frequency (MHz) .................. [100]
    C.I.A.2....................................... [Disabled]

    Advanced Clock Control:
    CPU Clock Drive .............................. [800mV]
    PCI Express Clock Drive ...................... [900mV]
    CPU Clock Skew ............................... [0ps]
    IOH Clock Skew ............................... [0ps]


    Advanced DRAM Features:
    Performance Enhance .......................... [Standard] << Try Turbo and Extreme
    Extreme Memory Profile (X.M.P) ............... [Disabled]
    System Memory Multiplier (SPD) ............... [8.0]
    DRAM Timing Selectable (SPD) ................. [Expert]

    Channel A + B + C
    Channel A Timing Settings:

    ##Channel A Standard Timing Control##
    CAS Latency Time ............................. [8]
    tRCD ......................................... [8]
    tRP .......................................... [8]
    tRAS ......................................... [24]
    CMD........................................... [1]





    ##Channel A Advanced Timing Control##
    tRC .......................................... [Auto]
    tRRD ......................................... [Auto]
    tWTR ......................................... [Auto]
    tWR .......................................... [Auto]
    tWTP ......................................... [Auto]
    tWL .......................................... [Auto]
    tRFC ......................................... [Auto]
    tRTP ......................................... [Auto]
    tFAW ......................................... [Auto]
    Command Rate (CMD) ........................... [1]

    ##Channel A Misc Timing Control##
    Round Trip Latency ........................... [Auto]




    Advanced Voltage Control:

    CPU
    Load Line Calibration ........................ [Enabled]
    CPU Vcore .................................... [1.33750v] << Bump a bit for testing, just to be sure. Maybe 1.3825-1.4
    QPI/VTT Voltage 1.150v ....................... [1.335V] << More for all the above Uncore tests, sorry. Use 1.35-1.4
    CPU PLL 1.800v ............................... [1.840V]


    MCH/ICH
    PCIE 1.500v .................................. [Auto] << Set 1.54
    QPI PLL 1.100v ............................... [1.220V] << Try 1.24-1.3
    IOH Core 1.100v .............................. [1.220V] << Set 1.24-1.26
    ICH I/O 1.500v ............................... [Auto] << Set 1.58
    ICH Core 1.1v ................................ [1.14] << Try 1.16-1.2


    DRAM
    DRAM Voltage 1.500v .......................... [1.660] << Should be fine, but 1.68 may help (Try last as I really doubt it would be needed)
    DRAM Termination 0.750v....................... [AUTO]
    Ch-A Data VRef. 0.750v........................ [AUTO]
    Ch-B Data VRef. 0.750v........................ [AUTO]
    Ch-C Data VRef. 0.750v........................ [AUTO]
    Ch-A Address VRef. 0.750v..................... [AUTO]
    Ch-B Address VRef. 0.750v..................... [AUTO]
    Ch-C Address VRef. 0.750v..................... [AUTO]

  3. #73
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Ok Test 1 looks good

    Changes:
    Uncore Clock Ratio..........................[x17]
    CPU Vcore .................................... [1.38125]
    QPI/VTT Voltage 1.150v ....................[1.355V]
    CPU PLL 1.800v ............................... [1.840V]


    Not recreated video issue yet 30 mins + gpu testing with furmark. Will do some more test and let you know - infact about to try crisis for 1 hour plus.....(testing or what!)
    Edit ##55 mins about with no visual hiccups, looking a lot better##

    ##will leave lin-x running now, off to bed, let you know outcome##
    (updated sig!)
    Last edited by wheelscene; 12-09-2009 at 06:57 AM.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  4. #74
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Just checking in, looks like you may have some promising results once you get back!

    Let us know how you get along when you get a chance, good luck with the tweaking and testing

  5. #75
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    OK here's the latest lol (you must be sick of me man!)

    Lin-x borked and I got screen corruption, so stepped the game up to test 2 as below

    Changes:
    Uncore Clock Ratio..........................[x18]
    CPU Vcore .................................... [1.38125]
    QPI/VTT Voltage 1.150v ....................[1.355V]
    CPU PLL 1.800v ............................... [1.840V]

    Left lin-x running (full memory and 20 passes as default) this time, passed!!
    Then before work left prime95 going on BLEND all day, passed!!!
    Just set the Graphics stability tool going for 1 hour 10 mins - no screen corruption!!!

    This might be it my friend!
    Time for normal useage testing and any more probs I'll pop back.
    Thanks very much again, It's the best support ever.
    If I hadn't tried this place can you imagine the RMA'ing nightmare I would have ended up going through.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  6. #76
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Na, I am always here to help so don't feel like that, ask away anytime!


    GREAT to see some positive results!! And ya, glad you found us so you did not RMA for nothing. Just so you know though in case you ever do need to RMA, Gigabyte is fairly quick and painless with a RMA. Normally 2-3 weeks and you have a board back in your possession.

  7. #77
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Thats top to hear! Definitley gigabyte for me all the way now. This set up and OC will be the last desktop upgrade for a while (well I said the exact same thing when I got a quadcore 6600 last summer) and feel condifent its just how I want it now.

    I was thinking you could make a fortune running an ecommerce buisness called www.overl****mypc.com. Helping people like me and others and have a "donate" button for your services. What do you reckon? You'd be royally minted!!!
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  8. #78
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Ahh, you will grab a 6 core soon I can feel it

    Ya, I have been offered donations many times here so I think you are right.

    Did you use ***'s in your fake URL there? Just wondered if the system edited that or you posted it that way? If it was bad words in the URL the system would of course edit it, but I have yet to see it edit a normal URL so I just wondered if you did that or maybe you happened to choose a real URL that had been previously blocked for some other reason

  9. #79
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Seriously man I'd think about this - overclocking is big beer and so wrought with problems - some one like you who could tune in to and get things fixed is worth a fortune. Something tells me an opportunity is right here! Gonna watch some heroe's now dude!
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  10. #80
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Ya, if I had the time it would be great, but really if I tried then I would not have time to help here.

    So, no reply about my URL question? Just wondered anyway.

    Heroes rocks!

Page 8 of 10 FirstFirst ... 678910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •