Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 98

Thread: Ex58 cold boot and sleep problems




  1. #81
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Ah I see what happened, I was supposed to type ://ww#w.over#clo#ckm#ypc.com , if you look back the CL are the wrong way round meaning I made a bad sound!
    Save my overclock, save the world!
    Last edited by wheelscene; 12-12-2009 at 05:30 AM.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #83
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    ##DANG IT##
    Been Playing Colin Mcray DIRt 2 all weekend - no problems!!!!!!
    However just came back to find the screen corruption again! aaaaaaaaaarrghghghgg

    trying more tweaks from the previous post - its very wierd how it happens
    Since last tweaks nothing has made it happen again - the CPU tests - the GPU tests- a weekend of full on gaming
    then the system is sat Idle and I turn my back for one second "boosh" - crashed with blue lines. Now what does that make you think - I mean now its suddenly totally random where as last time managed to recreate the problem.

    I'll post back with more results - I am at the last stage of the tweaks you recommended the one with PCIE uppage and so on.
    Gonna run lin-x now

    ##Just googled my Video card with ##verticle lines crashes## and there seems to be loads of complaints!!!! There are some newer drivers being released on the 16th so I am going revert back to previous bios settings and wait - install them and try again##
    Last edited by wheelscene; 12-13-2009 at 10:15 PM.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  4. #84
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #85
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Be Quiet! Dark Power Pro 1000W ATX2.2 Modular SLi Compliant Power Supply

    I did one last test yesterday with these settings changed, blue screen on start up and all sorts "system service exception" (never seen that one before in 10 years of support LOL)
    Uncore clock ratio...18
    CPUVCORE...1.38125
    QPI/VTT1.35
    PCIE...1.54v
    QPI PLL...1.24
    IOH CORE 1.100...1.24
    ICH I/O...1.58
    ICH...1.1

    Right now I have loaded back my profile that was the stablest and also taken turbo off
    so I'm at straight 4 Ghz.
    Gonna see how a less aggressive clock fairs as I bought it for 4Ghz so will happy for that + it runs tad cooler aswell.
    Also these new drivers on wednesday for the GPU.
    If I get stable on with these new drivers I'll put turbo back on and see what happens. I saw in another thread you are working on someone else has similar issues!


    ####EDIT####
    I've changed my mind I'm going back to these that were stable too @ 4.2Ghz
    Uncore Clock Ratio..........................[x18]
    CPU Vcore .................................... [1.38125]
    QPI/VTT Voltage 1.150v ....................[1.355V]
    CPU PLL 1.800v ............................... [1.840V]

    then I'm reinstalling my video card WITHOUT the HDMI audio driver, some one just replied to me that, once they did that, no more Screen none sense!!!!
    Last edited by wheelscene; 12-15-2009 at 02:37 AM.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  6. #86
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Well good luck with the continued testing!


    Don't be scared of it, use Extreme instead of Turbo that is all I ever use even at 5Ghz or 2100+ Mhz

  7. #87
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Jeez man 5GHZ! thats some shizzle right there. What kind of crazy stuff can you do with that? I use handbrake to encode stuff for ipod etc about 6 mins per avi, I thought that was rapid..........you must halve that time surely???

    Quick update getting feedback on other forums about graphics and a few are saying any overclock above 4ghz can cause the probs, people have dropped to 3.8 or straight 4 and seen the problem vanish.

    Just taken my turbo off for straight 4 on 200x20.
    My settings are back to original stable (top of page 8 thread)
    Keep you posted!

    #####EDIT######
    Disaster - furmark test screen corruption (brown lines this time) in 2 mins ( thats that theory down the toilet)
    trying 4ghz the different way now
    19X210 for 3999Ghz
    here's other changes
    uncore clock ratio = 18
    cpu 1.37500
    QPI/VTT 1.355
    Last edited by wheelscene; 12-15-2009 at 06:13 AM.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  8. #88
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Total mayhem now....Driving me mad...After edit....I reloaded my most stable profile and dropped to 3.8GHZ got the lines on the screen half way through bootup and the speaker sqealing like mad. I'm on opt defaults now........huhnn....huhnn...waaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaahhhhhhh
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

  9. #89
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Ahh I just benchmark at 5Ghz or super high Bclks like 235+, using Dry Ice

    Any overclock period can cause issues, if you do not set things right... So not sure what they mean by telling you to go under 4Ghz? I run 4.2Ghz 24/7 and have been for a very long time.

    The issues you are mentioning are GFX issues, nothing really to do with how fast your system is running, rather your GFX Clocks

  10. #90
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Oh bro it's all coming crashing down around me ears! Loaded the profile that we got stable at 4.2 and left linx running - failed after 13 mins due to error - how depressing - I dont where I am at anymore - I am spending so much time yweaking and testing and not using the computer - can I repost these settings that I thought were stable for your review please LSD

    ###Edit### Thinking about I am going to relax today and come back this evening with a fresh mind I m getting stressed out. I am going to install the latest bios and redo my overclock after you have a look at my settings, Im having trouble keeping in check with whats working and isnt etc

    these are the settings that were Stable but are now failing linx tests - can you see error lsd?

    Advanced CPU Features:
    CPU Clock Ratio .............................. [20x]
    CPU Frequency................................. [4.00Ghz (200x200]

    ADVANCED CPU FEATURES
    Intel(R) Turbo Boost Tech .................... [ENABLED]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ...................... [DISABLED]
    C3/C6/C7 State Support ....................... [Disabled]
    CPU Thermal Monitor .......................... [Enabled]
    CPU EIST Function ............................ [DISABLED]
    Virtualization Technology .................... [Enabled]
    Bi-Directional PROCHOT ....................... [Enabled]


    Uncore & QPI Features
    QPI Clock Ratio............................... [x36]
    QPI Link Speed................................ [7.2Ghz]
    Uncore Clock Ratio............................ [x16]
    Uncore Frequency ............................. [3200Mhz]
    Isonchronous Frequency ....................... [ENABLED]


    Standard Clock Control
    Base Clock (BCLK) Control .................... [Enabled]
    BCLK Frequency (MHz) ......................... [200]
    PCI Express Frequency (MHz) .................. [100]
    C.I.A.2....................................... [Disabled]

    Advanced Clock Control:
    CPU Clock Drive .............................. [800mV]
    PCI Express Clock Drive ...................... [900mV]
    CPU Clock Skew ............................... [0ps]
    IOH Clock Skew ............................... [0ps]


    Advanced DRAM Features:
    Performance Enhance .......................... [Standard]
    Extreme Memory Profile (X.M.P) ............... [Disabled]
    System Memory Multiplier (SPD) ............... [8.0]
    DRAM Timing Selectable (SPD) ................. [Expert]

    Channel A + B + C
    Channel A Timing Settings:

    ##Channel A Standard Timing Control##
    CAS Latency Time ............................. [8]
    tRCD ......................................... [8]
    tRP .......................................... [8]
    tRAS ......................................... [24]
    CMD........................................... [1]





    ##Channel A Advanced Timing Control##
    tRC .......................................... [Auto]
    tRRD ......................................... [Auto]
    tWTR ......................................... [Auto]
    tWR .......................................... [Auto]
    tWTP ......................................... [Auto]
    tWL .......................................... [Auto]
    tRFC ......................................... [Auto]
    tRTP ......................................... [Auto]
    tFAW ......................................... [Auto]
    Command Rate (CMD) ........................... [1]

    ##Channel A Misc Timing Control##
    Round Trip Latency ........................... [Auto]




    Advanced Voltage Control:

    CPU
    Load Line Calibration ........................ [Enabled]
    CPU Vcore .................................... [1.33750v]
    QPI/VTT Voltage 1.150v ....................... [1.335V]
    CPU PLL 1.800v ............................... [1.840V]


    MCH/ICH
    PCIE 1.500v .................................. [Auto]
    QPI PLL 1.100v ............................... [1.220V]
    IOH Core 1.100v .............................. [1.220V]
    ICH I/O 1.500v ............................... [Auto]
    ICH Core 1.1v ................................ [1.14]


    DRAM
    DRAM Voltage 1.500v .......................... [1.660]
    DRAM Termination 0.750v....................... [AUTO]
    Ch-A Data VRef. 0.750v........................ [AUTO]
    Ch-B Data VRef. 0.750v........................ [AUTO]
    Ch-C Data VRef. 0.750v........................ [AUTO]
    Ch-A Address VRef. 0.750v..................... [AUTO]
    Ch-B Address VRef. 0.750v..................... [AUTO]
    Ch-C Address VRef. 0.750v..................... [AUTO]
    Last edited by wheelscene; 12-15-2009 at 04:15 PM.
    i7 920 D0 Stepping (SLBEJ)@ 4.2GHz Max
    /Arctic Silver 5/Prolimatech Megahalem & 1 x2500 rpm (PWM)
    fan PUSH & 1 x 1500 fan PULL
    /Gigabyte EX58-UD5 Intel X58 Motherboard/
    Patriot PVT36G1600LLK DDR3 1600 Mhz (8-8-8-26)
    6 GB (3x2GB Kit)/1.65V/Be Quiet! Dark Power Pro 1000W
    ATX2.2 Modular SLi Compliant Power Supply/2
    x Crucial SSD M225 64Gb Raid-0/
    2 x 1TB SpinPoint SATA-II 32MB Cache/
    Sapphire 5870 1GB Video Graphics/
    Windows 7 64/HAF 932 CoolerMaster
    STABILITY......................................... ...............
    prime95+ blend 24 hours - pass
    Memtest+ 10 Passes - No errors
    prime95+ large FFT 12 hours - pass
    Linx (full memory) 25 passes - pass
    Furmark - 1+ hour - error/problem free

Page 9 of 10 FirstFirst ... 78910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •