Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 10 123 ... LastLast
Results 1 to 10 of 98

Thread: Ex58 cold boot and sleep problems




  1. #1
    Join Date
    Jun 2009
    Posts
    83

    Unhappy Ex58 cold boot and sleep problems

    Hi

    I have the gigabyte bundle with I7 and board mentioned in title etc. And it's been superb but I'm being plagued with cold boot/sleep problems at the moment since I moved to windows 7.

    On Vista I had some trouble but it was fixed with a BIOS update early on and it went to sleep fine and resumed fine and also booted fine after a cold start.

    Since I went to Windows "7" I have nearly fixed it but am suffering still. The first problem was the display. If it went to sleep, when it resumed, the display took ages to come back on and also error message about driver stopping responding. This seemed to be teething issues with the earlier drivers for the ATI 5870 series cards. A new release just cured that.

    Now the main gripe is this. It will go to sleep and if not left too long resume pretty much ok. However if left "sleeping" for more that 24 hours say, it keeps trying boot up and then goes off and then starts up again, it will do that three times and then stay on with no graphics or any input from keyboard or mouse. Hard reset only way to bring it back.

    I have tried A LOT of things, many tips from the forum, but am stuck now with not much more to try. Bit baffled as to why it was ok with vista and now with 7 it's broke again when really all this kind of thing seems to be power and MB based.

    I use the "OC" profiles originally supplied "4GHZ" saved to usb thumb stick. I have tried newer bios's also and still not quite there.

    Any tips would be greatly appreciated. I know its bit a silly thing to be huffing about but the way the PC is set to be used in the house, it's actually quite important for me etc. (need to be able to wake it up to access stuff from work for a start, not to mention media server etc).

    Thanks again
    current BIOS is latest from Gigabyte F9E I think. Loaded with "OC" profile for the 4 ghz overclock. Many people say it's got something to do with RAM timings, maybe I need to tweak those.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Well your OS thoughts pretty much sum it up, it has to be a System issue. Nothing you changed within the BIOS or board would correct some change windows 7 is causing.

    Not sure how to advise you really as I use Vista and have zero sleep issues, and have not used windows 7 for any period of time.

    I can tell you from BIOS to BIOS you cannot expect to use the same settings, and you should never use saved profiles from one BIOS to the next. So this very well may be your issue, you need to manually set new settings after loading optimized defaults and then tweak your settings again until you are stable. This is normal and expected with any BIOS update. So it may not be your OS afterall now that I read your final comments, it may be the way you are using old settings and profiles with a new BIOS.

    Please start over and load optimized and begin tweaking your settings all over again manually like you just received the board, a new BIOS has MANY Changes from old BIOSes and saved profiles are asking for trouble between versions.

  3. #3
    Join Date
    Jun 2009
    Posts
    83

    Red face Re: Ex58 cold boot and sleep problems

    Thank-you for quick response.

    Drat. I am not too savy when it comes to overclocking. I bought the system pre-clocked and saved the profile. When I was first shooting the problem I did load the profile onto a newer bios and there was a warning about the profile being from a different BIOS however the vendors said to ignore that and just go ahead and at that time it was ok. But I guess being on a much newer one I can see where things might go awry. I think I'll try and drop the overclock and make sure it's all working without any overl****ing so then that will isolate the problem to OC settings. I'll let you know.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Ex58 cold boot and sleep problems

    you could flash to the overclocked bios then write down each setting,time consuming but worth the effort,then flash to the new bios and input all the settings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Jun 2009
    Posts
    83

    Red face Re: Ex58 cold boot and sleep problems

    OK that's a good option too.

    One thing, because I have the original profile settings will it be ok to write them down as they are now with the lastest BIOS or re flash to the bios where sleep was working.

    Thanks.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Ex58 cold boot and sleep problems

    i dont understand what you mean,you said you have a 4ghz profile? all the bios's will flash with standard bios settings unless you load a saved overclocked profile,you say it worked with vista but not win7? what bios did you have when it worked with vista? maybe youll just have to wait till a new beta bios comes out to fix it with win7
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    this is whats bugging me - I didn't think a OS had anything to do with cold booting etc its not even involved at that stage.

    Here's what I'm going to do. Flash bios back to known working version I think it was F7. Load opt defaults. See how things work then. If cold boots gone and sleep issues ok, introduce the bios specific profile back for the overclock. If then probs occur I know its a clocking setting.

    Thanks guys. I'll let you know.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    You would need to go back to the Old BIOS to write down the settings from the profile. The newer BIOS will have several new settings that the older ones did not have present.

    But like I said those settings may or may not work and you would need to re-tweak things again, but it would give you a semi-good idea of where to start.

    Once you get going and try the settings manually post them here, and explain what issues or BSOD's you get and I can advise back on what needs changed.

    If you do get BSOD's please try see the error #, it will be in this format 0x00000000

  9. #9
    Join Date
    Jun 2009
    Posts
    83

    Default Re: Ex58 cold boot and sleep problems

    Thanks for that - is there a tool that lets you save the settings as a text file?

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ex58 cold boot and sleep problems

    Just copy the template into notepad and save it, then edit in your settings after writing them down or printing out the notepad file and filling it in.

    Then simply come back here and copy paste, do not use Word or any office app as it will add extra characters/font styles and your reply wont fit in the post due to character limits

Page 1 of 10 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •