Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: X58A-UD7 & 12GB ram problem




  1. #21
    Join Date
    May 2005
    Posts
    5

    Default Re: X58A-UD7 & 12GB ram problem

    Vdimm at 1.7 and QPI at 1.5 still booting 12gb no problem. will lower qpi to 1.36 next. pretty sure it was the re-seating of the cpu that did it. i tried all of these voltages (1.70 and under) yesterday and they wouldnt work. If this holds up, i'll be extremely satisfied with 4.32/1800 12gb for 24/7 on air. Thanks for the help. Do you go by the same name on XS?
    Last edited by nugzo; 12-07-2009 at 09:26 AM.

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD7 & 12GB ram problem

    Great to hear!

    Ya it very well could have been the CPU re-seating, those pins are so tiny often then may be misaligned I think.

    Yeap, same name at XS. You may not see me often there and I am normally so busy here I don't often have a chance to post much there. I will go add that link to the UD7 thread for others now.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •