Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: ep45-UD3P rev1.1 - f10i BIOS problem




  1. #21
    FlyingHorse's Avatar
    FlyingHorse is offline Junior Member
    Join Date
    Jul 2009
    Location
    3359'43.1"N, 8409'03.1"W, 1058FT
    Posts
    41

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    I didn't run into any of the problems others have reported including the re-activation issue that some have seen.

    Both CPU-z & GPU-z seem to be working just fine as well:





    Maybe it is a Vista thing or the fact that I am running older video drivers
    Best regards,
    FlyingHorse

    GA-EP45-UD3P Q9650 450x9@2.40B BIOS: F10
    G.Skill F2-8800CL5Q-8GBPI (2GBx4) DDR2-1100
    EVGA 285GTX SSC Graphics + HP ZR24w + LG 32LH40
    HighPoint 2640x4 4-Port SAS RAID Controller
    Creative X-Fi ExtremeGamer Audio (PCI)
    Hauppauge WinTV-HVR 2250 Dual Digital Tuners
    2 WD 150GB Raptors RAID 0
    1 2TB Caviar Black

    3 1TB Caviar Blacks
    2 WD 500GB, 2 640GB, and 2 1TB Caviars in Icy Dock Mobile Racks
    LG GH22NS30 DVD Burner
    Lite-On iHOS104-08 Blu-ray Reader
    Corsair HX Series 1KW PSU
    Cooler Master ATCS 840 Full Tower
    Windows 8 Pro with Media Center

  2. #22
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    I am having no problems so far here testing o.c now at 9x475 on my q9650.

    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #23
    Join Date
    Nov 2009
    Location
    Elche, Spain
    Posts
    21

    Smile Re: ep45-UD3P rev1.1 - f10i BIOS problem

    I have just flashed to the F10b BIOS and I have pcie link width 16x again, problem solved. In additon to this, OC was really easier than F9 & F10i versions.





    Thanks 4 all!!
    Last edited by ack; 11-30-2009 at 09:41 PM.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Hmm, so what about now flashing back to F10i Ack? To test and see if again PCIE goes to x2

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •