Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: ep45-UD3P rev1.1 - f10i BIOS problem




  1. #1
    Join Date
    Nov 2009
    Location
    Elche, Spain
    Posts
    21

    Exclamation ep45-UD3P rev1.1 - f10i BIOS problem

    I've just updated to f10i BIOS and now my pcie link wdth is 2x



    I was trying by updating the GPU drivers but

    can I flash to a backward version? any advice?

    Some info:
    ep45-UD3P rev1.1 f10i BIOS
    CPU E8600
    GPU nvidia GTX 260
    Last edited by ack; 11-27-2009 at 11:58 PM.

  2. #2

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    I flashed to that bios 10i and can't read the version or board info on cpuz.
    But i am not prematurely blaming the bios.

    edit: but my link is 16x on both cpuz spots, that info shows okay strange
    But the bios info above it doesn't show.

    also installed new nvidia video drivers though as well.

    Now have no dmi pooling dos screen on start after the gigabyte screen either thats probably the new bios version.
    I saw its updated properly using the tab key to 10i
    Last edited by Tyreman; 11-28-2009 at 06:21 AM.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Could be CPU-z errors, does GPU-z and everest show the same guys?

    Yes you can flash back to a older BIOS if you like, please use Qflash though!

  4. #4

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    went back to 10f can read the mainboad tab on cpuz now.
    Ram latencies back down from 80's to 60's

    Gpuz is a crash BUT I did get newest nvidia drivers so that could be an issue with it.
    Last edited by Tyreman; 11-28-2009 at 08:34 PM.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Sounds like a CPU-z error then, or the BIOS guys changed something that CPU-z needs to know about.

  6. #6

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Yeah I'm kinda leaning that way to.
    Or its vid drivers.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Well I meant more for the CPU/Motherboard tabs side of things. GPU-z should show your PCIE lanes correctly, or does it have errors as well when using these BIOSes?

  8. #8

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Can't get gpuz to run it wont open up.

    gave error report.
    when i had it running the lanes were fine here.
    Last edited by Tyreman; 11-28-2009 at 09:23 PM.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    You using the latest GPU-z? What is the error? Could you use it with the older BIOS that you are not seeing issues on?

  10. #10

    Default Re: ep45-UD3P rev1.1 - f10i BIOS problem

    Top copy and paste of error log.

    GPU-Z.0.3.7 caused an Access Violation (0xc0000005)
    in module GPU-Z.0.3.7.exe at 001b:004c58e7.

    Exception handler called in AfxWinMain.
    Error occurred at 11/28/2009 09:33:04.
    C:\Users\Rush\Downloads\GPU-Z.0.3.7.exe, run by Rush.
    Operating system: unknown Windows version (6.0.6002).
    2 processor(s), type 586.
    27% memory in use.
    2048 MBytes physical memory.
    2048 MBytes physical memory free.
    0 MBytes paging file.
    0 MBytes paging file free.
    2048 MBytes user address space.
    1858 MBytes user address space free.
    Read from location 00000000 caused an access violation.
    Asus P8Z68-V PRO/GEN3 bios 3202
    2500k@4.7GHZ.
    CM Hyper 212 EVO blademasters push-pull
    8GB's Samsung 30nm tech ram 1.35v
    EVGA GTX 460 superclocked plus (part# 1G-P3-1372-TR)
    Seasonic X660
    Canada

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •