Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: Memory Issues with EP43DS3L




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Issues with EP43DS3L

    At 268FSB you can use the A multipliers 3.00A for DDR-804 or 4.00A for DDR-1072(not very appealing timings), you may need to increase MCH Core to 1.2v.
    At DDR-800 you may be able to use Static tRead Value 5/4 for both channels, or even 4/3 if you manage to lower CAS to 4 with memory spec voltage.

    tRAS is 12 for DDR-800 according to SPD, you can try and set it lower.

    Is there a special reason you set advanced timings manually? If not leave them on auto for now.

    It is not recommended to leave CPU Termination on auto while overclocking, set it manually.

    Do you plan to stay with this FSB or try higher?
    Please post a screen capture of EasyTune -> Tuner -> Advanced -> Voltage tab.

  2. #12
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    Ok I tried it out on the 3.00A multiplier and did the other things you mentioned here are the readouts. Also I was thinking of getting it as high yet stable state so increasing FSB does that right? and is my voltage setting ok? at 1.900v



    And by the way THANKS SO MUCH I'M learning so much you all rock here

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    Ya 1.9V ram is ok. What are they rated to run at, normally 2.1V for 1066 ram so you should be fine

  4. #14
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    cool thanks now I went back to access my bios again but this time I got a big red box with a warning that it failed to boot due to some overclocking issues H/w reading may be incorrect .. but my pc started fine is this normal or am I doing something wrong? and now I changed to multi 4.00A and my cpu to 3.33 and I'm now getting 1066mhz heres the readout on memset is this ok or am I messing it up? , thanks for the help


  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    That means default settings are loaded and your overclock failed. Your settings will still appear to be in use in the BIOS, but they are not and will not be until you set proper settings that boot through and the red box is gone from the MIT Section of the BIOS

    What CPU do you have?

  6. #16
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    hmmm ok I wonder how would I get this right?
    my cpu is intel pentium E5200 775 lga 2.50 ghz I cloked to 3.31

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    Not sure what FSB amount you set for 3.31 but should likely be using 4.00C memory multi, not 4.00A. This could be the problem

  8. #18
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    I see ... well I set it up to 3.00a 800mhz no more error box.. but I have to jack up the voltage to 2.000.. Let me try that 4.00c thanks for sticking with me on this I really appreciate it this late at night

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    Ya, you need to set your Memory multiplier based on FSB, here is what FSB goes with each strap letter and multiplier >>



    Sometimes no matter the FSB you may have to use one based on your CPU's default FSB. So you can try A multi's based on your 266 FSb, if you don't have any luck go ahead and try the C ones.

  10. #20
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    I tried the 4.00 c it didnt work my pc had to restart twice for it to boot then the red box appeared is that bad for the PC am I messing up any components when that happens?
    thanks for the chart...

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •