Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48

Thread: Memory Issues with EP43DS3L




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    No, that is not bad for your hardware. It only lets you know the settings failed so they were not applied.

    Go ahead and try 4.00A then and Static tRead 6

  2. #22
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    ok thanks if this doesnt work Im gonna call it a night I am very thankful

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #24
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    oh well cant wait to tell you the bad news It didnt work maybe Im doing something wrong with the other settings anyways so far only 3.00A 800mhz works with 5-5-5-15 and static read 6 and 2.000v, well there's always tomorrow thanks so much goodnite,, (hope youre still not tired of me by then hehehe)

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    Ya, it very well could be other settings, not sure since you didn't post them :0

    Anyway, if you dont have any luck by tomorrow or tomorrow when trying post back your current settings that you do get to work and what you want to try and I will advise back.

    Na, you are not making me tired of you! I am here to help!

  6. #26
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Issues with EP43DS3L

    Quote Originally Posted by bathala View Post
    I tried the 4.00 c it didnt work my pc had to restart twice for it to boot then the red box appeared is that bad for the PC am I messing up any components when that happens?
    thanks for the chart...
    Note that this memory timings are 7-7-7-20 for DDR-1066, and will probably need tRD(Static tRead Value) set 6 or higher.
    You can instead try to set CAS 4 for DDR-800, and see if you can use tRD 4.

    Multi boots are sometimes short and silent. I always return to BIOS after making changes to make sure settings are OK.

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memory Issues with EP43DS3L

    Ahh, thanks! Ya I forgot about that, in that case with this memory at 800Mhz he may even have to use 555-18 or looser and tRD 7-9

  8. #28
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    yes thanks I got it to work at 7-7-7-20 1066mhz here are the pics of my setup please recommend any settings that will improve my settings thanks so much you two







    Channel B is set the same and again...THANKS SO MUCH OH GREAT ONES!!!
    Last edited by bathala; 11-30-2009 at 01:42 AM. Reason: add more info

  9. #29
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Memory Issues with EP43DS3L

    Try tRD 6, probably can't use any lower with CAS 7.

    I suggest memory benchmarks to compare 1066 with 800, with 7-7-7-20 timings and tRD 7 the DDR-800 may perform even better.
    If you can use DDR-800 with tRD 4 I am almost certain it will over perform the 1066 settings.

    If you can use 333FSB with CPU Ratio 10 memory performance will improve even more. Not sure the processor can do it though, I have seen at least one that could not handle over 320. This is E5200 right?

  10. #30
    Join Date
    Dec 2008
    Posts
    67

    Default Re: Memory Issues with EP43DS3L

    yes it is an E5200 and I use a cooling fan (zalman)
    any idea on which benchmark program should i use?
    thanks
    hmm is it trd or trrd? sorry just wanna make sure

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •