Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?




  1. #11
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Is this a better way to flash the BIOS though?

  2. #12
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    I tried that command line and it didnt work. I did use the spacing that you had used also. Does it matter if I used capitol letters in the BIOS file name? LOL

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Well Qflash is the best way, I just suggested this to be sure you get your bootblock cleared then flashed again which Qflash does not do sometimes.

    No, letter case does not matter normally but it may with the switches. What error are you getting?

    Try this

    flashspi ex58ex.f9d /c /d /e /r
    Sorry, just noticed as I copied and pasted your previous command line that I said was correct. It is not! This is because you have a . between flashspi and the BIOS file name

    You need to use it like this, spaces included

    flashspi EX58EX.F9D /c /d /e /r

    Or
    flashspi.exe EX58EX.F9D /c /d /e /r
    There is a space between flashspi and the BIOS file name, and a space before and between each switch.

    Any of the above three commands will/should work
    Last edited by Lsdmeasap; 11-28-2009 at 05:43 PM.

  4. #14
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Bad command line

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    See my above post, in case we edited/posted at the same times

  6. #16
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Got it! Lsd...Thanks,the corrected command line worked. Did you get my settings for the 4.0Ghz. I was using from the template in the 4th post of this thread? Look Here: http://forums.tweaktown.com/f69/newb...le-help-34011/
    Last edited by kenestra1; 11-28-2009 at 06:25 PM.

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Great to see you got it flashed. Now, are you using the same settings as before with that BIOS? Are they stable now, like before, or are you unsure of how stable you were before?

    Please post your current settings here, I hate to jump to another thread really as they may not contain your exact full settings. Sorry to be a pain, but I need to be sure since you are having issues. And please don't copy them from that thread, go in your BIOS and get your exact settings please.

  8. #18
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    So you need the settings that I was using for my 4.0Ghz setup? I went back to stock for now. Havent tried the Overclock settings again. I am at the stock settings for the EX58 Extreme using the Intel i7 920. I would like to start fresh with a new batch of settings to get me to 4.0Ghz again. What I kept on saying though is that I was using the settings in the template you set up for me to get to 4.0Ghz that is located in that post. Unless thats not how this works. You ask me for my settings and right now I am back to stock Optimized Defaults in the BIOS and at the stock speed of 2.66Ghz until I can get this figured out. I think though that I might be misunderstanding the way you Overclock using the settings in the BIOS and how I am supposed to use the template. If the template says set the BClk to 200 thats what I set it at or the CPU clock ratio at 20x thats what I do. I was just asking you to check that template in the other thread. Unless thats just a test template and not used to actually set up the BIOS.Ignore the numbers in there? Just trying to understand. Thanks
    Last edited by kenestra1; 11-28-2009 at 11:08 PM.

  9. #19
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    look in my sig for a quick 3.8ghz overclock set system performance enhance to standard,set you rams rated timings and multi
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Ya, go ahead and try what he suggests. Then if you have luck, or not, give me the settings you are eventually using and I will advise back for 4Ghz or more (let me know if you want 4.2)

    How to use the templates is explained at the very top of the page of templates, did you miss that or are you still unsure of something? If so let me know

    Or, if you would just like me to give you some settings to start trying let me know.
    Last edited by Lsdmeasap; 11-28-2009 at 11:08 PM.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •