Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?




  1. #1
    Join Date
    Aug 2009
    Posts
    75

    Default Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    I had to clear my CMOS on my EX58 Extreme MOBO because I accidently tried to update my BIOS with the 2 Beta BIOS's(Fh and Fl)and I think they corrupted my BIOS. Tried the L first and then read that it was bad and then tried the H and then read that it was also bad,LOL.I then went back to my trusty old F9d, I then had to reinstall my Overclock settings and then after that I would crash or freeze up alot. Even when running the Windows Accessment App. So do I need to reinstall the EX58 chipset after clearing the CMOS? Also where do I find the Chipset for the MOBO?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    you wont need to re-instal intel chipset drivers but it wont hurt to install them again if you want to make sure
    go here and select your os and download them
    GIGABYTE - Support&Download - Motherboard - Driver - GA-EX58-EXTREME (rev. 1.0)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    I agree, chipset drivers are not going to help but you can reinstall or update them. Latest is posted here, second link >>
    http://downloadcenter.intel.com/Prod...?ProductID=816

    Sounds like your BIOS settings are not correct, let me know if you need help with that. If you do please grab a template from my signature and give me your full specs and settings and I will advise back.

    New BIOS should be coming shortly to fix F9l issues, but if you are using 920 CPU then it is perfectly fine to use F9l

  4. #4
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    I have cleared the CMOS twice reinstalled Windows 7 Ultimate after reformatting, reinstalled Chipset drivers and Video drivers and I still cannot get this thing to be stable! It even reboots just running the Windows Experience Index tool. It gets to the part Accessing CPU or something like that and BAM! Reboot! It has never done this before in the last 6 months that I have been running this at 4 Ghz. Was always stable even after 12 hours of Prime95. This all started when I figured I would install the latest BIOS because I had just received my HIS Radeon HD5970 Graphics card. Thought it might be wise to have the latest BIOS. Then I read here that both BIOS's were bad(H and L)so reinstalled the F9d with success. But now I am getting crashes after trying to run my usual 4.0Ghz. settings in the BIOS. Even tried just 3.8Ghz. and it still crashes after just trying the Windows Index tool in Windows 7 Ultimate. The reason I am trying that is because that seems where I first noticed the unstableness. If it crashes using that it wont cut it when using Prime95. I does put a 60-70% load that crashed my system for some reason. Here is a link to the template that I am using for the 4.0Ghz. I am running on my Intel i7 920 on the Gigabyte EX-59 Extreme. 6 Gig of OCZ 1600 RAM. It does stay relativly cool when running Prime95 and at Idle. Could I have corrupted my BIOS chip already just by doing this? Here is a link to my 4.0 Template set up by LSDmeasap months ago. http://forums.tweaktown.com/f69/newb...le-help-34011/ No longer using the Cooler Master cooler,switched to the Noctua cooler for the i7 920.
    Last edited by kenestra1; 11-28-2009 at 03:52 PM.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    All BIOS are not the same at all, so you can't use your previous overclock settings with new BIOS. Some may need more or less of any given setting, this is likely the problem if you are using old settings. FOR SURE do not use old saved profiles either!

    Please give me your full specs and current failing settings and I will advise back.

    No, your BIOS would not have corrupted, but you may want to reflash F9d from DOS using the following switches and FlashSPI instead of Qflash.

    Example command
    Code:
    flashspi.exe biosfilename.f9d /c /d /e /r
    I say this because now that I read all your comments, your old settings would still be the same and stable if they were previously of course. Sorry for the above info, I read as I type so I had not noticed you went back to F9d until the end.

  6. #6
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Tried the Windows Index App again and it got to the part "Accessing CPU Performance" and my system just froze! I mean I couldnt do anything. Had to hit restart button. What specs do you need? My settings are just what are in the template in the link I sent. I did use Q-Flash to go back to F9d. I always use Q-Flash and it tells me the update was a success every time. I havent tried your way yet. How is this done?

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    You did not send a link for your settings, but anyway please post them here directly on the forum using a template from my signature. Sounds like CPU Vcore or QPI/Vtt, the program you mention is useless anyway though, this is in now way a stress test. So you are not very stable at all I would imagine.

    If you were previously stable FOR SURE using F9d, then I do advise you reflash using the info I posted above, and then try your old settings again.

    To flash using FlashSPI (That comes with Direct BIOS Downloads From Gigabyte Site) you would need either a floppy disk, a bootable USB Stick or a CD with MS-DOS and the BIOS files on it. Then boot to DOS and flash using the above mentioned command format, but change the file name to the actual BIOS file name.

    If you are just thinking maybe you do not fully remember them all, and this could by why you are unstable let me know and give me your current failing settings and full specs and I will advise back.

  8. #8
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    So this is exactly how I type the line in DOS? flashspi.exe.EX58EX.F9D /c /d /e /r and hit enter or something? How do you enter DOS again? LOL
    Last edited by kenestra1; 11-28-2009 at 04:57 PM.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Yes, that would be your command line to enter at the DOS Prompt.

    Do you have a floppy or not?

  10. #10
    Join Date
    Aug 2009
    Posts
    75

    Default Re: Cleared CMOS...do I need to reinstall Chipset for X58 Extreme? Where is it?

    Yes, I made a floppy separate with the MS-DOS on it and the other floppy with the flashspi file on it and the BIOS f9d file

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •