Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: usb audio inteface prob ( ud3r)




  1. #1
    Join Date
    Nov 2009
    Location
    israel
    Posts
    2

    Angry usb audio inteface prob ( ud3r)

    hey
    i have major problem with my mother bord (ga p55 ud3r)
    in 19.10.09 i bought a brand new pc for my music studio in my home.
    as i start using the computer for my works i started to hear strange noise and cliks, and realy loud distortion from my usb sound card .
    at first i change for another usb sound card(2 usb cards) and chack the old one in other computer still dons't work well, the second thing that i did was replace my motherbord to a new ga p55 ud3r changing my grafic card , power sorce , my cpu to i7 .
    nothing work!!!!
    the third thing i did was chack the irq in the computer and update my bios
    and still nothing work. and its only in this model p55
    i have p45 chipset in my old computer and its works wonderful
    plese help me! the only thing i can think of is the bios
    thanks for the help .

    i5 750
    ga-p55-ud3r f4
    2gb ddr3 kingstone
    ati hd 4630
    430w seasonic
    win 7 with all updates
    audio cards that i tested:
    creative usb sound card
    usb lexicon lambda
    usb m-audio jamlab
    usb line 6 ux2
    nothing works well , and its unnecessary to say that i update all of the drivers
    and test them on other computers at the same studio monitors and they works
    Last edited by mossesb9; 11-28-2009 at 06:28 PM. Reason: more info

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: usb audio inteface prob ( ud3r)

    Can you please run this and post a screenshot of the program running. Your DPC may be messed up, which can cause this.

    DPC Latency Checker

    It may not get fixed for a few more BIOS updates, but I can check on it if this proves to be the issue for you.

  3. #3
    Join Date
    Nov 2009
    Location
    israel
    Posts
    2

    Default Re: usb audio inteface prob ( ud3r)

    its seems to be fine

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: usb audio inteface prob ( ud3r)

    Hmm, ya that is fine, and nice to see!

    Not sure what could help you, since you said you are using the latest drivers, ect. It could be a BIOS issue, are you using the latest beta of that? P55 is very new, so it may be quite a few versions before they get all the kinks worked out.

    You may need to send in a report to Creative and Gigabyte on this, so they can try to find the cause and correct it. Here is Gigabyte's support center, email them and see if they are aware of the issue or can help, they may already be working on it >>
    GIGABYTE - Support&Download - Technical Service Zone

    Creative support is here, surely you can email them once you pick the right category, sorry I was not sure which it would be
    Creative Worldwide Support

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •